Wireless Issue: Unidentified Network (Windows 7)

Page 3 of 3 FirstFirst 123

  1. Posts : 14
    Windows 7
    Thread Starter
       #21

    I ran the advanced test and there were corrupt files! Yikes. Unfortunately, it wouldn't allow me to open/post the log. Otherwise, I would post the log for you.

    As for the driver install on the Cox website, I downloaded it, but I have no idea what to do with it. I opened the download with WinRAR and it's confusing. I will try calling Cox tomorrow and see what I have to do. Thank you so much for everything.
    Attached Thumbnails Attached Thumbnails Wireless Issue: Unidentified Network (Windows 7)-prompt.jpg  
      My Computer


  2. Posts : 8,870
    Windows 7 Ult, Windows 8.1 Pro,
       #22

    Looks like there were some corrupt system files which were fixed so that's good.

    Have you tried to reinstall or update the driver for the wireless NIC ?
      My Computer


  3. Posts : 14
    Windows 7
    Thread Starter
       #23

    I did try installing the wireless NIC from the HP website, but it didn't do anything. I don't believe there was anything wrong with the wireless NIC to begin with, because it worked fine until Cox sold us this Cisco router/modem-in-one device. I'm going to try calling Cox later today to see about the driver you found for me yesterday on the Cox website. Thank you so much! :)
      My Computer


 
Page 3 of 3 FirstFirst 123

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:43.
Find Us