Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: DNS server not responding

16 Oct 2013   #1
ohhtara

Windows 7 Home Premium 64bit
 
 
DNS server not responding

I usually just have my laptop connected to the wall, and sometimes use my router, but neither will work. Sometimes my wireless connection goes in and out, which is why I will randomly just plug my computer into the wall when I need to have full access. When I troubleshoot it, it tells me DNS Server not responding. Iíve searched a lot of threads and tried everything Iíve seen and still canít figure it out. Iím able to access other wifi networks but not the ones at home. It says Iím connected to my wireless but have no internet connection.
I have tried going to ncpa.cpl and changing internet protocol version 4 and 6 ďpreferred dns serverĒ to 208.67.222.222 and 208.67.220.220. When I go to network connections my two options are the wireless network connection which is intel(R) Wifi Link 1000 BGN and wireless network connection 2 which is Microsoft virtual wifi miniport adapter
Iíve also tried the netsh int ip reset and flushing the dns, but still no connection.




Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Tara>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Tara-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 00-1E-64-7A-0D-C5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Intel(R) WiFi Link 1000 BGN
Physical Address. . . . . . . . . : 00-1E-64-7A-0D-C4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::3185:5e21:a583:3552%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.2.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, October 16, 2013 3:38:44 PM
Lease Expires . . . . . . . . . . : Saturday, November 22, 2149 10:30:49 PM
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DHCPv6 IAID . . . . . . . . . . . : 218111588
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-51-70-A5-00-26-9E-9E-8E-9A

DNS Servers . . . . . . . . . . . : 192.168.2.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{C0C2E0E3-346A-4D33-95DC-7AEB91247241}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Belkin:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Tara>



My System SpecsSystem Spec
.
16 Oct 2013   #2
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

Hi, welcome to the forums

Have a look at this thread dns server not responding

Try disabling the "Microsoft Virtual WiFi Miniport Adapter" in device manager.
My System SpecsSystem Spec
Reply

 DNS server not responding




Thread Tools




Similar help and support threads
Thread Forum
DNS Server Not Responding
Hi, Im currently having issues with my internet access. Seems that the issue is "DNS Server is not Responding." I have used OpenDNS, my Protocol Version 4 and 6 are both on "Obtain IP address automatically" and I have tried "Obtain DNS server address automatically" as well as using...
Network & Sharing
DNS server isn't responding help!
hi guys, i've been having this problem last week, but after a few hours my net connection was back. now i have this problem again and it's like 10 hours of dns not responding. i tried to reset my modem, used an open dns server, used cmd stuffs, but not has changed. i have two laptops at home not of...
Network & Sharing
DNS Server Not Responding !!!
Hi! Why is my internet alway disconnect http://dropmocks.com/mOLkq http://dropmocks.com/mOLkq
Network & Sharing
DNS server isn't responding
Both my wired and wireless connections are giving me the error message of "The DNS server isn't responding." I've rebooted the router and my computer both, but still can't connect to the Internet (heck, I'm writing this post from my iPhone). I'd be most appreciative for any help you can offer! ...
Network & Sharing
The DNS server isnít responding in 7
I have a D-Link 2640T router/modem. in windows XP , i can connect to internet perfectly and after logging to winXP , it automatically connect me to the internet. there is no problem in XP. but in windows 7 , i can't connect to the internet and the "no internet access" sign , appears in...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:53.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App