Connected to the internet, but can't access it on Windows 7


  1. Posts : 3
    Windows 7/Ubuntu 12.10
       #1

    Connected to the internet, but can't access it on Windows 7


    I've had this problem for a while (well over a month), and am not sure what to do about it. I also have Ubuntu (Linux) installed on my computer, so I can just boot to it and use the internet just fine. When in Windows, it says that I AM connected to the internet, but I can't use it (browse, or use any programs that need to access it). I can even successfully ping any website I want to on Windows 7, but obviously still can't access those websites. When I try to run "Remote Mouse," which is a program that lets you use your iphone as a mouse, it says something to the effect of, "Cannot find IP."

    Since I had this problem for a while, I can't even begin to describe everything I've tried. Obviously, I looked up the proxy settings, and it's not that, as far as what I can see. Reset/re-installed network drivers, reset TCP/IP several times, and a lot more things.

    *Also, I don't think I really have to say, since I already said that I can ping and can access the internet when I boot via Linux, but every other computer and wireless device in the house has been able to access the internet this whole time without any kind of issue.
      My Computer


  2. Posts : 8,608
    Windows 7 Ultimate 32bit SP1
       #2

    What is OS California?
      My Computer


  3. Posts : 3
    Windows 7/Ubuntu 12.10
    Thread Starter
       #3

    Jacee said:
    What is OS California?
    Auto-fill when I registered. I already changed it.
    Last edited by leo255; 26 Oct 2013 at 11:26.
      My Computer


  4. Posts : 3
    Windows 7/Ubuntu 12.10
    Thread Starter
       #4

    I also will add that I get a "Downloading proxy script..." message in chrome - I obviously did check my basic proxy settings, and saw none there.
      My Computer


  5. Posts : 1
    windows 7 home premium
       #5

    windows 7 connectivity problems


    I thought I would lose my mind with same problem. I have new Belkin router for desktop and laptop. Desktop pc hardwired to router. Laptop is wireless. Here's how I finally solved mine. Went to all programs, disabled/uninstalled bonjour, and mcafee scan
    then went to command prompt as admin.
    netsh winsock reset catalot
    then rebooted my computer.
    Then went to web browser, mozilla firefox in my case. Although it would not take me to web, I typed in url box http://192.168.2.1
    waited a few minutes, and BINGO, it worked!

    Hope it works for you. I am so relieved!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:16.
Find Us