Default Gateway not available.


  1. Posts : 5
    Windows 7 Home Premium 64 bit.
       #1

    Default Gateway not available.


    Hi,
    My laptop is plagued by disconnects citing the default gateway not being available. The other devices within the household are able to connect solidly. My drivers are up to date. I cleared my DNS cache.

    Here is my readout, any help sorting this out would be appreciated, so thank you for your time and expertise.


    C:\Windows\system32>ipconfig /all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Owner-PC120357
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n CO
    MBO PCI-E NIC
    Physical Address. . . . . . . . . : 00-08-CA-AF-56-5C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::4cd5:5d3:d0e5:fa51%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, October 27, 2013 4:52:09 PM
    Lease Expires . . . . . . . . . . : Sunday, October 27, 2013 5:52:13 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 318769354
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-27-31-0F-00-90-F5-C9-23-BE

    DNS Servers . . . . . . . . . . . : 64.59.144.16
    64.59.144.17
    64.59.150.132
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : JMicron PCI Express Gigabit Ethernet Adap
    ter
    Physical Address. . . . . . . . . : 00-90-F5-C9-23-BE
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{71402226-B715-42A5-96A6-F13A71EC9A25}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    C:\Windows\system32>
      My Computer


  2. Posts : 10,485
    W7 Pro SP1 64bit
       #2

    Welcome to the Seven Forums.

    Please glance at this post:
    Basic Requirements Before Posting your Networking Thread

    And you might want to look at this post...
    https://www.sevenforums.com/network-s...ml#post2291004
    ...and the post below it.
      My Computer


  3. Posts : 5
    Windows 7 Home Premium 64 bit.
    Thread Starter
       #3

    Some additional information:

    This is a wireless problem.

    Carrier: Shaw Cable, Cananda.

    Modem : Cisco Model dpc3825

    Avg is my only antivirus.

    I have also installed Xirrus Wi Fi Inspector and text files are in place to ping both Google and the router.
      My Computer


  4. Posts : 10,485
    W7 Pro SP1 64bit
       #4

    Do the pings to the router show that you lose connectivity to your Wireless Access Points (WAP)?

    Does Xirrus Wi-Fi Inspector app show other WAPs nearby that are using the same channel?

    If all of the wireless devices on your network can use "N" - try setting the your WAP use only "N".
      My Computer


  5. Posts : 5
    Windows 7 Home Premium 64 bit.
    Thread Starter
       #5

    Next time I am disconnected I will check the ping, Its stable right now and goes through unstable periods.

    There are quite a few (4) other WAP's using the same channel. I can look into how to change the channel, il post if any of these fixes resolve the issue of course.

    "If all of the wireless devices on your network can use "N" - try setting the your WAP use only "N"."

    I'm having trouble sorting the last suggestion out. Does N act as a variable for any IP address within the range of my devices?
      My Computer


  6. Posts : 10,485
    W7 Pro SP1 64bit
       #6

    Sorry - "N" is a communication protocol. See this table.

    Your Router/Wireless Access Point combo uses the "N" protocol...
    ...but is probably set to allow older devices (like "G") to connect.

    If you have no old devices (old laptop, old cell phone...) on this network, then things will work better/faster if you limit the WAP to only use the "N" communications protocol.
      My Computer


  7. Posts : 5
    Windows 7 Home Premium 64 bit.
    Thread Starter
       #7

    I have switched to a vacant channel and limited my WAP to only N, I'll update you tomorrow. Thank you for all the help.
      My Computer


  8. Posts : 10,485
    W7 Pro SP1 64bit
       #8

    You might also want to remove any old connection info that you have for Wireless Access Points other than your home one.

    This can be done via:
    Control Panel >
    Network and Internet >
    Network and Sharing Center >
    Manage wireless networks.
    Right click on each old entry and select Remove network from the context menu.
      My Computer


  9. Posts : 5
    Windows 7 Home Premium 64 bit.
    Thread Starter
       #9

    No connection problems for the past 24 hours, looking good.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:03.
Find Us