Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unresolvable Unidentified Network / No Internet Access

24 Oct 2009   #1
cidelth

Windows 7
 
 
Unresolvable Unidentified Network / No Internet Access

I'm hoping someone can help me resolve this issue, as I've tried every online post about this issue that I can find and it's still not resolved.

I just installed Windows 7 on my PC. I did a clean install and my old system was Windows XP. I haven't installed anything on Windows 7 yet except for the below mentioned. Also, my internet works fine when XP is installed on it. Here is the list of things I've tried to be able to get online:

I've deleted the network adapter and let windows reinstall it.

I've updated the network card adapter to the lastest version. (it's a
marvell yukon 88E8001/8003/8010)

I've updated my motherboard's bios to the newest version.

I've updated my motherboard nforce chipset with the latest drivers.

After noticing that my computer is assigning an ip address of 169.254.157.90, I set a static ip to 197.168.1.9, set up the DNS servers, etc. that still did not work.

I've tried disabling the IPv6.

I've disabled the IP helper in services,msc

I checked for the service that adobe and itunes installs (which aren't installed), and it wasn't there.

I've manually set my network address.

I've updated my router's bios to the newest version.

I've tried connecting to the internet directly through the modem, without the router.

I've disabled the Windows Firewall.

I've edit my registry to change my DHCP Broadcast Flag.

I tried connecting the cable modem via usb but there doesn't appear to be a driver supported by windows 7 for my Ambit U10C018 through usb.

I've tried ipconfig /release and then /renew. I've also tried the /flushdns

I've tried disabling and reenabling the network adapter.

I've tried pinging the router and other computers as well as google, usually nothing gets out, but a few times it just times out.

I've watched my attached devices in my routers page on another computer and I do see the windows 7 computer try to connect but drop out.

And I've tried many combinations of the above mentioned.

Any other ideas would be appreciated, I may just try to purchase a new nic card and see if that helps.

And I should mention, I was able at one point to connect to google, but it disconnected me again before it finished loading the whole page and I haven't been able to get to that point again. Also, it does show that I connect to an Unidentified Network if I let the computer sit long enough and sometimes it will say it is connected to the internet, but I can't actually load any internet pages.


My System SpecsSystem Spec
.
24 Oct 2009   #2
Murdear

Windows 7
 
 

Try to install the Win7 drivers version 11.22.3.9 from this page Microsoft Update Catalog , if it doesn't work, install the Vista drivers version 10.51.1.9 from that same page through compatibility mode.

Unpack them and install using the Device Manager.


Try to install the USB drivers from the third item on this list
http://test.catalog.update.microsoft...%20windows%207

Maybe your router is trying to assign the same IP to another device you may have connected to it, try to see connect with only that computer turned on.
My System SpecsSystem Spec
24 Oct 2009   #3
cidelth

Windows 7
 
 

Ok, I did have the version 11.22.3.9 installed, but I did use the vista driver and have gotten some success. The computer no longer connects to an unidentified network, and I am able to load my home page in IE (which happens to be google), but after that the internet does one of a few things. It either just disconnects, or it says the site cannot be found (I tried www.yahoo.com and a few others). I was able to ping www.google.com, but I only had 3 of the 4 pings make it. One of the times I tried connecting to yahoo, I got a message that stated something like my computer was trying to reach it's site but yahoo was unable to understand it. It also seems to stay connected until I load IE, even if I don't load it right after it connects, and then after it loads the homepage it stops working.

Any other advice?

And thanks in advance as this is the farthest I've gotten so far with this!
My System SpecsSystem Spec
.

24 Oct 2009   #4
Murdear

Windows 7
 
 

Quote   Quote: Originally Posted by cidelth View Post
Ok, I did have the version 11.22.3.9 installed, but I did use the vista driver and have gotten some success. The computer no longer connects to an unidentified network, and I am able to load my home page in IE (which happens to be google), but after that the internet does one of a few things. It either just disconnects, or it says the site cannot be found (I tried www.yahoo.com and a few others). I was able to ping www.google.com, but I only had 3 of the 4 pings make it. One of the times I tried connecting to yahoo, I got a message that stated something like my computer was trying to reach it's site but yahoo was unable to understand it. It also seems to stay connected until I load IE, even if I don't load it right after it connects, and then after it loads the homepage it stops working.

Any other advice?

And thanks in advance as this is the farthest I've gotten so far with this!
Untick the "Allow the computer to turn off this device to save power" under the tab Power Management of the Properties of your Network Card.
My System SpecsSystem Spec
24 Oct 2009   #5
cidelth

Windows 7
 
 

Still has same issues with the powers save feature disabled.
My System SpecsSystem Spec
24 Oct 2009   #6
Murdear

Windows 7
 
 

Quote   Quote: Originally Posted by cidelth View Post
Still has same issues with the powers save feature disabled.
Try this

Quote:
Device Manager >
Network Adapters >
Right Click on the network card >
Properties >
Advanced Tab >
Network Address and enter a 12-digit alphanumeric string (0 to 9 or A to F) in the value field eg 1234567890AB >
OK

Now open CMD prompt and type:
ipconfig /release
Enter
ipconfig /renew
Enter
My System SpecsSystem Spec
24 Oct 2009   #7
cidelth

Windows 7
 
 

I did try that before, but I tried it again to see and it still has the same connectivity issue.
My System SpecsSystem Spec
24 Oct 2009   #8
maximoutlaw

windows 7
 
 

I'm having the same issues with almost the same setup. It's an Asus motherboard and I can't connect to the internet. My computer worked fine on vista but when I did a clean install of the 64 bit windows 7, I get no internet.
My System SpecsSystem Spec
24 Oct 2009   #9
Concker

Windows 7 Ultimate 64bit
 
 

Got same problem whit Asus m2n-eSli.

To solve it i need to uninstall the driver when i start pc, then restart it, then it works untill i restart pc again.. then i need to do it again.. anoying =/
My System SpecsSystem Spec
24 Oct 2009   #10
mortommy

Windows 7
 
 

Same problem here. I have an Asus motherboard, using a VIA Rhine II net card. My drivers are the latest version, the IPv6 is disactivated and Vista was working fine.
My System SpecsSystem Spec
Reply

 Unresolvable Unidentified Network / No Internet Access




Thread Tools




Similar help and support threads
Thread Forum
Unidentified network,No internet access.
Hallo everyone,I am using a desktop with win 7 ultimate 32 bit for 2 years.It has a cable connected net connection with fixed ip.I recently bought a network adopter(http://www.snapdeal.com/product/leoxsys-leoap150n-wifi-usb-adapter/545854109),in order to create vertual weirless network,so that I...
Network & Sharing
Unidentified Network can not access internet
Im trying to fix the unidentified network problem on a windows 7 machine and followed the instructions here the problem is that i only have windows 7 home premium so the tutorial will not do me any good ?any help would be appreciated..
Network & Sharing
Unidentified network access No internet access in windows 7
I have had my laptop for around a year and a half now, I've never had one single issue. I moved into a new house in August with 4 different roommates, we all have windows computers, tablets, xboxs phones ect.. For 3 months my computer worked 100 percent never had an issue with the internet, and...
Network & Sharing
Unidentified Network/Internet access
Did a forum search and could not find my particular problem. I have a small business network (15) running through a Linksys RVS4000 router with DHCP enabled. One workstation will connect out to the internet upon reboot or disabling/enabling the NIC, but shortly thereafter disconnects. It...
Network & Sharing
Unidentified Network - No Internet Access
I just reformatted my hard drive because of network and Adobe problems. That fixed my Adobe problems, but now my network has a new problem. My PCI adapter card connects to the network automatically and shows connected, but there is no Internet connection because it cannot identify the...
Network & Sharing
Unidentified Network - No Internet Access
I've read multiple posts about this problem but no concrete solutions. My problem is a bit different than the usual usecase. Win 7 64 bit Asus p5k se (integrated NIC) Everything was working fine (a couple of months) until today. The only thing I did was trying to install some extra memory...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:11.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App