Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: randomly disconnecting "default gateway is not available"

15 Jan 2014   #11

Windows 7 Pro 64 bit


but..but... i like avast ='(
okay, i'll uninstall it for now

yes, my computer is current with windows update

My System SpecsSystem Spec
07 Mar 2015   #12

Windows 7 Home Premium x64 SP1

My System SpecsSystem Spec

 randomly disconnecting "default gateway is not available"

Thread Tools

Similar help and support threads
Thread Forum
Always disconnecting "default gateway is not available" please help
Hey. I've been getting this problem quite a lot recently.My computer will randomly disconnect from the internet When I go to diagnose it, it would say either "default gateway is not available" or "local network connection doesn't have a valid ip configuration" Sometimes when i try to disable and...
Network & Sharing
Internet drops out randomly - "The Default gateway is not available"
I am running Windows 7Ultimate. My Internet connection keeps getting dropped, and when I run the troubleshooter, I can get two different messages: "Troubleshooter Couldn't identify the problem" or "The default gateway is not available." When I get the first, I might as well give up getting...
Network & Sharing
"Default gateway is not available" Wireless internet cuts out randomly
Hey all, For a while now my internet would cut out randomly and to fix it I'd either have to troubleshoot it and wait or I'd have to restart my computer. When I troubleshoot it and it fixes, I get the message that "Default gateway is not available". It didn't happen as ofter before but now...
Network & Sharing
usb adapter keeps disconnecting, troubleshoot says "restoring gateway"
May someone here has a similar issue that they've solved? I use a Belkin router N600DB with now the fastest adapter the F9L1101v1. All my lower speed adapters worked fine and very rarely if ever would just disconnect. But this high speed adapter will disconnect 2-6 times a day for no reason. I've...
Network & Sharing
Settings changed? No IPv4 internet access & "Default Gateway N/A"
Hello! I have a Dell laptop, running Windows 7. Yesterday my cat walked across the keyboard and literally that very moment, my internet lost connection. It wasn't a case where she disabled the wireless capability by pressing the combination of fn and F2. The wireless is turned on, and is in...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App