Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: can ping and resolve address, but i cant

12 Jan 2014   #1

Windws 7 ultimate 64bit can ping and resolve address, but i cant

Hello, Ive been trying to ping (www) (just a subdomain Ive made) via Tracert - Tracertoute, Ping and Web site performance monitoring. however despite the results being successful, no PC on my network can ping it etc

PING ( 56 data bytes 64 bytes from icmp_seq=0 ttl=113 time=95.589 ms 64 bytes from icmp_seq=1 ttl=113 time=97.505 ms 64 bytes from icmp_seq=2 ttl=113 time=95.805 ms 64 bytes from icmp_seq=3 ttl=113 time=96.217 ms 64 bytes from icmp_seq=4 ttl=113 time=97.827 ms  --- ping statistics --- 5 packets transmitted, 5 packets received, 0% packet loss round-trip min/avg/max/stddev = 95.589/96.589/97.827/0.908 ms
Ping request could not find host Please check the name and try
Is what i get when i try to ping on CMD.

Can someone help me troubleshoot please? The address it should lead to is ""

Yes ive tried flushing DNS and rebooting modem + PC

My System SpecsSystem Spec
12 Jan 2014   #2

Windws 7 ultimate 64bit


I dont know why or how but its working now.

Thanks everyone.
My System SpecsSystem Spec
12 Jan 2014   #3

Windws 7 ultimate 64bit

Im sorry i have to re-open the thread!

Now i cant connect to another previously working sub-domain.

Im needing help with

My System SpecsSystem Spec

Reply can ping and resolve address, but i cant

Thread Tools

Similar help and support threads
Thread Forum
how to: resolve workstation name from an ip address..powershell how to
I am stuck at resolving a workstation name from a given ip address on a network. Please offer any suggestions including powershell scripts. thanks
Network & Sharing
Can't ping or tracert
Hello. I just noticed that my smtp connection to my server ( is not sending mail. The same smtp client (Pegasus) receives mail ok. So I tried pinging and trace routing from an administrative command prompt, and notice I can't get a response from anywhere outside the home...
Network & Sharing
Can ping ip address but not
I am working on a friend's vists 32 bit machine. I realize that if I can ping an IP, but not the we address, it is most likely a DNS issue. I have done sfc /scannow ipconfig /flushdns and tried using googles's public servers. Still can only get to google by ip. What else can I try, short of...
General Discussion
Wireless connects; ping and ftp okay; no http/https
Added a wireless adapter(linksys AE3000) to my Win 7 ultimate desktop and am having issues. I can connect wireless to the router(linksys E4200), have a valid IP address, can ping internal and external addresses(by IP or name), can connect to ftp sites using FileZilla, but Chrome/IE/Firefox will...
Network & Sharing
Cannot ping ipv6 address on Win7, but can on Win8..
I did a fresh install of Windows 8 on the exact same PC, and I am able to ping an IPv6 address.. On a fresh Windows 7 install, I cannot ping an IPv6 server, I always get "Request timed out." However on Windows 8, after a while that I've booted up my PC, I can no longer ping IPv6 servers.. It...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:44.
Twitter Facebook Google+