Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Very strange 'Acess denied' behavior

23 Jan 2014   #1

Windows 7
Very strange 'Acess denied' behavior

After a recent successful in place upgrade of my Win7 64 machine to correct OS problems (earlier thread), I'm running into some really odd OS behavior pertaining to automated backups from my machine to my wife's Win7 second hard drive and external hard drive--both of which I have established 'everyone' sharing read/write rights. Keep in mind that prior to the in place upgrade I did not see any of the following problems.

First, Second Copy 8 displays 'access denied' and 'failure to open' log errors. However, when I check the target destination files in question they are date stamped that evening so it seems despite the error they were properly copied.

Second, I'm receiving (paraphrased) 'program requires intervention' warning emails during the day on my phone from Acronis. However, when I check the target destination locations the images are properly date stamped.

Does this make sense to anyone?


My System SpecsSystem Spec
28 Jan 2014   #2



No. No sense.

However, did you examine the event logs at the time of the errors? start > eventvwr.exe

I could suggest trying to copy the same files with another utility such as BeyondCompare (free trial) from ScooterSoftware. It is very good at copying, comparing and logging errors as files are copied from one directory to another. If you do get an error during copy, visit the event log to see if you are having any drive problems.

CHKDSK of course.

Just a suggestion.
My System SpecsSystem Spec
04 Feb 2014   #3

Windows 7

Yes, CHKDSK runs and is clear.

I tried a straight copy using Teracopy--the same 2 files failed

Here is what's really odd--the 3rd file in the batch from the same source directory to the same target directory (mark1.bak) successfully copies in both instances: SecondCopy and Teracopy!

Point of clarification, the error is coming from my wife's computer C and D drive and appears to be a rights problem with my computer(?)--here is the log entry from the 2 files that fail:

2/4/2014 1:12:51 AM - Unable to create \\CONNIE-THINK\Users\Connie\Desktop\Mark's Stuff\mark1.pst Cannot create file "\\CONNIE-THINK\Users\Connie\Desktop\Mark's Stuff\mark1.pst". Access is denied

2/4/2014 1:12:51 AM - Unable to create \\CONNIE-THINK\Users\Connie\Desktop\Mark's Stuff\ Cannot create file "\\CONNIE-THINK\Users\Connie\Desktop\Mark's Stuff\". Access is denied

2/3/2014 1:08:04 AM - Cannot open file "\\Connie-Think\D\Marks SC Xfer\Outlook\mark1.pst". Access is denied (may be in use)

2/3/2014 1:08:19 AM - Cannot open file "\\Connie-Think\D\Marks SC Xfer\Outlook\". Access is denied (may be in use)

My System SpecsSystem Spec

07 Feb 2014   #4

Windows 7

There was 1 other oddity (clue) that I discovered. When viewing the destination directory from my computer with explorer I was not seeing what I saw when viewing the same directory directly from her machine.

2 older pst files and 1 bak file displayed in her view but not mine.

I mapped her directory. Then I changed the 'How' in SecondCopy to the mapped drive instead of the default UNC.

The result: after logging out and back in I can now 'see' all the files and the SecondCopy profile copied successfully.

My System SpecsSystem Spec

 Very strange 'Acess denied' behavior

Thread Tools

Similar help and support threads
Thread Forum
Base Filtering Engine could not be started. Error 5: Acess is denied
Every time I start the service from Services, I always get this error: Windows could not start the Base Filtering Engine service on Local computer. Error 5: Access is denied. I tried this code: Reg Query "HKLM\SYSTEM\CurrentControlSet\Services\BFE"> 0 & notepad 0 and this is the outcome: ...
Windows Updates & Activation
error 5:Acess denied
hey guys....hope al of u r doin well em new here i have this problem called error 5 acess denied....some times i get cant acess the temp folder...may not have sufficient permissions i ran kaspersky and found a trojan named backdoor kaspersky deleted certain files.....i am unable to install...
System Security
Some 'Public' folders won't open - acess denied ?
I have a number of "Public" folders that give an error when trying to open...also have a little "lock" icon next to them as in jpg attached. Is this normal and if do I fix/repair these folders to open on request ? Thanks....TRinAz
Network & Sharing
Acess Denied on Wife's Computer
I am about to give up, I cannot get my wife's computer to let me access her files Via the network (I want to be able to access all her files not just a few.) I have 3 other machines on the network, no problems accessing the files on them, There are 4 computers on the network, all are running...
Network & Sharing
403: Acess Denied
Hi, This is the only page I can access as I get the above message when trying to log in. Was fine earlier?? Any ideas, or are the servers down??
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:51.
Twitter Facebook Google+