Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This is a tough one - ports dont work after a router change with LAN

26 Jan 2014   #21
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by enf1945 View Post
i have 2 window 7 PC's connected by a router / modem .
I run an application within the LAN only that lets a mouse move between the 2 PC's

when i changed the router this app no longer works.
Windows firewall is off. If disconnected my other firewall, same thing

the porrts the application uses still show open, its TCP listening.

using network monitor i can see the packets come in with right port numbers
but the port just doesnt connect. So its not the router blocking the packets .
The host names didnt change for either PC.

the IP host adresses are different from one modem/router to the next.
Different gateway address, DNS but the packets get routed right it seems.
the new router people tells me they
dont interfere when its traffic between P's in the same LAN.

the subnet mask is the same on both PC's.

internet traffic works fine.

the PC's are in a Homegroup.

any ideas ??
I thought the firewall was already off???!!


My System SpecsSystem Spec
.
26 Jan 2014   #22
enf1945

windows 7 64 bit
 
 

i thought i disabled it on both of them but i didnt
My System SpecsSystem Spec
Reply

 This is a tough one - ports dont work after a router change with LAN




Thread Tools




Similar help and support threads
Thread Forum
Downloads Work Offline But Once Website Is Live they Dont Work
I have recently built a new website, i tried all links and they worked fine before making it live on Filezilla. I was wondering if anyone knows the reason for it or even better the fix for the solution. The files are DWG. which is a version of CAD. PDF's, Jpegs, ect. all work except DWG's. ...
General Discussion
usb ports on mobo dont work
Hey everyone, so I have searched, updated windows, Intel and gigabyte drivers, and the only thing that came of it is that 2 of my 6 usb ports on the mobo work now. The other 4 don't. They power my astro mixamp but don't produce sound, and when I turn on my pc with my mouse and keyboard in the ports...
Hardware & Devices
USB ports dont work after computer format.
i believe the title says it all.after i formatted my pc some of the ports didnt work.in the device manager window under the "other devices" root there are 3 yellow warning signs about "ethernet controller","SM bus controller" and "universal serial bus (USB) controller".i tried to update them but it...
Hardware & Devices
Front USB ports not working, but rear USB ports work…
This is a brand new custom built PC for web browsing for a motel lobby. Win7 Home Premium AMD A4-3300 Llano MSI A55M-P33 FM1 Rosewill FBM-02 MicroATX Mini Tower Running latest BIOS and latest drivers downloaded directly from manufacturer's website. I tried switching between all 3...
Hardware & Devices
USB ports dont work anymore on my HP Dv6 laptop
Out of nowhere! I first noticed my Blackberry wasnt syncronizing automatically as it used to, after I upgraded to BB 6.0. I tried the portable HDD which didnt do anything and no flashdrives were regognized. I tried to uninstall BB6.0 (unsuccessfuly) It froze. Just coulndt do it. When trying to...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App