Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Ip error on Xbox360 when connecting though ics

11 Feb 2014   #1

Ip error on Xbox360 when connecting though ics

I've been recently using a xfinity WiFi hotspot on my laptop (i have no modem/router or internet provider) and then used ics to connect it to my Xbox through an Ethernet cable. It was working well when I first set it up now when I try to connect on the Xbox it will take many trys testing the connection before the Xbox will acquire an ip address from my Laptop and and when it finally does there is a NAT error. Any Help with this issue? The speed of the connection is around 60Mbps

My System SpecsSystem Spec
12 Feb 2014   #2

Windows 7 Professional x64 SP1 ; Windows Server 2012 R2 Standard

Are you using any VPN based software as a means of tunnelling the traffic through the laptop or are you just using it for obtaining internet connection?

A NAT error is not typically an "official" network error and can provide some confusion. To me it seems to be a generic internet connection error. Have you insured that the laptop has internet based connectivity and that the correct interface was shared?

Also I would make sure that there are no static IP addresses set on the interfaces since that may conflict with ICS functionality.

Internet Connection Sharing - Enable

My apologies if you have ensured that you have but we need to rule out a potential configuration error before troubleshooting further

Many Thanks,
My System SpecsSystem Spec
17 Feb 2014   #3

Windows 7 Home Premium 6 4bit

Dns changer? I had hurricane crypto roll over my network I was rudely ripped off live too I was reading those hot spots spread it. I don't even wanna turn mine on im still heated about the time to restore the PCs
My System SpecsSystem Spec


 Ip error on Xbox360 when connecting though ics

Thread Tools

Similar help and support threads
Thread Forum
S4 strange error when connecting via USB
When I plug my new S4 my PC detects it for like a second and then it goes away, then again it recognizes it for another second and then away again... (I don't know how to express it better, english is not my native language). I'm studying IT so I made a few basic tests like: It's not the...
Hardware & Devices
Error connecting to offline files
I'm having trouble using offline files. I am trying to use offline files on my laptop, but when I try to open files or folders I am getting different error messages having to do with connecting or sharing. Some folders say "Error while reconnecting Z: to \\\(Computer Name)\(Profile name)...
Network & Sharing
Error 651:The Modem (or other connecting device) has reported an error
When I plugin the internet cable directly through the motherboard's lan it's connect without any problem. But when I try via usb lan or TP-link HUB it says this Error 651 :cry: . Is this my computer's problem or isp's problem?? because everything was fine yesterday :huh: I tried reset TCP/IP...
Network & Sharing
BSOD error when connecting to wifi
I am new to these forums and may i first say hi! Every time i turn on my wireless and connect to the network i get the BSOD. I can connect to the network vis an Ethernet cable and it worked perfectly. i have attached my dump files. Cheers sam
BSOD Help and Support
Problem connecting VPN - error 720
Hi! I'm trying to setup a VPN between my home computer and a server i have set up at my parrents house, the server has a static ip and a domain, i use this server to host web sites, FTP servers and a Mail server and all work but for some reason when i follow your instructions to setup Incoming...
Network & Sharing
Try connecting to network printer and get error 0x000003e3
I hooked the printer up directly to my laptop, which now has Windows 7, to get the driver, and then back to the original machine, xp pro. When I try to connect to the network printer with my w7 machine I get the 0x000003e3 error. Any ideas?
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App

Windows 7 Forums