Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Ethernet Connection Lost (and Found?)

28 Oct 2009   #11

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by mjh74 View Post
  • Motherboard/NIC: Asus P5Q Deluxe - Intel P45 Chipset - Marvell Yukon 88E8056 onboard NIC.
  • CPU Architecture: x64 (Core2Duo E8600)
  • Upgrade or Clean Install: Clean install (Windows 7 Home Premium x64)
  • Driver details: Marvell Yukon Windows 7 x64 driver from Marvell website (v11.22.3.3)
  • Problem description: Random dropping of LAN connection (yellow exclamation in task bar). Sometimes just once a day, sometimes many times. Multiple reboots sometimes needed to bring adapter back to life, troubleshooting option doesn't help. Can happen with light traffic from web browsings. Heavy traffic doesn't appear to trigger the problem.
  • Solutions or Suggestions: I've tried disabling power saver settings, disable IPv6 and QoS. I've just noticed that Microsoft are pushing out a slightly older version of the driver for my NIC as of typing this so I've just installed it, fingers crossed. :)
Ok, since installing the latest driver offered over windows update, I've had another solid night without a LAN drop.... Will keep this updated!
Great news! Keeping my fingers crossed for ya.

My System SpecsSystem Spec
28 Oct 2009   #12

Windows 7 Home Premium Retail

Ok, check my update mate, it's not all bad!!
My System SpecsSystem Spec
28 Oct 2009   #13

Windows 7

Seems the problem is always behind a router. I had a netgear, using a realtek onboard network adapter on my Intel mobo. I would always lose connection on restart and/or start up from shutdown.

I did a variety of things to solve it, the damn exclamation point is gone now.

People should list what they have in the network and sharing center. Like is it showing an unidentified network? Have you created a new network? Have you enabled the sharing to establish a home network? Created a Workgroup?

Creating a new network pretty much established it for me. But this subject is so far over the place I see on the internet. It's disappointing. Because it shouldn't be that hard.
My System SpecsSystem Spec

28 Oct 2009   #14

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1

Motherboard/NIC:ASUS Striker Extreme nForce 680i SLI ATX

Wired or Wireless: Wired Connection

Router:Belkin Wireless G Router Here

CPU Architecture: Intel Core 2 Duo E6850 3.0Ghz

Upgrade or Clean Install: Clean Install of Windows 7 Ultimate 64 Bit

Driver details:nForce drivers ver 15.51 2009.10.06

Problem description:I will be playing Games or Surfing the net and after awhile i'll disconnect from all the internet.Most of the time i can disable the adaptor then troubleshoot it and it works,but there are other time where a have to disable it and then restart the computer and then i'm back online.I do have Ipv6 disable and Currently trying QoS disabled.I also did get a screen shot of the Local Area Connection when it went down.Clickey besides the numbers being mathematically impossible in that ammount of time with a 320Kb's Download.
My System SpecsSystem Spec
29 Oct 2009   #15

Windows 7 Build 7229

Motherboard: Gigabyte GA-MA78GM-S2H [AMD AM2+]

Wired: Realtek 8111C chip

Upgrade: From Windows 7 RC to Windows 7 Home Premium (following the steps linked under "Tutorials" for actually doing such an upgrade)

Problem Lead-up--and solution (?): I was one of the participants in the prior thread, who had periodic (once a day, roughly) disconnects with various beta through RC versions of Windows 7 (32-bit). Solved when I installed a new realtek-supplied driver (7.5.730.2009). After upgrading to the "released" version of Windows 7, the drop-outs started again. I checked on my "Driver Version" under my Realtek network adaptor in Device Manager and, sure enough, the upgrade had replaced my driver with an earlier version. I reinstalled the above-mentioned driver (Windows couldn't find it on its own), and so far, so good. I can't believe Windows didn't get this fixed, however....
My System SpecsSystem Spec
29 Oct 2009   #16

windows 7

PROBLEM SOLVED (sorry if you have already found this out)

Ok so I had this problem for ages. First encountered it back in August I think. Looked high and low for a solution, but to no avail Eventually I gave up and went back to my XP install on another partition. I came back to 7 a few days ago and the problem was still there but I could go an hour or two before needing to restart the network card... It was however still very annoying so I looked for a solution. I read that Photoshop installs a service/program called Bonjour. I had Photoshop installed but there was no bonjour directory, but uninstalled it anyway. That didnít work so next I tried uninstalling Office 2007 (there was talk somewhere else that the Office auto updater was causing problems) but that didn't work. Next I tried disabling IP v.6, again no luck there. Then I came across this:

Once more: "No network access - unidentified network"

I followed the instructions there at the top and it worked (I think, has been 24 hours now and no problems)! Basically type in the command: netsh winsock reset calatog

I should mention that my motherboard is an Asus M2N-SLi Deluxe which uses the Nforce 570sli chipset, which has "built-in dual Gigabit MAC with external Marvell PHY". From these posts there seem to be a lot of people having problems with Marvell cards... could have been something to do with that. More likely it is due to the slackers at Microsoft. Also I am using 7 64bit Ultimate.

Any ways... this forum is great and has helped me many times! Big thanks to all the posters who know their S**t!!! :)
My System SpecsSystem Spec
29 Oct 2009   #17


Solved when I installed a new realtek-supplied driver (7.5.730.2009). ..
Where did you find that driver version? The only one at is 7.006 dated 10/23/09
My System SpecsSystem Spec
30 Oct 2009   #18


When I disabled ALL of the windows 7 firewalls the problem of unstable connectivity was solved.
Turn off Domain profile, private profile, and public profile. Do that by clicking the Windows Firewall Properties in the control panel/windows firewall/ advanced security display.
My System SpecsSystem Spec
30 Oct 2009   #19

Windows 7 Build 7229

Quote   Quote: Originally Posted by davefr View Post
Solved when I installed a new realtek-supplied driver (7.5.730.2009). ..
Where did you find that driver version? The only one at is 7.006 dated 10/23/09
I down;loaded the driver in August; this--by the date--may be an even newer version. I'd try it. (The one installed by Windows 7 has a 2007 ending to it....) Good luck!
My System SpecsSystem Spec
30 Oct 2009   #20

Windows 7 RC 7100


Last night I frustratedly was finishing up a clean install of 32 bit Win 7. It was my hope that 32 bit Vista drivers would work. During my AVG install I overloaded the circuits in my room. Keep in mind I only have the PC and Switch on this power circuit. So I run outside, flip the circuit...come back in start the computer and all of a sudden my stupid hard wired connection is working again.

The glee was short lived, an hour or so later it just flat cut out. The Ethernet device went from "Network Access" to "No Network Access" and it won't reconnect. Very frustrating.
My System SpecsSystem Spec

 Ethernet Connection Lost (and Found?)

Thread Tools

Similar help and support threads
Thread Forum
lost ethernet connection in win7 pro
im running windows 7 pro on my main pc, windows 10 on laptop. i rebooted the pc and it installed windows updates. after it installed them and booted up i have no ethernet connection. thinking it was my virgin media hub i rebooted that to find i still have no ethernet connection. so i booted up my...
Network & Sharing
Lost Pwr During Defrag - FOUND folder not found
Last night was using Auslogics to defrag an external WD 1.5TB BU drive... 2 hours in we had a power loss...lights and TV went out and came back on. The laptop that was running the Auslogics had a batt, but the external drive lost power in the middle of the defrag process. Turned everything off for...
Performance & Maintenance
Ethernet Driver Lost
Hi, Complicated story but after trying to install Windows 7 I couldn't get it to work so the only other disk I had was Windows XP Home. Installation went smoothly. Only thing is, I can't connect to the internet or my network because the ethernet driver was not regonized. A link to a site where you...
Wireless network connection lost internet connection
Hi everyone, I work in an office where we have a main desktop computer which is connected to the internet via a Time Warner modem. The modem is connected by cable to a netgear wireless router, and up until today there have been no problems connecting to the internet from the laptops that use the...
Network & Sharing
Ethernet connection lost after standby
Hey all, I have Windows 7 RTM Pro x64 on my laptop, and have for the past couple of months now (before that it was beta/RC). I haven't been having any severe issues until recently. Since it is a laptop, and i carry it to 3-4 classes a day (using wifi), i almost always put it in standby....
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App