Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7 native VPN client broken

24 Feb 2014   #1
marcovis

Windows 7 Professional x64
 
 
Win 7 native VPN client broken

Dear all,

I'm having troubles with the Win 7 native VPN-client.

Untill +- a week ago it worked fine. Now, when I click on one of my VPN-connections, the "sand glass" appears and processor is going wild (in a few seconds the fan goes from nothing to full).

The VPN-dialogue is very slow and non-responsive. It tries to connect, but in the end it breaks off with an error (different ones each time).

It looks like my VPN / RAS manager is corrupt. Is there a way to reinstall?

Kind regards,
Marco Visser


My System SpecsSystem Spec
.
28 Feb 2014   #2
sir hungus

win 7 x64
 
 
Samsies

I also have this problem. I tried rolling back all updates during the time in which I noticed the issue but havent had any luck.
My System SpecsSystem Spec
28 Feb 2014   #3
sir hungus

win 7 x64
 
 
Fixed

I uninstalled the microsoft virtual wifi miniport adapter from the device manager.

After a reboot the issue was fixed for me.

I hope this helps you.
My System SpecsSystem Spec
.

02 Mar 2014   #4
marcovis

Windows 7 Professional x64
 
 

Thanks for the tips. Deinstalling the virtual wifi adapter didn't work, however.
My System SpecsSystem Spec
Reply

 Win 7 native VPN client broken




Thread Tools




Similar help and support threads
Thread Forum
Can't get a native resolution
Running Build 7100 I have a nvida 7600GT using Driver version 8.15.11.8581 My monitor is a Acer AL1916w (19" wide) It's native resolution is 1440x900 I am unable to achieve this, it seems W7 can not recognize my monitor and defaults it to a generic PNP Monitor. The cable is a VGA cable...
Graphic Cards
Native 64-bit
Hi, I am new to SevenForums, but spend a lot of time choosing my new "home". I really hope I am posting in the right forum. Thing is, I want to run native 64-bit. This is 2012, I feel it is time for x64 and my CPU is x64, my OS is x64 and I have found 64-bit versions of all my software. I also...
Performance & Maintenance
Cant set to my Native Resolution
First of all, Hey There. Im New here at this forum, but i hope i get some help from you guys! Im so mad at this that i cant even almost explain it. Here i go! I Have bought a XCM Box Vga 1080p to play Nintendo Wii at my monitor, (Hp 2159V) . With Windows XP, i could set my default...
Graphic Cards
Avira 9 is x64 native?
Hello ppl, I have a question, especially for users that is using Avira on Seven x64. Is the newest version of Avira 64-bit native? In Start64 says that are, and there a screen of files and dll's apparently x64: http://www.start64.com/images/win64/security/avira-antivir-premium-4.png Last...
System Security
Native Res Gone
It seems that for some random reason my native res of 1440x900 has vanished leaving me only 3 options. I currently can go no higher then 1024x768. This seemed to happen very randomly. I had gone to take a shower and when I came back my res was at 1024. It took me a second to realized this and I...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:30.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App