Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Win7 STOPPED showing NAS and its shares properly in Windows Explorer

19 Apr 2014   #1

Win 7 Home Premium x64 SP1
Win7 STOPPED showing NAS and its shares properly in Windows Explorer

Dear all,

One of my Win7 PC's STOPPED showing my NAS and the shares on it in Windows Explorer. One of the shares (Pictures) was mapped as network drive P:: That also stopped worken.
It worked flawless for > 1,5 year and it stopped. As far as I remember, I did nothing that could make this happen ( far as I remember...!). Last months I tried everything I found on the internet that possibly could solve this, but no success.

I'll try to picture the situation as clear as I can:

I have 2 Win7 PC's: a Desktop - having the problem -, with WIN7 Home Premium (EN) and a Laptop (WIN7 Home Premium NL, Dutch), not having the problem and showing the NAS and its share fine. Both are wired to the same switch. My wife is using an XP-machine - still, but I'm changing it to Lubuntu now - also showing the NAS and its shares properly in the windows explorer.

Screenshot from t
he Laptop, showing the NAS properly: WIN7-NL_Nas-shown.png

Screenshot from the problem machine, the Desktop, NOT showing the NAS and its shares properly: WIN7-EN_NAS_not_shown.png

When trying to access other devices, like the Laptop, from Windows Explorer, I get this error message, the same as when I try to map a network drive to a NAS-share: WIN7-EN_no-access-to-share.png

In contradiction to this (?), my file backup tool on this desktop (Cobian Backup) easily accesses the NAS and creates backup-folders on it and indeed backs up the selected files:

(from Cobian Backup log file)
2014-04- 2014-04-19 16:02:01 *** A new backup has started. Number of tasks in queue: 1 ***
2014-04-19 16:02:04 Preventing the system from entering sleep mode...
2014-04-19 16:02:04 ** Backing up the task "Data" **
2014-04-19 16:02:04 Counting the files for the task "Data"...
2014-04-19 16:02:05 Creating the destination directory "\\NAS\Backups\Hans\Files\D 2014-04-19-160205 (Incremental)"
2014-04-19 16:02:05 The destination directory "\\NAS\Backups\Hans\Files\D 2014-04-19-160205 (Incremental)" has been successfully created
2014-04-19 16:02:05 Backing up the directory "D:\"

So fighting with the problem for some time now (I think it started somewhere January/February) I kindly ask you for any helping tip you can think of. Please keep in mind: my network is working fine (given the other proper functioning machines), internet works, backups from the "problem desktop" are running fine as well.

An additional and most possibly related malfunction: at the same time the desktop also stopped exposing itself to the homegroup on the WIN7-NL laptop. The shares from the laptop are shown in the homegroup on the desktop and are readable/writeable.
I checked the advanced setting for (homegroup-)sharing on both machines: identical!

Functionally: I cannot work with the NAS-shares on the desktop anaymore....

Can anybody help me out? What - if anything - did I do wrong?

Best regards,

Hans Troost

Attached Thumbnails
Win7 STOPPED showing NAS and its shares properly in Windows Explorer-win7-nl_nas-shown.png   Win7 STOPPED showing NAS and its shares properly in Windows Explorer-win7-en_nas_not_shown.png  
Attached Images
Win7 STOPPED showing NAS and its shares properly in Windows Explorer-win7-en_no-access-share.png 
My System SpecsSystem Spec
20 Apr 2014   #2

Windows 7 Ult, Windows 8.1 Pro,

Have you tried leaving then rejoining the Homegroup from the problem machine?

Have you tried changing the Workgroup name, rebooting then changing the Workgroup name back to what ever it was?

Have you run a system file integrity scan using the sfc /scannow command?

Having a system image handy from before the problem occurred would be an easy fix at this point.....
My System SpecsSystem Spec
20 Apr 2014   #3

Win 7 Home Premium x64 SP1
Tips followed

Hi chev65,

Thanks for your tips. Results:
  1. Left homegroup. Rebooted. Joined homegroup. Rebooted. Did not solve the problem.
  2. Changed workgroup name. Rebooted. Changed back workgroup name. Rebooted. Still same problem.
  3. Sfc /scannow. No errors found
  4. System image restore: decided to do data backup only and to re-install in case of..... . Seems to be necessary now, if indeed nothing else solves the problem.

So thanks again, I will wait a bit longer, possibly there are other tips (no problem after 3 months having the problem).

My System SpecsSystem Spec

21 Apr 2014   #4

Win 7 Home Premium x64 SP1
Another demo of the problem: net use error 53

I think the problem shows itself in another way as well (hope this helps giving tips):

In the command prompt at the problem Desktop it shows:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Hans>ping nas

Pinging nas [] with 32 bytes of data:
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64
Reply from bytes=32 time<1ms TTL=64

Ping statistics for
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Users\Hans>net view nas
Shared resources at nas

Iomega StorCenter ix2-200

Share name Type Used as Comment

Archive Disk
Backups Disk
Documents Disk
Movies Disk
Music Disk
Parking Disk
Pictures Disk
The command completed successfully.

C:\Users\Hans>net use p: \\nas\Pictures
System error 53 has occurred.

The network path was not found.

while on the perfect working Laptop (unfortunatedly in Dutch):Microsoft Windows [versie 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbe

C:\Users\Hans>ping -a nas

Pingen naar nas [] met 32 bytes aan gegevens:
Antwoord van bytes=32 tijd<1 ms TTL=64
Antwoord van bytes=32 tijd<1 ms TTL=64
Antwoord van bytes=32 tijd<1 ms TTL=64
Antwoord van bytes=32 tijd<1 ms TTL=64

Ping-statistieken voor
Pakketten: verzonden = 4, ontvangen = 4, verloren = 0
(0% verlies).

De gemiddelde tijd voor het uitvoeren van één bewerking in mi
Minimum = 0ms, Maximum = 0ms, Gemiddelde = 0ms

C:\Users\Hans>net view nas
Gedeelde bronnen op nas

Iomega StorCenter ix2-200

Sharenaam Type Gebruikt als Opmerking

Archive Schijf
Backups Schijf
Documents Schijf
Movies Schijf
Music Schijf
Parking Schijf
Pictures Schijf
De opdracht is voltooid.

C:\Users\Hans>net use p: \\nas\pictures
De opdracht is voltooid.

C:\Users\Hans>dir p:
De volumenaam van station P is Pictures
Het volumenummer is 7D93-29F2

Map van P:\

05-11-2013 22:14 <DIR> .
19-09-2012 12:19 <DIR> ..
25-10-2013 17:28 <DIR> Picasa Databases
05-04-2014 17:17 <DIR> PicasaStarter
16-04-2014 19:19 <DIR> Pictures
22-08-2012 19:12 <DIR> Temp
10-02-2013 18:34 <DIR> Photos unsorted
31-08-2013 18:07 <DIR> Photos unsorted 20130820
0 bestand(en) 0 bytes
8 map(pen) 566.915.604.480 bytes beschikbaar

Thanks again for any tip (I'll try them all...)

My System SpecsSystem Spec

 Win7 STOPPED showing NAS and its shares properly in Windows Explorer

Thread Tools

Similar help and support threads
Thread Forum
Windows Explorer stopped showing USB drive labels
Whenever I put in a usb drive - whether it's a pen drive or a hard drive on a usb adapter, Windows Explorer lists it as "local drive" or "removable drive". It didn't use to be this way. In the Win Explorer Properties dialog, the label text box is blank. Renaming the drive there is not reflected...
General Discussion
Windows 7 SP1 x64 showing nonexistent shares on NAS
The title pretty much describes my issue, I've got a Synology DS413 w/ DSM 4.2-3211 and I'm connecting to it from a Windows 7 Pro SP1 x64 computer. I discovered this when I was doing a backup of my data in preparation for the two Seagate NAS 4Tb drives I just ordered. I deleted a shared folder from...
Network & Sharing
My windows explorer has stopped showing folders.
My explorer has stopped showing folders. Here is a snapshot of c:\. I have recently installed ultimate windows customizer and due to some error this problem has occurred. The first picture shows that c:\ has the windows 7 OS files.The second image shows that the folder is shown empty. Please...
General Discussion
Windows Explorer stopped showing folder contents
Windows 7 SP1 64-bit When I attempt to view a specific folder's contents in Windows Explorer, it appears to be stuck in a loop and does not show the contents. The scroll-bar on the right flashes non-stop. This only started today. If I rename the folder, the problem goes away and I can view...
General Discussion
Win7 PC stopped showing up on Mac
Before Win7, the PC would show up as a network connection on my Mac, now it doesn't, which makes syncing my iTunes annoying - all the music is store on the PC. How can I get Win7 to allow the PC to show up on the Mac...Mac settings haven't changed, PC's have, so I assume that's the machine at...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:55.
Twitter Facebook Google+