Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The dependency service or group failed to start

02 May 2014   #1

win 7 home premium 64 bit
The dependency service or group failed to start

I'm going to start off by apologizing for typos and sloppy grammar because I'm on a phone so I just cannot be bothered.

yesterday my computer blue screened. nothing out of the ordinary. a month ago I reinstalled my os because my laptop would crash every few hours. reinstall foxed the provlem but I still crash here and there. so the bluescreen auto restarts my computer after the memory dump or whatever and then crashes again while windows is starting. this has happened before so I restart, boot as normal, same thing. then I try starting in safe mode because that wprked last time this happened. crash while it is starting. try again, same thing. then I tried startup recovery and it freezes during that. I gave up after this and turned my laptop off for about 30 minutes while I went to eat my feelings. I come back, turn it on, and it works. the only problem is the wifi no lpnger works. I put on a movie and went tp bed because I was tired, sort of hoping that the prpblem would fix itself. it didn't. I can see the networks in the list and I have connected to mine but it says limited access. in metwork and sharing it says unknown where the little map would usually be and under that it says dependency service or groupfailed to start. I've gone to several different threads on here and nothing helped so I decided to make my own.

my laptpp is an alienware m17x r4. I think my network card is intel centrino wireless n 2230 if that helps.

oh and after the reinstall I didn't have any drivers so I tethered my phone to my laptop to use the wifi. that doesn't work anymore.

My System SpecsSystem Spec
03 May 2014   #2

Win7 & Win8 64bit

Welcome to Seven Forums,

One thing that we need to verify first and foremost.... is your computer still crashing or giving you the bluescreen?

For the Wi-Fi issue, run the Intel utility to detect your Intel drivers (including your Wi-Fi). If it finds, follow the procedure to download and update the most current driver.
My System SpecsSystem Spec

 The dependency service or group failed to start

Thread Tools

Similar help and support threads
Thread Forum
the dependency service or group failed to start
Hi, i am facing this problem for a couple of weeks :confused:. when i try to connect to the internet using wi-fi, it says limited access. on opening network and sharing center, under the "View your basic network information and set up connections" heading, it says "unknown", where it used to show...
Network & Sharing
Dependency service or group failed to start??HELP
Hi I have a HP Pavilion g6 laptop and last night, after restarting it when the screen froze, it claimed that "no connections are available" when it was connected only minutes ago. I opened the Network and Sharing Center and where the Network Map should be, it says 'unknown' with the words "the...
Network & Sharing
The Dependency service or group failed to start!
Well, I'm currently on another computer trying to fix my laptop. I can't use system restore to solve the problem because it won't complete. I've run system scans and there's no corrupt system files as far as windows can tell. So the network and sharing center (basic network and set up...
Network & Sharing
Red 'X' Network - 'The dependency service or group failed to start'
Hi there, This morning I turned on my PC, which was functioning perfectly fine the day before, and saw it had a red 'X' on the network connection. The Network & Sharing center said 'The dependency service or group failed to start'". At this point I uninstalled the last program I installed,...
Network & Sharing
The Dependency service or group failed to start.
I am having this problem and it started one day when I booted up my PC. I tried resetting the router, modem, a new cable, using netsh winsock reset catalog (reset winsock entries), netsh int ip reset reset.log hit (reset TCP/IP stack) and none of it has helped. I have updated all the drivers for...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:24.
Twitter Facebook Google+