Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Pc keeps disconnecting from the internet

27 May 2014   #11
TheCyberMan

Windows 7 Ultimate x64
 
 

pThere is normally more information with an ipconfig / all.

Can you post ascreenshot of device manager with network adapters expanded please.

Update the drivers from the computer manufacturers website or if a self built computer from the motherboards website.


My System SpecsSystem Spec
.
27 May 2014   #12
BanjoDrummer

Windows 7 professional x64
 
 

Quote   Quote: Originally Posted by thecyberman View Post
there is normally more information with an iconfig / all.

Can you post ascreenshot of device manager with network adapters expanded please.

Update the drivers from the computer manufacturers website or if a self built computer from the motherboards website.
New Pc keeps disconnecting from the internet-network-adapters-expanded.png
I now currently have the error "local area connection doesn't have a valid ip configuration" when I troubleshoot.

It says "unidentified network on the icon" on the taskbar


My System SpecsSystem Spec
27 May 2014   #13
TheCyberMan

Windows 7 Ultimate x64
 
 

Disable the Microsoft Tunneling Adapter.

Restart the Computer and post an ipconfig /all for review.
My System SpecsSystem Spec
.

27 May 2014   #14
BanjoDrummer

Windows 7 professional x64
 
 

New Pc keeps disconnecting from the internet-ipconfig-2.png
Quote   Quote: Originally Posted by thecyberman View Post
disable the microsoft tunneling adapter.

Restart the computer and post an ipconfig /all for review.


My System SpecsSystem Spec
27 May 2014   #15
TheCyberMan

Windows 7 Ultimate x64
 
 

Have disabled the tunnel adapter?

Have you plugged the ethernet in the computer and the router?
My System SpecsSystem Spec
27 May 2014   #16
BanjoDrummer

Windows 7 professional x64
 
 

Quote   Quote: Originally Posted by TheCyberMan View Post
Have disabled the tunnel adapter?

Have you plugged the ethernet in the computer and the router?
Yes, I have disabled the tunnel adapter and I replugged in the ethernet cable and I have internet now. However, I did ipconfig /all and that is still all it has.
My System SpecsSystem Spec
Reply

 New Pc keeps disconnecting from the internet




Thread Tools




Similar help and support threads
Thread Forum
Constantly slow and disconnecting from internet (no internet access)
Ok this has been happening for a few weeks now with the connection either being slow or just displaying a yellow triangle saying limited access and no internet access. Getting pretty desperate and running out of ideas now so need to ask here. Basically we switched ISPs after about a month of no...
Network & Sharing
Urgent help, Internet keeps disconnecting.
Hi guys. I have a problem that is urgent, and I have decided to ask for help here from the experts. First of all, my modem is 7 years old. Very old indeed. Since 2 days ago, my internet started to disconnect once every 10 minutes or so on average. Normally it has never been like this,but it...
Network & Sharing
My internet keeps on disconnecting
well my internet keeps on disconnectng , i phoned my isp like a million times , and they keep on saying its my router lol , im getting sick and tired of it . Could the problem really be with my router? My router is an linksys wrt54gl .
Network & Sharing
Wireless Internet Keeps Disconnecting
OS: Windows 7 Home Premium 64-bit Wireless Adapter: Linksys WMP600N Wireless-N PCI Adapter with Dual-Band Router: 2Wire HomePortal 1000HW Problem: My wireless internet connection keeps dropping and not auto-reconnecting correctly (Have to go to the adapter's properties and disable then...
Network & Sharing
disconnecting internet
i don't know if this is the right place to post this but i wasent sure where to. i today purchased windows 7 ultimate 64bit and for some reason every 5 minutes if i am lucky my net cuts off.. i know its not the isp fault because i have a ps3 and two other lap tops and any other system even my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:54.
Twitter Facebook Google+