Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Inconsistent networking problems, unrelated to network or network card

27 May 2014   #1

Windows 7 Ultimate x64
Inconsistent networking problems, unrelated to network or network card

Hi folks,

This forum has been extremely helpful for me in the past, so I'm testing your awesomeness once again.

I've had an unusual networking problem for about a year and a half. When browsing the web, certain requests will just never complete, on any browser. Downloads are often interrupted (anything larger than 10MB is nearly impossible). Even large transfers between this machine and others on my local network will fail. SCP connections will sometimes abort in the middle of a transfer.

It's quite inconsistent. I don't have this problem for any particular resource, and the failure point is different every time. If a particular page isn't rendering, I can often go to (which for some reason always seems to work) and hit the back arrow, and then the request will often complete normally.

Google is a little unique: when I encounter this problem on Google, I have to wait for the original requests to be aborted (after about 26 seconds) before any further requests to Google will succeed.

I can't say exactly when it started, but it was reasonably close to the time I updated a driver for my network adapter, as instructed.

At the time, I was on a wired network, using a Realtek PCIe GBE Family Controller adapter, connecting through the wired port of an old Netgear router (sorry, I don't have the model number) to cable broadband (with NuVisions).

Since then, I have changed just about everything except my motherboard. I've disabled my old network adapter, though it's still connected. I'm on a wireless network, using a Netgear WNDA4100 N900 Wireless Dual Band USB Adapter, connecting through a Linksys E4200 to Verizon FIOS.

Unfortunately, nothing about my problem has changed. I fear a motherboard issue, but I don't know how to find out. Can you please help?

My System SpecsSystem Spec
28 May 2014   #2

Windows 7 Ultimate x64

Sorry, I didn't complete the checklist!

I have no anti-virus, security or firewall software. I've run numerous scans since the problem began, and they've always been clean.

Attached is the output from ipconfig /all.

Attached Files
File Type: txt ipconfig.txt (2.3 KB, 2 views)
My System SpecsSystem Spec
28 May 2014   #3

Windows 7 Ult, Windows 8.1 Pro,

Ok starting back to the time when you installed the extra 8GB of memory and the blue screen events that followed.

You do realize that installing this extra memory can be problematic depending on many factors.

If the memory isn't matching the old memory precisely then you will for certain have problems such as you are describing here.

I say this because Windows has no such inherent problems as you are seeing.

The latency and voltage settings come into play and there is more to installing memory then just plugging it into the board. So if that memory isn't the same with matching specs like voltage and latency numbers then this is likely to be the cause of all problems.
My System SpecsSystem Spec

28 May 2014   #4

Windows 7 Ultimate x64

Hi, thanks for looking into it.

For what it's worth, I have no other symptoms that would indicate a RAM problem. The machine runs smoothly, never crashes, and anything that doesn't involve transfer of data over the network appears to be okay. I would expect some other kind of problems if it were a RAM incompatibility. I mean, downloading a file isn't very RAM intensive, yet that's what is failing. Things that use tons of RAM, like Photoshop or games, are working fine.

Thanks to your advice, I took a look and found that the voltages are different and the timings are also slightly different. All four modules are DDR3 1333 SDRAM. However, the two original OCZ-OCZ3G1333LV2G modules are 9-9-9-20 @ 1.65v, and the two newer CMX8GX3M2A1333C9 modules are 9-9-9-24 @ 1.50v.

I'm attaching the relevant output from CPU-Z regarding my RAM.

I started up the machine with each pair of RAM modules individually, and the problem persisted. Oddly, my internet was noticeably faster with just the OCZ modules, but there was no change in the original issue. Also, the older modules appear to run at 1.50v despite being listed at 1.65v. This doesn't seem to be something I can change in my BIOS. I also tried different configurations of the modules, as I wasn't sure which slots constituted a "pair" (slots 1 and 3, and slots 2 and 4 look like pairs on the board), to no avail.

Any suggestions?

Attached Files
File Type: txt report.txt (6.8 KB, 1 views)
My System SpecsSystem Spec
28 May 2014   #5

Windows 7 Ult, Windows 8.1 Pro,

Believe it or not there is a long list of problems caused by incompatible memory, mixing different memory sticks or memory that isn't set up correctly. When you say it never crashes, why was your link to the BSOD posted in the first place? I'm sure you believe it was a driver problem but it wasn't.

OCZ is the absolute worst memory on earth. The entire company went belly up awhile back. The problems with this memory go back to the core 2 duo days. No, I'm not making this up.

The voltage being off is a problem as well and you can do this through bios if you switch the memory controller over to manual rather than automatic which should allow you to manually set up your memory parameters. Still you simply can't mix these two different memory's and expect anything to work correctly.

This is the reason when you build a new machine using a particular motherboard the first thing you do is research which memory's are compatible with that particular board as many boards are picky about the memory they will work with.

The type of problems you are reporting here are not something that Windows typically has problems with, seriously crashing in the middle of a download with basically a new board? Board stability is the problem in this case. That doesn't necessarily mean the system crashes or BSOD's.

You need to stick with one or the other, not both, I would ditch the OCZ in either case. If the first one can't be made stable then try another vendor like GSkill or Patriot, better yet, look up the reviews on your board at Newegg, people will report which memory works best, use that memory.

Just remember that even if you get the settings correct or find a compatible vendor, it may not fix the problem you are seeing until you either run a system file scan or reinstall the OP system. This is true because with memory problems you are writing corrupted memory cycles to the harddrive which will corrupt it as well.

Anyone else feel free to point the Op to the magic fix everything button... I still haven't found that button because it doesn't exist.
My System SpecsSystem Spec

 Inconsistent networking problems, unrelated to network or network card

Thread Tools

Similar help and support threads
Thread Forum
Will adding a 2nd network card improve local network transfer speed
This sounds really noobie of me but is it possible to improve local network transfer speed by adding a 2nd network card. I was planning to connect one exclusively for lan transfers and another one hooked to a separate wireless router. Right now only a maximum of 3 users can stream SD videos off...
Network & Sharing
Problems with wireless network adapter and network connection driver
Hi, So recently I have removed a nasty zeroaccess rootkit virus(es) from my laptop. My Windows Firewall, Defender and Updates would not work (still won't), my browser kept redirecting to unrelated websites, and I was just overall having a TON of irritating issues. I installed MalwareBytes and...
Network & Sharing
Network card name reporting incorrectly in wireless network list area
My rig uses a Centrino Advanced-N 6230 wireless mini half-card. It reports the correct name except within the wireless network list. Instead of 6230 it reports 6320. I searched the registry to see if I could find the error, but nothing found. It's only a nuisance, and a minor one at that. ...
Network & Sharing
Problems with network card after reboot
I have a wired problem, every time i'm doing a restart to my computer i see on the network icon next to the clock a yellow triangle that indicate on a problem. when i open it i see "no network..." in order to fix it i need to DISABLE & ENABLE my network card and after this step the connection is...
Network & Sharing
Network card problems... please help
Hello! I previously used win XP pro and my internetconnection worked perfectly. After installing windows 7 PRO x86 i cannot connect to the internet. when windows tries do diagnose the problem it just says "check cables" but the cables are in mint condition! I have checked that SSL and TLS...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.
Twitter Facebook Google+