Wireless Internet Disconnecting Constantly with Multiple Users


  1. Posts : 3
    Windows 7 Enterprise x64
       #1

    Wireless Internet Disconnecting Constantly with Multiple Users


    Greetings - thanks in advance for any help offered. Very much appreciated.

    I bought a new computer the other day, and my wife and I have our desktop computers right next to each other. We're both using Cisco Wireless USB Adapters (terrible, I know) for internet. With my old computer, we'd have very little trouble outside the norm.

    Now, however, we're both disconnecting literally every few minutes, with extremely awful speeds in between. When she turns her computer off, however, mine magically runs perfectly, even if we're not downloading anything or using much bandwidth in general. I know wireless blows, but it didn't used to do this - it was just a little slow on occasion. This is just completely unusable. It connects for a minute or two, then disconnects, and won't reconnect unless I pull out the USB stick and replug it back in.

    Any advice as to why this might be? I looked into disabling static IPs or something, but that was already OK. Is there some other way they're clashing? Many thanks for any attention! Cheers.
      My Computer


  2. 2xg
    Posts : 2,377
    Win7 & Win8 64bit
       #2

    Hi there,

    Can you please post a Xirrus Wi-Fi Inspector snip?

    USB Wi-Fi adapters can be a pain and can cause conflicts with other USB devices plugged in your computer.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:34.
Find Us