Asus K43e Wireless Adapter cannot be light


  1. Posts : 11
    Windows 7 Ultimate x86
       #1

    Asus K43e Wireless Adapter cannot be light


    Hi all,

    I meet this problem with the Asus K43E Wireless Adapter: It worked normally 2 days ago, but today it disappears.

    1. The wireless status cannot be light although the button Fn + F2 are pressed to turn on the wifi status.
    2. The wireless adapter doesn't apear in Network Connection area.
    3. When I reinstalled its driver, this error appeared: "The Device may not be present or could have been ejected/unplugged from the system. Insert or Reinsert Now."

    I don't know why and how to solve it.

    Pls give me any solutions! Tks so much.
      My Computer


  2. Posts : 1,519
    Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
       #2

    It does sound like a hardware issue. First thing is to look in the BIOS to assure the device is Enabled. Windows looks at the BIOS to know what devices are available and either loads the drivers or prompts to install the drivers.

    When having Wi-Fi problems with a computer out of warranty consider disabling the Wireless in the BIOS then adding one of the USB Wireless adapters. I replaced the Wireless in my Dell Latitude D810 and it still gave problems so I got an AirLink 'nano' adapter and have had no problems since, not expensive.
    Adapters – Airlink101
      My Computer


  3. Posts : 11
    Windows 7 Ultimate x86
    Thread Starter
       #3

    May you help me to check it in BIOS? (Steps to find it).
    I try to find it in BIOS many times, but I can't see.
    My model is K43E-VX056.

    Tks so much.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:19.
Find Us