I can't network because I can't connect to internet


  1. Posts : 16
    windows7 home premium 32 bit
       #1

    I can't network because I can't connect to internet


    Hi, I'm running windows 7s, 32bit, networked and my last purchased
    has me baffled (doesn't take much).
    I had a wireless card installed yesterday by a computer tech(?)

    can't join homegroup because I get:"no connection, no connections available"

    clicking iexplore icon presents the message:
    api-ms-win-downlevel-advapi32-I1-1-0.dll is missing

    upon clicking on the shortcut icons, they turn into text files.

    clicking on my xampp folder shortcut icons displays the files
    in that folder. Clicking on the html files in one of these folders
    presents the file correctly. Opening php files displays the code.
    recycle bin, computer & ctl pnl open fine and every thing within.
    ===========================================================
    Since I can't connect to internet, I copied ipconfig to flash drive
    and then to notepad of one of my working machines, which are all wireless
    networked

    wireless connection issue
    US Provider(ISP)?, Time Warner
    Broadband connection - Cable
    Router - D-Link - dir615
    Windows Defender
    run and post an ipconfig /all
    For Wireless issue only:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : office
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
    Physical Address. . . . . . . . . : 00-17-A4-F3-EC-72
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.{33B85752-8088-4923-BC29-F5FC651C2142}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    =======================================================================

    Clicking on "System Information" gets the "text" file but "search >"system information"
    gets the following:

    xwizard_RASMANCS.LOG [ Table Of Contents ]
    -------------------------------------------------------------------------------
    C:\windows\tracing\xwizard_RASMANCS.LOG
    -------------------------------------------------------------------------------

    [2660] 04-09 20:37:16:674: RasInitialize called by 2680
    [2660] 04-09 20:37:16:674: RasInitialize called by 2680
    [2660] 04-09 20:37:16:674: GetUserSid: returning 0
    [2660] 04-09 20:37:16:690: GetUserSid: returning 0
    [2660] 04-09 20:37:16:706: GetUserSid: returning 0
    [1328] 04-09 20:37:16:721: GetUserSid: returning 0
    [3892] 05-14 15:53:37:248: RasInitialize called by 2120
    [3892] 05-14 15:53:37:263: RasInitialize called by 2120
    [3892] 05-14 15:53:37:279: GetUserSid: returning 0
    [3896] 05-14 15:53:37:310: GetUserSid: returning 0

    Modem Logs [ Table Of Contents ]
    Unable to show modem tracing logs or no log files were present.

    Connection Manager Logs [ Table Of Contents ]
    Unable to show Connection Manager logs or no log files were present.

    IP Security Log [ Table Of Contents ]
    Unable to show IPsec tracing logs or no log files were present.

    Remote Access Event Logs [ Table Of Contents ]
    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/14/2014
    Time: 3:36:09 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port true has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/14/2014
    Time: 1:47:52 AM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port false has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20001
    Date: 5/13/2014
    Time: 7:35:57 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    Cannot load the NetBIOS gateway DLL component because of the following error:
    FileRepository\volsnap.inf_x86_neutral_42f862e05fcb0306\volsnap.inf

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/13/2014
    Time: 7:35:49 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port true has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/13/2014
    Time: 7:34:31 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port false has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20001
    Date: 5/13/2014
    Time: 7:34:22 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    Cannot load the NetBIOS gateway DLL component because of the following error:
    FileRepository\volsnap.inf_x86_neutral_42f862e05fcb0306\volsnap.inf

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/13/2014
    Time: 5:53:48 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port true has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/13/2014
    Time: 12:36:53 AM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port false has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/12/2014
    Time: 6:36:28 PM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port true has been disconnected due to a system error.

    Event Type: Information
    Event Source: Microsoft-Windows-UserPnp
    Event Category: None
    Event ID: 20010
    Date: 5/5/2014
    Time: 2:13:51 AM
    User: NT AUTHORITY\SYSTEM
    Computer: office
    Description:
    The user connected to port false has been disconnected due to a system error.

    Security Event Logs [ Table Of Contents ]
    Unable to show security event logs or no log entries were present.

    Information Files [ Table Of Contents ]
      My Computer


  2. 2xg
    Posts : 2,377
    Win7 & Win8 64bit
       #2

    Hi there,

    First off, thanks for all the info provided, quite helpful. Just to confirm regarding your issue, is it Wireless and not Wired? Your ipconfig/all is showing the network adapter disconnected but the wireless adapter is missing.

    Have you checked your computer's Device Manager if the Wi-Fi adapter is installed? Is it disabled?
    Also, check the manufacturer's site for the latest driver, download and install.

    In addition, you might want to check the Bios setup if the wireless controller is disabled, enable if needed.
    Enter the System Setup on the Computer


    1. Restart your computer.
    2. At the first text on the screen or when the Dell logo appears, tap <F2> until the message Entering Setup appears.
      My Computer


  3. Posts : 16
    windows7 home premium 32 bit
    Thread Starter
       #3

    First off, thanks for all the info provided, quite helpful. Just to confirm regarding your issue, is it Wireless and not Wired? Your ipconfig/all is showing the network adapter disconnected but the wireless adapter is missing.

    thanks for the help. I guess u can provide too much info. in the dialogue I'm pretty sure I stated
    that I am wireless, that being the reason for installing the card

    .Have you checked your computer's Device Manager if the Wi-Fi adapter is installed? Is it disabled?

    I managed to get to device - manager>network adaptors>other devices>remote download
    wireless adaptor. Got message "device driver software was not successfully installed".
    Of course I'm back to "no network connection". There is no "+" or "-".

    Also, check the manufacturer's site for the latest driver, download and install.

    In addition, you might want to check the Bios setup if the wireless controller is disabled, enable if needed.

    I'm not very computer savvy and not very sure about the Bios setup


    copied the fixit to a flash on working machine and loaded from there
    to the problem comp.

    -- ---------------------------------------------------------------------------------
    I tried to run it from desktop - got error 80072EE7
    --------------------------------------------------------------------------
    ===============================================================================
    The 80072EE7 error code when you tried to install system maintenance for
    Windows indicates a problem with your Windows Updates configuration.
    Windows Update error 80072ee7 - Windows Help

    I would imagine that's because I can't get update for so long ansd still can't
    Windows Resources did not find any integrity violations
    ===================================================================
    troubleshooting couldn't dentify any problem
    ------------------------------------------------
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:38.
Find Us