Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet Working/ Lan not- working :(

30 Oct 2009   #21
optimus290

windows XP
 
 

Well, guess you are right! Gotta revert back to XP. DAMN. AAAAAAAHHHH. *SIGH*
Gonna miss win 7 so much.
damn it
damn it
damn it.
Any awy Thnx for your time guys!
Later.


My System SpecsSystem Spec
.
30 Oct 2009   #22
aem

Windows 7 Ultimate 64Bit
 
 

Have you tried putting settings to autodetect?
My System SpecsSystem Spec
30 Oct 2009   #23
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by optimus290 View Post
Quote   Quote: Originally Posted by torrentg View Post
In the network address part, put this

111111111111

hit ok. Reboot.

If that doesn't help, change it back to no address present.

As I've said 2x, I think a static ip may do the trick.

Let us know how it goes after you've done these 2 different attempts.
Well, changing n/w address to 111111111111 didn't help. I changed it back to not present.

But this is a little wierd.
These are the PPP settings I got when I connected through dial-up
ipv4-- 202.177.254.158
subnet--255.255.255.255
gateway-- 0.0.0.0
DNS--172.31.29.1
--202.177.240.251

The only problem is the gateway. 0 isnt accepted as a value. Hence I called up my isp. But he said that Windows 7 doesn't supports PPPoE. (I really LMAO here). He says he can't give me a gateway since it changes everytime with ip.

When I connect through dialup the exclamation icon goes away. but still the speed is slow as before.

When I disconnect from dialup the exclamation icon appears again.
See the images
I would like to know if there is any solution to obtaining the gateway. Coz the only solution the ISP gave me is to reformat my system to Windows XP which I don't wanna do X( .

Please reply fast guys
Try setting a static ip with info shown in screenshot from this previous post. Make the default gateway same as dns server. lol see what happens. I doubt anything, but funny to try.
My System SpecsSystem Spec
.

30 Oct 2009   #24
aem

Windows 7 Ultimate 64Bit
 
 

What is the "Connection-specific DNS suffix". You may need to append these in the DNS tab.
My System SpecsSystem Spec
Reply

 Internet Working/ Lan not- working :(




Thread Tools




Similar help and support threads
Thread Forum
Husbands Lenovo PC Won't Connect to the Internet. Internet working.
My husbands lenovo PC won't connect to the internet. The internet is working fine for my PC, his samsung galaxy s3 mini phone, and the PS3s. His PC won't connect, though. Please, can someone help me1 I don't know what the hell is going on with his PC! is it hardware, software? I think a...
Network & Sharing
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
Internet wireless not working on my PC, but working on other computers
Hi people, I'm using Windows 7 Home Premium. My wireless connection has been working on and off for a while, but now it just refuses to work. The other computers in the wireless network are working just fine, so it must be definitely something in my laptop. I can detect the network just...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
Windows 7 Internet Working, LAN not working
Umm. Hey there guys. I have posted about this problem earliar too. But there has been very poor response from sevenforums.com . I installed windows 7 and encountered the NETWORK (No internet access) problem. This is what I am connected through. I am using a PPPoE connection which directly...
Network & Sharing
Internet not working sometimes
I'm not sure why this happens, but every now and then, the internet on my computer doesn't work, and it only seems to happen when I'm running Windows 7. My PS3 and my mums laptop are still connected to the internet, so it's nothing wrong with my router. I also tried different ethernet cables, so I...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App