HP Connection has thousands of errors in event log.


  1. Posts : 16
    Win 7 HOME 64bit
       #1

    HP Connection has thousands of errors in event log.


    This issue is on a wireless connection on a Hp Pavilion dv7-6123cl
    My internet is Comcast-Cable Blast
    My modem-router is a ARRIS TC862
    I avast as my anti-virus softwareMicrosoft Windows [Version 6.1.7601]
    Code:
     
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.
    C:\Users\Deborina>ipconfig/all
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : Deborina-HP
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : hsd1.ca.comcast.net.
    Wireless LAN adapter Wireless Network Connection 2:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Physical Address. . . . . . . . . : 8C-A9-82-99-14-51
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Wireless LAN adapter Wireless Network Connection:
    Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 1000
    Physical Address. . . . . . . . . : 8C-A9-82-99-14-50
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2601:c:ac00:3e3:b97f:88df:4f1d:9db8(Prefe
    rred)
    Temporary IPv6 Address. . . . . . : 2601:c:ac00:3e3:fdb9:f75f:fab1:fe39(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::b97f:88df:4f1d:9db8%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 10.0.0.6(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, July 04, 2014 4:13:53 PM
    Lease Expires . . . . . . . . . . : Friday, July 11, 2014 4:13:53 PM
    Default Gateway . . . . . . . . . : fe80::faed:a5ff:fe9c:3041%13
    10.0.0.1
    DHCP Server . . . . . . . . . . . : 10.0.0.1
    DHCPv6 IAID . . . . . . . . . . . : 327985538
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-90-81-71-2C-27-D7-AA-26-09
    DNS Servers . . . . . . . . . . . : 2001:558:feed::1
    2001:558:feed::2
    75.75.75.75
    75.75.76.76
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Local Area Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 2C-27-D7-AA-26-09
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.{B0BBE7D3-2C48-435D-B133-74AC62DDBBAB}:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter isatap.hsd1.ca.comcast.net.:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : hsd1.ca.comcast.net.
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Teredo Tunneling Pseudo-Interface:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:28a7:11f7:cd52:39c1(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::28a7:11f7:cd52:39c1%16(Preferred)
    Default Gateway . . . . . . . . . :
    NetBIOS over Tcpip. . . . . . . . : Disabled
    My problem is that when I try to browse the web it takes a very long time to open a webpage. When I view a video it stops in the middle and goes around in a circle. I looked at the event log and it seems like I am getting a hug amount of errors with my signal. I have a thread in the BSOD with the exact error that it show and also some files that I uploaded that you might find helpful.
    I have spent hours with Comcast support but nothing is solved.

    Let me know if you need anything else and thank you for being here to help!
    Last edited by Brink; 06 Jul 2014 at 16:56. Reason: code box
      My Computer


  2. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #2

    Hello deb410s , can you tell me how much RAM you have and also try this to reset the dns cache : DNS Resolver Cache - Flush and Reset in Windows
      My Computer


  3. Posts : 16
    Win 7 HOME 64bit
    Thread Starter
       #3

    I have 6GB of ram.
      My Computer


  4. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #4

    Great. that answers of issue that I thought may be causing your problem , Did you use the DNS link ?
      My Computer


  5. Posts : 16
    Win 7 HOME 64bit
    Thread Starter
       #5

    Just flushes the DNS Cache.
      My Computer


  6. Posts : 24,479
    Windows 7 Ultimate X64 SP1
       #6

    Two things to try.
    1. Power down your wireless router with the laptop off, wait 2 minutes, power on the router then the laptop.

    2. Download the latest WLAN and LAN drivers from your hp support site and install them.
      My Computer


  7. Posts : 16
    Win 7 HOME 64bit
    Thread Starter
       #7

    Did that and still very slow to open a page. If I click on a you tube video or hyperlink from my email program Outlook it comes up page cannot be displayed after a very long time and the video has a small circle going around for a couple of minutes and then will begin to play..
      My Computer


  8. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #8
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:12.
Find Us