Problem with network.

Page 1 of 3 123 LastLast

  1. Posts : 17
    Windows 7 64 bit
       #1

    Problem with network.


    Hello. At the moment my problem is that I cant get to websites like battle.net neither skype works. Im not sure what does this mean, I havent opened any ports etc. I cant access neither to my router (192.168.1.1) thing. It just says Problem loading page Server battle.net is taking too long to respond. I tried to ping battle.net via CMD but it says request timed out. Im not sure what this means, and by the way, I have windows ultimate 7 64x bit and I just did a format. Network worked on my windows 8 but I have no clue why it doesnt work anymore. If you need more information just tell me. And my network adapter is RealTek PCIe GBE family Controller.. Atleast I think so. I have 10 / 10 M ethernet.
      My Computer


  2. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #2

    Hello Varahahmo , welcome to the Forums : Check your security settings .. you may have it set too high . go to start button < control panel < Internte Options < security tab..
      My Computer


  3. Posts : 17
    Windows 7 64 bit
    Thread Starter
       #3

    Nope. It didnt work. It was on medium like on windows 8 and it worked.
      My Computer


  4. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #4

    Lets try dumping your dns cache and resetting the IP then . DNS Resolver Cache - Flush and Reset in Windows
      My Computer


  5. Posts : 17
    Windows 7 64 bit
    Thread Starter
       #5

    Nope. Didnt work. Still shows connection timed out and neither skyp cant connect.
      My Computer


  6. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #6

    Try using the Troubleshoot Problems in start button < control panel < network and sharing center
    Also.. is it just those sites you have an issue with ?
      My Computer


  7. Posts : 17
    Windows 7 64 bit
    Thread Starter
       #7

    It seems steam works fine, but I cannot open the blizzard.net site at all that I could download the battle.net launcher for my games, I cannot neither use my skype and I cannot use my inteno residential gateway to open ports etc. Everything else seems to work nicely.
    Edit: I once got to the website, and it didnt show anything.
    Edit2: In youtube I cannot see the pictures of videos at the right.
      My Computer


  8. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #8

    You may need to run a malware check and an sfc scan : https://www.malwarebytes.org/products/ Use free .

    System Files - SFC Command
      My Computer


  9. Posts : 17
    Windows 7 64 bit
    Thread Starter
       #9

    Nope. Didnt work. neither blizzard.com works. What is this dark magic?
      My Computer


  10. Posts : 1,514
    Win 7 Home Premium SP1 32 bit
       #10

    Did malwarebytes find it.. ?
      My Computer


 
Page 1 of 3 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:33.
Find Us