Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless Problems

11 Feb 2009   #61
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by smooth1212 View Post
Hi Nosferatux, what do you mean " run the utility in Vista compatibility mode"
Please follow the steps here. Just apply it to the Intel ProSet Wireless Manager


My System SpecsSystem Spec
.
11 Feb 2009   #62
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by lancer1991 View Post
Not sure if this fits here, but I have a WRT54G router where I connect from a Dell laptop with an Intel Pro/Wireless 2915ABG. I use to be able to get internet access from Windows 7, but now I can't. In XP, all is fine. Wired in Windows 7 is fine.

Here is the kicker, while in my house I can connect to unsecure Linksys router that shows up in the wireless network screen and can access the internet. Any ideas?
Hi lancer1991 and welcome to the forum!

Based on what you've shared so far, we can safely assume that your wireless adapter on your computer is not the culprit as it's working fine.

If I understood correctly, you were able to connect to the WRT54G router and browse while running Windows 7. Probably just a router reset would do the trick. For instructions on how to reset your router, please refer to your router's support page here. Just get the user manual, it will be explained there step by step.

Note: If you're a bit technical, I would strongly suggest not going for the "cooked" firmware versions for your router just yet as it might not be necessary but do keep an open mind if it comes to that

One more thing, please go through the posts here in trying to troubleshoot wireless issues.

Once you've reset your router, as per manual, and setting it up again, as per manual, try to connect and see what happens. We'll pick up from there if you're still encountering difficulties.
My System SpecsSystem Spec
11 Feb 2009   #63
lancer1991

Windows 7
 
 

NosferatuX,

Yes, I can connect to my router in Windows 7, just get no internet access. I'm running a dual boot with XP and if I boot back into XP, I have no issue with internet access at all, without rebooting the router or modem.

While in Window 7, I can connect to other routers and gain access to the internet. Makes no sense that XP works and other routers in 7.

Thanks.
My System SpecsSystem Spec
.

11 Feb 2009   #64
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Hi Lancer, Welcome to the Seven Forums,

You may want to check the router for a firmware update,

When vista was released there were a lot of problems with the WRT54G due to the changes in the Vista Network Stack. I believe Linksys released a firmware update to specifically address these issues. As Windows 7 networking is developed from VIsta's updating the router may correct your issuesHope it helps
My System SpecsSystem Spec
11 Feb 2009   #65
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by lancer1991 View Post
NosferatuX,

Yes, I can connect to my router in Windows 7, just get no internet access. I'm running a dual boot with XP and if I boot back into XP, I have no issue with internet access at all, without rebooting the router or modem.

While in Window 7, I can connect to other routers and gain access to the internet. Makes no sense that XP works and other routers in 7.

Thanks.
That's good. Please refer to the previous post below.

I'd also suggest heeding the advice of Barman58.

Quote   Quote: Originally Posted by NosferatuX View Post
Hi again wireless fans,

Let's do another round of troubleshooting
I understand that everyone is feeling frustrated on this issue, don't give up. We can do this

Lemme give out some important points to consider when troubleshooting wireless issues for proper isolation;

ALL Firewalls should be turned off (Windows firewall and Third-party)
ALL Antivirus software should be turned off
ALL Programs, especially the ones that tries to connect to the internet should also be turned off/closed
It is very ideal to have a line of sight between the router and the wireless adapter
If possible, temporarily turn off other wireless devices within the vicinity as this might cause interference (i.e. Wireless Telephones, Headsets, etc.)
It is also advisable to have no other clients access/connect to the wireless router.

Finally, disconnect your ethernet cable plugged in to your computer before attempting to connect to the wireless network. Windows always prioritizes ethernet connection over wireless, unless the ethernet adapter is disabled making you unable to utilize your wireless connection.

If the Wireless Router and Wireless Adapter has been established to be working properly using a different platform, it points to configuration issues. Of which needs to be adjusted, is the purpose of the above isolation steps.

Note: If your wireless adapter came with it's own Wireless Connection Manager, please make sure it is disabled as well before following the troubleshooting guide.

I'd urge everyone to try the Wireless Troubleshooting steps outlined in this post after doing the isolation steps above.

Please let me know of your progress so we can take it from there.
Let us know your progress
My System SpecsSystem Spec
11 Feb 2009   #66
lancer1991

Windows 7
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Hi Lancer, Welcome to the Seven Forums,

You may want to check the router for a firmware update,

When vista was released there were a lot of problems with the WRT54G due to the changes in the Vista Network Stack. I believe Linksys released a firmware update to specifically address these issues. As Windows 7 networking is developed from VIsta's updating the router may correct your issuesHope it helps
Thanks for the heads up, I'll look into it, real problem is, I was able to connect to my hardware last week in Windows 7. I booted into XP to do something, then rebooted into 7 and got no connection so went back to XP. Just started toying around with trying to fix 7 last night.
My System SpecsSystem Spec
11 Feb 2009   #67
smooth1212

win 7
 
 

Nosferatux, I just read your suggestions.....they seam a bit confussing " just apply to intel wireless manager" But I appreciate your help and patients. I will try it tonight after I get home from work.
My System SpecsSystem Spec
11 Feb 2009   #68
lancer1991

Windows 7
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Hi Lancer, Welcome to the Seven Forums,

You may want to check the router for a firmware update,

When vista was released there were a lot of problems with the WRT54G due to the changes in the Vista Network Stack. I believe Linksys released a firmware update to specifically address these issues. As Windows 7 networking is developed from VIsta's updating the router may correct your issuesHope it helps
Upgraded from Hyperwt_Thibor_15C to Tomato V1.23 and all is well now. One of the Window 7 updates must have done something to disagree with the Hyperwt firmware as it was working.

Who knows, but happy it's working now. Thanks.
My System SpecsSystem Spec
12 Feb 2009   #69
NosferatuX

Windows 7 Build 7048 x64
 
 

Quote   Quote: Originally Posted by smooth1212 View Post
Nosferatux, I just read your suggestions.....they seam a bit confusing " just apply to intel wireless manager" But I appreciate your help and patients. I will try it tonight after I get home from work.
Yeah, it does seem confusing. Sorry about that. Let's make it a bit better, eh?

Please follow this tutorial on How to Run a Program in Compatibility Mode in Windows 7 to run the Intel Wireless Manager.

I hope that sorts that out
My System SpecsSystem Spec
10 May 2009   #70
chaostomay

Windows 7
 
 
amazing

thanks guys , i just solved my problem, it was the channel config, i had set my tp-link router to channel 13, it was fine with my laptop, was getting kind of worried, it's kind of lame thought cuz this is not an old product from d-link and it won't support more channels
My System SpecsSystem Spec
Reply

 Wireless Problems




Thread Tools




Similar help and support threads
Thread Forum
Wireless Problems
Hello, I have a laptop that is no more than 4 months old and for the first month or two it worked perfectly but I have been experiencing problems with my wifi. I have done a lot of research on this to no avail. The problem is that I can be connected for days and days with no problem but then...
Network & Sharing
Wireless Network Problems
So here's the scoop. Last night everything worked fine, my desktop was hooked up to my tv and sitting next to it on the floor (has a rosewill Rosewill RNX-N180PCe adapter) Anyways, didn't have any problems with connection or speed, everything seemed fine. Today i get my monitor in, so i hook...
Network & Sharing
Anyone else having wireless problems suddenly?
Hi everyone. Since yesterday both my home PC and my work laptop (both completely independant of each other in different cities and both running Windows 7) have the same wireless problem: they can't automatically connect to their usual respective routers and when you bring up the wireless networks...
Network & Sharing
Wireless Problems
Hi there, I am currently trying to fix an HP G6000 running Vista HP 32bit. I cannot get the wireless to work and was wondering if I could get some help. I think the service is not starting, it's not showing up in the network connections. Also there is a switch for it on the front of the...
Network & Sharing
Wireless mouse problems
Hello. I'm having problems with my logitech cordless wireless mouse. The mouse has worked fine for the couple months I've had this computer and a few years I had my last computer. Recently, the mouse stopped working. When I plug in the hand receiver most of the time nothing happens but sometimes a...
Hardware & Devices
Win 7 wireless problems
Sooo I have raked the internets for a solution, lots of suggestions tat work for some and not for iothers, everything i've tried seems to have failed. tried the randomly assigned network address change as detailed in the top post on this forum, tried ipconfig /release / renew etc etc. On my...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App