Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Re-connection problem

31 Oct 2009   #1
TimHood

win7 premium
 
 
Re-connection problem

I installed Win7 upgrade over Vista on my Toshiba laptop. I have no problems connecting with my NIC nor with my wireless Atheros 5700eg. My problem is I cannot reconnect with the wireless automatically.

The wireless icon animates as if trying to connect on startup or logon and always ends up with failure. When I select the Open Network Sharing...and reconnect there is no problem.

I have uninstalled and reinstalled the Atheros driver, there is no Win7 driver available (that I could find) other than the one Microsoft provided with Win7.

Any ideas or help would be greatly appreciated.


My System SpecsSystem Spec
.
31 Oct 2009   #2
rk805

Windows 7 Home Premium
 
 

I have the same issue on an ASUS laptop - did an upgrade from Vista to Win7 Home Premium. After Sleep or Hibernation mode the machine does not automatically reconnect to my wireless network. I must go thru a Troubleshooting fix to re-establish connection. All network settings and devices are same as before my upgrade to Win7.

Help...
My System SpecsSystem Spec
31 Oct 2009   #3
TimHood

win7 premium
 
 

RK805,
I turned off sleep and power handling to the wireless just to make sure that I wasn't being disconnected inadvertently, as well.
My System SpecsSystem Spec
.

Reply

 Re-connection problem




Thread Tools




Similar help and support threads
Thread Forum
Connection problem
Lately my laptop speed has decreased alot (last few days) Its only 6.5Mbps now, normally 54Mbps (of course you never reach that speed) But according to my router i'm recieving 65Mbps. But i know the problem is on my laptop itself as my other pc can still surf as fast(games too).
Network & Sharing
a problem about net connection
Hi guys good morning to all,am here to ask you all a question because am not so good about computer,am staying in a hostel an want to know that if am using a computer in my room and using net if any other one will come to know that am using net?here the net connection is one and its wireless...
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem Of connection over LAN.
Dear Experts, I have Dell Computer 380.My pc connect with LAN network with only 10mbps speed?? sencond problem is, when I left my office and come next day and login to my pc PC lan connection show me as attach picture.for remove this problem just tak out rj45 connector from lan card and again...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App