Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot use new VPN (error, device missing)

12 Sep 2014   #1

Windows 7 32-bit
Cannot use new VPN (error, device missing)

Hey all... this might be a tough one...

The internet company just set up a router and LAN internet in my home.
First problem- In Network Connections, the Local Area Connection says "no internet connection" in the properties.

So I was told I needed to enter my ISP username and password. The company walked me through setting up a new VPN.
Second problem - In Network Connections, the VPN has a red X, saying "Unavailable - device missing". When I right click and select properties, it says "an unexpected error occurred. Also I noticed in my Device Manager, there is no Network Controller.

What I tried -
1. I downloaded the Network Ethernet Controller driver for my Levono. Then at the end of setup, it says: The Realtek Ethernet Controller was not Found. If Deep Sleep Mode is Enabled please Plug in the Cable. I disabled Deep Sleep but the problem continued.

I researched about this problem also, and found I probably need to reset my BIOS. However, I can't figure out how to do it with this Levono computer. I tried pressing F2, F1, delete and F12 upon reset but nothing comes up about BIOS.

2. I ran sfc /scannnow in the command prompt. I attached the CBS.log file, though it's all Latin to me.

I'd really appreciate some help with this.. I'm way over my head as it is.

My System SpecsSystem Spec
15 Sep 2014   #2

Win7 & Win8 64bit

Welcome to Seven Forums!

Let's start off by providing us detail information, see the preposting requirements. Thanks!
My System SpecsSystem Spec

 Cannot use new VPN (error, device missing)

Thread Tools

Similar help and support threads
Thread Forum
No Bootable device error, MBR messed or missing or a hibernation issue
This is my first Post here, I need some help! I have a Dell M90 with win7 64bit…installed two + years ago…SP1 and current updates as of a 2 months ago. I have backed up my data consistently, typically once a week to an external drive + BU images, so no worries their but I am unable to...
General Discussion
ERROR: "A required CD/DVD drive device driver is missing"
I have what appears to be a common problem with Win 7, as I've seen numerous users ask this question here & on other forums, but so far, none of the suggested fixes that I've found have worked for me. I'm trying to install the full retail version of Win 7 Home Premium on a new SATA hard drive...
Installation & Setup
While Installing: CD/DVD device driver missing error
Hi, I was trying to install Widows 7RC on Sony VAIO CS-14G laptop. I inserted the disc, clicked on Install and got the following error: Load Driver: A required CD/DVD drive device driver is missing..... I've sony optiarc dvd rw ad-7560s. Any clue from where I can get the original...
Installation & Setup
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
HP Pavilion dv3 - LAN device missing from device manager
This problem started between noon and 3:00 PM on Friday 2/18. My Realtek PCIe GBE Family Controller device, which allows me to connect to the Internet via Ethernet cable, stopped appearing in the Device Manager window. Furthermore, the only place where my computer can find the device is in...
Network & Sharing
"A required CD/DVD Device driver is missing" Error
I am trying to install Windows 7 64 bit from XP SP3, and I get to the ready to install page and I get an error that says it needs DVD/CD drive drivers. I could not find any for this and I can't move forward unless I find them. If anyone could help it would be greatly appreciated. DH-20A4P-04 is the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App