Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Network issues (DNS) failure

04 Nov 2009   #21
Archangel83

Win7 RTM
 
 

@aem
I followed youre instructions to the letter and posted a new nslookup for you is this good?

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>nslookup
Default Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61
> www.google.com
Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61
Non-authoritative answer:
Name: www.google.com.opendns.com
Address: 24.28.193.9
>


My System SpecsSystem Spec
.
04 Nov 2009   #22
aem

Windows 7 Ultimate 64Bit
 
 

Ok so it's gone from

Default Server: resolver1.opendns.com
Address: 208.67.222.222

To

Default Server: dns-cac-lb-01.rr.com
Address: 209.18.47.61



I assume it still doesn't work.

How about append these as well.
dns-cac-lb-01.rr.com
neo.rr.com
rr.com
My System SpecsSystem Spec
05 Nov 2009   #23
zx81

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by Archangel83 View Post
@ AEM
Network Connection Details:

Connection-specific DNS Suffix: neo.rr.com
Description: SiS 900-Based PCI Fast Ethernet Adapter
Physical Address: ‎00-17-31-77-DE-65
DHCP Enabled: Yes
IPv4 Address: 76.190.235.248
IPv4 Subnet Mask: 255.255.224.0
Lease Obtained: Wednesday, November 04, 2009 4:14:16 AM
Lease Expires: Thursday, November 05, 2009 6:03:03 AM
IPv4 Default Gateway: 76.190.224.1
IPv4 DHCP Server: 10.248.0.1
IPv4 DNS Servers: 208.67.222.222, 208.67.220.220
IPv4 WINS Server:
NetBIOS over Tcpip Enabled: Yes

@zx81

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>nslookup
Default Server: resolver1.opendns.com
Address: 208.67.222.222
> www.google.com
Server: resolver1.opendns.com
Address: 208.67.222.222
Non-authoritative answer:
Name: www.google.com.neo.rr.com
Address: 208.69.36.132
>
Archangel83,

Did you already tried to turn off, or uninstall your firewall?
First try to turn the firewall off, if that gives no result, try to uninstall it.

You could also try this with your viruscanner, last resort.

Maybe someone here has some ideas left?

Your computer seems to be connected to the Internet, so it is just a small step to make things work.

Best regards,

zx81
My System SpecsSystem Spec
.

05 Nov 2009   #24
Archangel83

Win7 RTM
 
 

How would i uninstall windows firewall i thought this was part of the OS did a full virus scan and no items showed up rand spybot nothing but a few tracking cookies i'm very cautious were i go on the net with windows i use my unix box for the bad side of the net
My System SpecsSystem Spec
06 Nov 2009   #25
zx81

Windows 7 Home Premium x64
 
 

DNS Suffix Search List. . . . . . : neo.rr.com

Can you remove the DNS Suffix, and try if it works for you?

Best regards,

zx81
My System SpecsSystem Spec
06 Nov 2009   #26
foolsgold

Windows 7
 
 

I have noticed that my wireless connection works fine when my laptop is plugged into the mains. If I unplug it to run just on the battery the wireless connection comes and goes and we get the problem again.

I am confused!

How could this be possible???

Any ideas?

Thanks.
My System SpecsSystem Spec
06 Nov 2009   #27
Archangel83

Win7 RTM
 
 



Here are some modem settings i guess when it first boots up it thinks it's in the 1970's lol

2009-11-06 22:56:504-ErrorIGMP: ERROR - Group address 0.0.0.1 is not a legal multicast
2009-11-06 05:28:247-InformationTime of day - retrieved
1970-01-01 00:01:094-ErrorIGMP: ERROR - Group address 0.0.0.1 is not a legal multicast
1970-01-01 00:00:247-InformationSNMP: Working in SNMP V1/2c Only NmAccess mode
1970-01-01 00:00:227-InformationINITIALIZATION COMPLETE - MODEM IS OPERATIONAL
1970-01-01 00:00:227-InformationSEC: Co-Signer CVC from configuration file was verified
1970-01-01 00:00:227-InformationB401.0Authorized
1970-01-01 00:00:217-InformationREGISTRATION COMPLETE - Waiting for Operational status
1970-01-01 00:00:217-InformationRegistration file - downloaded
1970-01-01 00:00:207-InformationTrying to download Configuration file ...
1970-01-01 00:00:205-WarningTOD - tod failed - go on trying in the background
1970-01-01 00:00:205-WarningD04.1ToD request sent - No Response received
1970-01-01 00:00:205-WarningTOD: select failed
1970-01-01 00:00:147-InformationDHCP - parameters acquired
1970-01-01 00:00:147-InformationDHCP: ACK: Setting (*) CM TFTP Boot file: ?BEEYDgYAFATeBgAK+CPS@Cvgj0nzaw9SXNnc3e60YreL9mvR3xBo2
1970-01-01 00:00:147-InformationDHCP: Setting CM IP address to: 10.248.35.210
1970-01-01 00:00:147-InformationDHCP: Setting (*) CM Syslog Server address to: 65.24.1.74
My System SpecsSystem Spec
06 Nov 2009   #28
torrentg

7600.20510 x86
 
 

Turn off multicast streams feature of router.
My System SpecsSystem Spec
06 Nov 2009   #29
Archangel83

Win7 RTM
 
 

Quote   Quote: Originally Posted by torrentg View Post
Turn off multicast streams feature of router.
It's not a router it's Motorola Cable modem and thats copied from the diagnostics screen the only 2 user options on the modem it too reset back to default settings or too restart the modem
My System SpecsSystem Spec
06 Nov 2009   #30
torrentg

7600.20510 x86
 
 

Does it have a configurable interface at all?

Yeah, I see it's a modem by it pulling the config sync file from tftp server at isp.
My System SpecsSystem Spec
Reply

 Network issues (DNS) failure




Thread Tools




Similar help and support threads
Thread Forum
BSOD driver power state failure shut-down issues
I have zipped the minidump file and have been having this issue for quite some time :cry: . I would appreciate the help :D
BSOD Help and Support
Network connection issues - network storage
Hi, Can anyone help me with an issue I am having with my local network? I connected a Western Digital 500GB USB 3.0 HDD to my Netgear N300 router via the USB readyshare connection so that everyone on the network can have access... BUT While I can see and access the (readyshare) HDD from my...
Network & Sharing
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Windows 7 network logon failure
I have a desktop and a laptop using W7 64-bit plus a laptop using W7 32-bit. The two 64-bit computers can share folders and files easily. Even though I set the persmissions in the same fashion on the 32-bit, when I try to logon to the 32-bit with either of the 64-bit PCs, I get the following: ...
Network & Sharing
USB/Network driver failure
Hi, first time poster, hoping to get some answers. I have an HP Pavilion 2030SA laptop runniing Windows 7 that I got at Xmas, which has been working great until last night's automatic Windows update. Now it boots up but all the USB, network & IR drivers are disabled, code 39. I have tried...
Drivers
Logon Failure with Network Drive
I am unable to map a network drive (a Buffalo Terastation) because I always get the response :"logon failure - unknown user name or bad password" whenever I respond to the Terastation-generated logon request. I have named my workgroup HIHOME and all of my three computers (two on W7 and one running...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App