Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet access problem

09 Nov 2009   #41
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by nullnill View Post
that did not help. it ran all except for the "int reset all"
what I have now is: ping google or microsoft, same as before.. can see lan but "no internet".
Most definitely a router permission denial thing or faulty driver.

(It's the router. Check allowance by mac address allow/deny permissions filters.)


My System SpecsSystem Spec
.
09 Nov 2009   #42
nullnill

win 7
 
 

i can see in a browser ipv6.google.com after reseting everything the ipv6 was reenabled.
problem is, i need ipv4
My System SpecsSystem Spec
09 Nov 2009   #43
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by nullnill View Post
i can see in a browser ipv6.google.com after reseting everything the ipv6 was reenabled.
problem is, i need ipv4
Check hosts file. It should be empty except for 127.0.0.1 line as default in there. >>>>> "127.0.0.1 localhost"

C:\Windows\System32\Drivers\Etc\Hosts

(Malware could have gotten to it.)

Open it with notepad and have a look.

Also, double click IPv4 line and see if settings are correct, in local area connection settings within Network and Sharing Center.

From command prompt: ipconfig /all

Let us see a screenshot of that if you need more possible solutions.
My System SpecsSystem Spec
.

09 Nov 2009   #44
nullnill

win 7
 
 

Marvel Yukon 88E8057 PCI-E Gigabit Ethernet Controller

00-24-BE-43-53-24

DHCP Enabled : true
Autoconfig. Enabled : true
IPv4 Address : 192.168.100.115 <Preferred>
Subnet Mask : 255.255.255.0
Default Gateway : 192.168.100.254
DHCP Server : 192.168.100.254
DNS Server : 192.168.100.254
Primary Wins Server : 192.168.100.252
NetBIOS over TCIP : Enabled



Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection.specific DNS Suffix:
Description: Teredo Tunneling Pseudo-Interface
Physical Address: 00-00-00-00-00-00-00-E0
DHCP Enabled: No
Autoconfig Enabled: Yes
IPv6 Address: 2001:0:d5c7.....
Link-local IPv6 Address: fe80::........
Default gateway: ::
NetBIOS over TCIP: Disabled
My System SpecsSystem Spec
09 Nov 2009   #45
torrentg

7600.20510 x86
 
 

Disable the WINS server in IPv4 settings --- advanced then WINS tab - uncheck the box for Enable LMHOSTS lookup. Hit ok.

Check that your router is forwarding dns requests or set IPv4 in Windows to use any of the free dns servers you can find online, while setting up a static ip address.
My System SpecsSystem Spec
09 Nov 2009   #46
nullnill

win 7
 
 

sorry, edited above to add the tunnel thing. why is that thing with an ipüv6 addresss ? not good at these things

I am now trying with the wins suggestion,. brb

-----

I had to leave for home, which is where I am now on the machine that was not connecting. I just got the cable from my desktop, plugged it into my laptop, turned it on.. guess what, it works.

So now myguess is that the network at the office is the culprit. C<nanyone add some input ?
This is what I got at home:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller
Physical Address. . . . . . . . . : 00-24-BE-43-53-24
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Montag, 9. November 2009 19:16:29
Lease Expires . . . . . . . . . . : Dienstag, 10. November 2009 19:16:29
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:d5c7:a2d6:1c22:3cf6:ad2b:fcbd(Preferred)
Link-local IPv6 Address . . . . . : fe80::1c22:3cf6:ad2b:fcbd%15(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

As you can see the Tunnel thing is still ipv6, I don't know what that tunnel thing is anyway. Ok, thanks for the help so far Bug you guys tomorrow.
My System SpecsSystem Spec
09 Nov 2009   #47
archmisha

windows 7 ultimate
 
 

Just reinstall the damn windows from scratch like i did...
My System SpecsSystem Spec
10 Nov 2009   #48
nullnill

win 7
 
 

WINS solution did not work.

My Router works fine and I did try uncheking the LMHOSTS setting in IPv4 but that did not help either, it's as if nothing changed.

May have to install it fresh, perhaps use the change to upgrade to ultimate (at least for the language packs)
My System SpecsSystem Spec
10 Nov 2009   #49
zsero

Win 7
 
 

I suggested my friend to upgrade to Win 7 and now he is suffering from internet connection issues. He did a clean install! His problem is that every time he turns on his computer, he cannot connect to the internet unless he disables and re-enables his network card! After doing so, it always works!

A pretty bad bug, in my opinion, I though that they polished all the issues like this! What can he do to prevent it? He already updated to the latest driver from Marvell, but no change.
My System SpecsSystem Spec
10 Nov 2009   #50
torrentg

7600.20510 x86
 
 

Check router for proper settings. Especially because latest lan adapter driver is said to be in use. Win7 has been tested for well more than a year publicly by thousands or millions of people. The router has not.
My System SpecsSystem Spec
Reply

 Internet access problem




Thread Tools




Similar help and support threads
Thread Forum
Internet access problem via usb modem problem
I need your help. I can’t seem to connect to the internet with my USB ‘dongle’ modem on my new laptop. My service provider says that the problem is not a problem with coverage. The device is working properly, according to Windows 7 and I can also access the internet on another older laptop that has...
Network & Sharing
I can't access internet problem
I have wireless at my home and everything worked perfectly until yesterday afternoon. Internet icon at the task bar shows me that I'm connected to the network, when I do the ping test in cmd, everything works fine, it has a connection to the Internet, when I connect to wireless on my phone it works...
Network & Sharing
Windows 7 - PS3 no internet access problem
Hi guys I'm sure this has been covered on loads of threads here but I can't find an exact remedy to this problem. I know my way around a PC (I'm no expert) but this problem has me stumped:mad: I use a vodafone mobile internet dongle to access the net on my PC, I have my PS3 connected to my PC via...
Network & Sharing
Internet limited access problem
Hi there I am using window 7 home primium 64bit on my Asus laptop. I had connected the internet at 4 am, but I couldn't have connected the Internet from 9 am til now. The wireless network connection shows 'limited access'. My roommates can access the Internet by their laptops and I'm using my...
Network & Sharing
Help please another internet access problem
I just got a new ISP and i dont know shit when it comes too networking....Heres the problem... i Got the whole "Local Area Connection 2" Doesnt have a Valid Ip Configuration. I got a Netgear Gs 108 Router..... I dont know if thats a compatiable enough but yet agian i had it working last week. heres...
Network & Sharing
Problem: No Internet Access
My laptop is Dell Inspiron 1420. I setup Windows 7 and use it very well. But I can't connect Internet. 1/ When connect, always "No Internet Access": http://store.manunited.vn/upload/files/zqzfmmw45ygtkkm3rzgq.jpg 2/ Therefore, I can't connect to the Internet: Firefox:...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App