Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: HomeGroup File Access Not Working Permissions Error

05 Nov 2014   #1

Windows 7 Home Premeium 64 Bit
HomeGroup File Access Not Working Permissions Error

Hi Guys,

I'm having some dificulty using HomeGroup file access between my desktop which is upstairs and my laptop which is downstairs. I want to be able to access my User Folders on my desktop so I can copy files to my laptop without having to copy them to a jump drive all the time. I've moved my User Folders to drive D: on my desktop and I've granted read/write permissions to HomeGroup for both locations and yet when I try to access the files from my laptop it says I don't have permission. I've even tried to mount to the share and I got the same error. What am I missing?

My System SpecsSystem Spec
07 Nov 2014   #2

7 ultimate x64

what is the effective permissions on the files?

Did it work when the files were local to C:

maybe worth creating a new homegroup if you moved them after the homegroup was created?
My System SpecsSystem Spec
07 Nov 2014   #3

Windows 7 Home Premeium 64 Bit

Permissions were read/write. The files have been in their current location from the start. I provided that information because I thought it might be important.
My System SpecsSystem Spec


 HomeGroup File Access Not Working Permissions Error

Thread Tools

Similar help and support threads
Thread Forum
Homegroup/Networking access permissions
Hi, So I have a home network setup. Yesterday I was still able to access COMP2 files/folders by going to the network tab and selecting it, from COMP1. However, later in the evening I had some network problems and did ipconfig /release , /renew. I also had uninstall some VMware network adapters...
Network & Sharing
Homegroup working, but cannot access desktop
Hi guys, i need help with windows 7 homegroup. i set up and everything is working between 2 computers, and i can access the other computer c disk and everything, but nothing on the desktop of the other computer, is there a way to fix that because all my importat files on both computers are on the...
Network & Sharing
Folder Permissions - Access Denied Error
I cannot access a group of folders under My Documents that belonged to an ex-employee. I have admin rights and was able to grant permissions for the folder hierchay..starting with a folder called Nancy..the I was able to gain acess to My Docs folder..but any folder under mydocs is not allowing me...
Network & Sharing
Shared file permissions not working properly
Im trying to share a harddrive connected to my computer over a router, and the drive + files can be seen on other computers (all are Windows 7), but nothing can be done with the files. I tried both the batch program found here and using the "Create a Shared Folder Wizard". The permissions for both...
Network & Sharing
Cannot access file due to permissions
Dell Desktop Windows XP 32 bit IE7 no free memory to download anything. Can't remove programs, no security tab. No windows installer in safe mode. I've confused myself now. Cannot access any file due to permissions. Need to know how to remove programs, then reset permissions. I've been trying...
Hardware & Devices
Can't access administrator tools / permissions error
I'm logged on as Administrator; it is only account on the computer. Recently I found I could not access many system admin tools and when I try I get error of you may not "have the appropriate permissions" This applies to "Services" "Component Services" "Computer Management" Also get same...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App