Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: bad wifi signal

25 Dec 2014   #1
geordiejohn1950

Windows 7 Ultimate 64 bit
 
 
bad wifi signal

hello on my acer aspire 5536 laptop i was using linux os but i was getting a very low signal so i have come back ti windows 7 ultimate 64 bit.
i am still having a few problems connecting,i have sky broadband and a sky hub.

Windows IP Configuration

Host Name . . . . . . . . . . . . : John-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Home

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Atheros AR5B91 Wireless Network Adapter
Physical Address. . . . . . . . . : 00-24-2C-A2-8C-B0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::bc74:25ef:6e92:45df%12(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.6(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 25 December 2014 20:22:15
Lease Expires . . . . . . . . . . : 26 December 2014 20:22:15
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 218113068
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-2C-91-F6-00-1F-16-AB-91-6E

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
Physical Address. . . . . . . . . : 00-1F-16-AB-91-6E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:850:1cb0:a53a:cc48(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::850:1cb0:a53a:cc48%13(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.Home:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


My System SpecsSystem Spec
.
27 Dec 2014   #2
geordiejohn1950

Windows 7 Ultimate 64 bit
 
 

i tried every thing but no luck,i installed Linux Ultimate Edition 2.6.1 and i am now getting 94%
My System SpecsSystem Spec
27 Dec 2014   #3
Safuya

Windows 8.1 Professional x64
 
 

Sounds like a potential driver issue. The new Linux distribution you used could have had more built in (assuming that 94% is something more along the lines of what you were looking for).
My System SpecsSystem Spec
.

21 Feb 2015   #4
geordiejohn1950

Windows 7 Ultimate 64 bit
 
 

thank you i have come back to Windows 7 as the signal dropped down again,i do not think many linux distros will give me a good wifi signal,i am using an D-Link usb wireless to get a better signal,maybe my network card is no good?
My System SpecsSystem Spec
Reply

 bad wifi signal




Thread Tools




Similar help and support threads
Thread Forum
Wifi Signal dropped by 60% - 70%
Hi Windows 7 64 bit running (more or less) happily for a year or so. Used via ethernet in one location and wifi in occasional other location (via an external antenna). When I try wireless in the main (ethernet) location I get arond 10 or so SSIDs show up ranging from 5 bars down to 1 All has...
Network & Sharing
wifi signal bars not showing but connected to wifi
hello, iam using windows 7 professional 32 bit. my laptop is hp elitebook 2560. my laptop is capturing signal, i am able to connect to internet also. But in wifi icon,on wifi bar cross mark is showing up.
Network & Sharing
Make sure no wifi signal HOW.
I use no wifi. I don't want to use wifi. What I want to do is test to make sure I'm not transmitting any wifi signal. Is their a way I can test no signal is being transmitted even when I have no wifi set up in windows. My router is a Asus RT-N12. Both antenna's are remove and tin foil over the...
Network & Sharing
Need help in boosting my Wifi signal.
Apologies if question has been asked before. I have a router in my garden den approx 40 yards down the garden, I have Ethernet cable from the router up to the house terminating into a 4 port powered switch, so that I can connect my laptop, and I am very happy with what I have done so far, but...
Network & Sharing
My WiFi signal is very weak, how can I fix this?
Hello fellow windows 7 users, I hope you don't mind helping me with an issue I have been having. Let me explain my situation. A couple years ago, my dad bought a wireless router. For some reason, the signal on it was very weak. We tried tweaking the settings, but no results were produced. We...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:28.
Twitter Facebook Google+