Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Access is denied hell! No suggestions have worked

04 Nov 2009   #1

Windows 7 Ultimate
Access is denied hell! No suggestions have worked

I have a
hard disk
on my home network (in a normal old style
work group
, not
home group
) that i only get "Access is denied" for when I try to access the folders in it.
I have tried to take ownership of it, but I only get access is denied.
Whatever I click on when it comes to
security tabs
for it it gives access denied if I try to change a setting.
I have downloaded the fix which is supposed to grant access denied by a right click, but of course it doesn't work.
I have tried to switch to be a net admin in the
prompt, but the exact command line that is written in some forums just
that the user doesn't exist.
I then
tried to turn of UAC totally on both computers, but I have still got the same problem (which is really strange since I
it would have meant that I would get access to everything.
So, what is this complete piece of crap with seven not letting me use the files. Is this supposed to raise security when I turn UAC off
(and for a while also all firewalls and all the other settings)
I think this part of Windows 7 (file sharing) must be among the worst things
has done in history.
Even Microsoft Bob is forgiven when compared to this.
And reading by the post in different forums I don't seem to be alone. There are numerous threads where the issue isn't resolved for many users, even if they try just about everything!

My System SpecsSystem Spec
05 Nov 2009   #2

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)

I know just enough to do the bare basics for my setups, nothing fancy, I have had to set several folders to share with EVERYONE both read & Write

Attached Thumbnails
Access is denied hell! No suggestions have worked-network_computers.jpg   Access is denied hell! No suggestions have worked-network_mcblzr.jpg   Access is denied hell! No suggestions have worked-network_options.jpg   Access is denied hell! No suggestions have worked-network_options2.jpg  
Attached Images
Access is denied hell! No suggestions have worked-network_basics.jpg Access is denied hell! No suggestions have worked-sharing_setup_users.jpg 
My System SpecsSystem Spec
05 Nov 2009   #3

Windows 7 Ultimate

Thanks Doc Brown for posting all
, but these are just basic things.
I have finally got it to work (but not sure really why).
The permissions were set to everyone (for the shared hard drive) , exactly as it was for the other hard drives where it already worked.
I also added permissions for system and administrators (just for the hell of it) and now the hard drive on that computer started to go through all
setting the permissions.
Then it hit me that it hadn't done that before when I try to change the permissions.
Maybe it was the permissions for "system" that made it "wake up".
Now I could change the permissions on the other computer so that I could access that hard drive (and its
But everything still had to be done with UAC turned off, which is a shame.
Wasn't 7 supposed to be better at networking than previous versions of windows.
XP had the best of the lot I think.
My System SpecsSystem Spec


 Access is denied hell! No suggestions have worked

Thread Tools

Similar help and support threads
Thread Forum
i can't access gpedit.msc ACCESS IS DENIED
i can't access gpedit.msc ACCESS IS DENIED pls help me
General Discussion
Sharing worked but now it says access denied???
Everything worked but now I can't get access from my other computers toe my exsternal hadrdrives or my C drive. All I can access is the public folder? What can I do to make this right again? Please help, and Thank you in advanced
Network & Sharing
Can access Vista shares from XP but not from Windows 7 (access denied)
Hi, everyone, I'm mostly a Linux guy these days, so I'm no longer clued up about even simple Windows issues. Bear with me. :D I have one PC running Vista (home basic), one running XP (professional) and one running Windows 7 (home basic). There is a printer connected to the Vista box, which is...
Network & Sharing
"Access denied:" How to overcome denied access to a folder
I'd like to put a .cmd file in my c:\Documents and Settings\All Users\Start Menu\Programs\Startup directory, but \Documents and Settings has a lock on it and tells me "Access denied" when I click on it. Is this a job for "Take Ownership" or is there another way? The instructions for "Take...
General Discussion
Can see all but no access worked yesterday
Hi all, I am running 3 computers total. Windows 7 pc ult x64 windows 7 tablet pc win7 home Win Xp pc Through a Motorola surfboard sbg6580. The Xp and win7 home pc's are connected Via the Wireless and the win7x64 system via cat5. There are no other network devices like switches or hubs...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:45.
Twitter Facebook Google+