Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: WND3100v2 Won't work at all - Please help!

07 Feb 2015   #1

Windows 7 Home Premium 64 Bit
WND3100v2 Won't work at all - Please help!

OK, my system Specs are as follows: Dell Inspiron 570 - AMD AthalonII X4 645 - 3.10GHz. -- 6G RAM -- Windows 7 Home Premium 64Bit.
I have Zone Alarm, MalwareBytes, and AVG Free 2015 installed (but not running while attempting installation).
I purchased the WND3100v2 just today at best buy. I attempted to install the software from the CD and right in the middle of it, I got the "evil blue screen" and the pc had to reboot and do a memory dump. I restarted twice following this.
I uninstalled the software and drivers and attempted to reinstall them. The install hangs when detecting the device. I am following the on-screen instructions on when to plug it in, and when to unplug it. When I first plug it in, Windows automatically looks for the driver and installs it. The light comes on on the adapter. Then after Windows installs the driver the light goes off. The software installation hangs at detecting the adapter.
After exiting the installation, I remove the adapter from the PC and uninstall everything (anything) that had installed, including drivers.
After a reboot, I then double check to make sure nothing is there, and begin again. Same results. Even if I attempt to not install the software, and just try to install the driver using their CD, it hangs when installing.
Windows Device Manager does find the adapter, and says it is working properly, but the Network and Sharing Center does not see any wireless connections.
Attempts to update the driver just tell me the newest driver is installed.
I have attempted to access the Netgear Forums but it seems that they might be down - I get this "This webpage is not available".
Thanks in advance.

My System SpecsSystem Spec
07 Feb 2015   #2

Windows 7 Home Premium 64 Bit

So I finally found an answer to this problem on another forum, and thought I'd better post it here so other people don't go thru the same crap I did for the last 6 hours!
The problem, in my particular situation, was that Zone Alarm was installed. Not running -- INSTALLED!!!
I uninstalled it, and the NetGear Genie software installed without a hitch, and I was connected within minutes!
So, if you're using Zone Alarm, you have to uninstall it before attempting to install the NetGear software.
Hope this helps someone!
My System SpecsSystem Spec

 WND3100v2 Won't work at all - Please help!

Thread Tools

Similar help and support threads
Thread Forum
Keyboards no longer work on Windows 7, but the function keys work
Hi everyone, this is a really puzzling problem that I've never seen before or even heard of. Basically, my battery backup for my PC has recently conked out and there was a temporary power outage in my building. So the battery backup didn't kick in (my fault for not replacing it) and the PC was...
Hardware & Devices
Downloads Work Offline But Once Website Is Live they Dont Work
I have recently built a new website, i tried all links and they worked fine before making it live on Filezilla. I was wondering if anyone knows the reason for it or even better the fix for the solution. The files are DWG. which is a version of CAD. PDF's, Jpegs, ect. all work except DWG's. ...
General Discussion
acer aspire 4738' s bluetooth doesn't work but wifi work?
Acer aspire's Bluetooth doesn't work since I bought it I've installed drivers too but it doesn't work what should I do. In its specs it has Bluetooth . But there is no Bluetooth device found in device manager how to repair this. Please HELP!!
Hardware & Devices
Windows won't boot, startup won't work, safe mode dosent work
Today my laptop was working fine but then I shut it down and turned it on again, when I turned it back on, after the Starting Windows and windows logo disappear I get a blue screen for half a second then my computer try's to reboot, I've tried to use startup reapir but u just have a crusor with a...
General Discussion
LIBusb, USB ports doesn't work. Safe mode also no work
After I install LIBusb I could work futher. But after I put him off en reboot an hour later my wired mouse en keyboard didn't work anymore. When I restart in safe mode both still doesnt work. OS: W7 Home Premium 64b Computer: HP Pavilion p6250 Please Help!!

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App