Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: No Wireless on laptop computer err 1068, EAP refuses to start err 2

01 Mar 2015   #1

Windows 7 64 bit Professional
No Wireless on laptop computer err 1068, EAP refuses to start err 2

Good Afternoon,

I have been working on and searching for solutions to my issue for the better part of a week. I have found nothing that is exactly the same, and any solution that I have come upon has not fixed the issue.

A little history:

A friend of mine asked me to look at their computer as she had an issue with printing, and then did some sort of restore installation, lost wireless, and then her computer BSOD, shut down and would hang at starting windows with a reboot loop.

I used chkdsk and SFC to check things, and ultimately used 'load last working configuration' to get the computer to boot.

So far, so good. At least I got back in.

I have been trying to get the wireless to reconnect since then. A wired connection does work.

From the event logs, I can see that there are two errors that crop up on each boot. The first is that Extensible Authentication Protocol service terminated with the following error: The system cannot find the file specified.
The second is that The WLAN AutoConfig service depends on the Extensible Authentication Protoco which failed to start.

The error for WLAN if I try to start it from the services.msc program is 1068, and the error if I try to start EAP is error 2.

I am at wits end. I have found that eapsvc.dll is present (and I actually replaced it from the install disc) in windows/system32, so that SHOULD be OK, I believe svchost.exe is OK, because it is present in windows/system32 and I get no specific errors related to it.

Does anyone have any suggestions? This is just killing me, and I have pretty much done everything I can think of. I would prefer not to do a repair install if at all possible just because of the general issues with drivers and such on the laptop.

Thanks in advance


My System SpecsSystem Spec
02 Mar 2015   #2

Windows 7 64 bit Professional
A few more bits of information on the problem

Last evening, I tossed in a Live CD of Ubuntu to see if the wireless worked if I took Windows out of the picture, basically testing the hardware, and the wireless connected without a hitch, so I have to assume that the hardware is fine.

I believe I have this listed in my profile, but the computer is a 4 month old Dell M2800 with an intel 7260 wireless card. I have the latest proset drivers installed from Dell, the wireless card shows up in the Device manager without issues (except the red X that shows it as disconnected) and it also showed up when I ran ipconfig /all, so there is something connecting to it.

Additionally, the intel proset driver troubleshooting shows a hardware fault and states something to the effect that the Wireless Adapter is not bound to the Transport Protocol.
My System SpecsSystem Spec

 No Wireless on laptop computer err 1068, EAP refuses to start err 2

Thread Tools

Similar help and support threads
Thread Forum
Get error 1068 when attempting to start ICS
I want to start the Internet Connection Sharing Service. But I always get that error when attempting to do so. I set all of its dependencies and it to automatic startup.They all start up except for Secure Socket Tunneling Protocol Service, which only runs if a program that depends on it does (i.e....
Network & Sharing
Laptop refuses to detect anything wireless, ethernet works fine
Recently I performed a reinstallation of windows on my laptop. Normally I had no problems with the wireless, but after the reinstallation my laptop refuses to acknowledge that there are wireless networks. When I'm not connected to the internet, it asks to connect using a wire connection only. I...
Network & Sharing
Error 1068 failed to start when trying to start services
start>control panel>administrative Tasks>Services So I went there after some suggestions by some members on here, and tried to turn a few programs automatic(not the delayed start) but when I tried to start some of them, I got this message: Error 1068: the dependency service or group failed to...
Network & Sharing
WLAN Auto-Config can't start: Error 1068 appear -
I have the problem that the service WLAN Auto-Config isn't started. When I try to start the sevice manual then the error 1068 appear: "Error 1068: The dependency service or group failed to start." I have seached on Google and another forum with a simalar problem, but the solution of this forum...
Network & Sharing
Computer refuses to start - Status: 0xc00000e9
(If this is the wrong place to post this, please move, thanks.) Okay, so I was playing a game then suddenly my computer freezes, well not really freeze just my programs all werent responding, including task manager, so i turned power off and back on. I am greeted with a choice of two...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.
Twitter Facebook Google+