Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Internet connection says I'm not connected when I am (with picture)

21 Mar 2015   #1
Hoggorm

Windows 7 Home premium, 64 bit
 
 
Internet connection says I'm not connected when I am (with picture)

Hi,

I tried to set up a VPN a few days ago and since then my internet connection tells me that I am not connected, even though I am.

Please see attached picture



Any ideas how to fix this?


My System SpecsSystem Spec
.
22 Mar 2015   #2
Cr00zng

Windows 7 64-bit, Windows 8.1 64-bit, OSX El Capitan, Windows 10 (VMware)
 
 

More information would be useful...

Maybe your VPN connection is still active on the client, but the gateway terminated the connection. Either exit the VPN client, or just reboot.

If it's a work laptop, the laptop may have a proxy client that requires VPN connection to access the internet.
My System SpecsSystem Spec
22 Mar 2015   #3
Gator

Dual Boot: Windows 8.1 & Server 2012r2 VMs: Kali Linux, Backbox, Matriux, Windows 8.1
 
 

Yes, please follow the link below and post the required information

Basic Requirements Before Posting your Networking Thread
My System SpecsSystem Spec
.

22 Mar 2015   #4
Hoggorm

Windows 7 Home premium, 64 bit
 
 

I'm sorry... I did not realize that this was a complicated issue. I though I had just change a setting or something...

A few days ago I tried to set up a VPN server following these instructions:

How to Create a VPN Server on Your Windows Computer Without Installing Any Software

I was able to connect to my computer via the VPN server I set up using my mobile phone and 3G network.

I then noticed that the network icon no longer indicated that I was connected to my internet. This is what I posted a picture of in the first post. When I hold the mouse over this icon it says that I am connected to my private WiFi (as normal) and a new network called RAS (Dial In) Interface. I assume this has something to do with the VPN server? To me it is strange that I have access to internet even though the mentioned (and pictured) icon tells me otherwise…

I am connected to internet via WiFi
My ISP is a small company in Norway called LOS.
My connection is via fibre
My router is a Linksys E2500
I’m using Microsoft Security Essentials
This is my ipconfig /all output in Norwegian… I do not know how to get it in English…


Windows IP-konfigurasjon

Vertsnavn . . . . . . . . . . . : PCen
Prim‘r DNS-suffiks . . . . . . . :
Nodetype . . . . . . . . . . . . : Hybrid
IP-ruting aktivert . . . . . . . : Ja
WINS Proxy aktivert . . . . . . . : Nei

PPP-kort RAS (Dial In) Interface:

Tilkoblingsspesifikt DNS-suffiks :
Beskrivelse . . . . . . . . . . : RAS (Dial In) Interface
Fysisk adresse . . . . . . . . . :
DHCP aktivert . . . . . . . . . . : Nei
Automatisk konfigurasjon aktivert : Ja
IPv4-adresse. . . . . . . . . . . : 192.168.1.111(Foretrukket)
Nettverksmaske . . . . . . . . . .: 255.255.255.255
Standard gateway . . . . . . . . .:
NetBIOS over Tcpip. . . . . . . . : Aktivert

Tr†dl›st LAN-kort Tr†dl›s nettverkstilkobling:

Tilkoblingsspesifikt DNS-suffiks :
Beskrivelse . . . . . . . . . . : ASUS PCE-N15 11n Wireless LAN PCI-E Card
Fysisk adresse . . . . . . . . . : C8-60-00-D4-93-41
DHCP aktivert . . . . . . . . . . : Ja
Automatisk konfigurasjon aktivert : Ja
Koblingslokal IPv6-adresse. . . . : fe80::101f:ecb2:b8ed:f42f%12(Foretrukket)
IPv4-adresse. . . . . . . . . . . : 192.168.1.117(Foretrukket)
Nettverksmaske . . . . . . . . . .: 255.255.255.0
Leieavtale inng†tt. . . . . . . . : 18. mars 2015 14:04:52
Leieavtale utl›per. . . . . . . . : 23. mars 2015 14:04:55
Standard gateway . . . . . . . . .: 192.168.1.1
DHCP-server . . . . . . . . . . . : 192.168.1.1
DHCPv6-IAID . . . . . . . . . . . : 331898880
DHCPv6 klient-DUID. . . . . . . . : 00-01-00-01-17-B4-71-2A-C8-60-00-CC-E2-9B
DNS-servere . . . . . . . . . . . : 193.213.112.4
130.67.15.198
192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Aktivert

Ethernet-kort Lokal tilkobling:

Medietilstand . . . . . . . . . . : Medium frakoblet
Tilkoblingsspesifikt DNS-suffiks :
Beskrivelse . . . . . . . . . . : Intel(R) 82579V Gigabit Network Connection
Fysisk adresse . . . . . . . . . : C8-60-00-CC-E2-9B
DHCP aktivert . . . . . . . . . . : Ja
Automatisk konfigurasjon aktivert : Ja

Tunnelkort isatap.{E5B7FCF1-40FC-4339-B00E-51F794EF56D7}:

Medietilstand . . . . . . . . . . : Medium frakoblet
Tilkoblingsspesifikt DNS-suffiks :
Beskrivelse . . . . . . . . . . : Microsoft ISATAP Adapter
Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktivert . . . . . . . . . . : Nei
Automatisk konfigurasjon aktivert : Ja

Tunnelkort Teredo Tunneling Pseudo-Interface:

Medietilstand . . . . . . . . . . : Medium frakoblet
Tilkoblingsspesifikt DNS-suffiks :
Beskrivelse . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Fysisk adresse . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktivert . . . . . . . . . . : Nei
Automatisk konfigurasjon aktivert : Ja
My System SpecsSystem Spec
Reply

 Internet connection says I'm not connected when I am (with picture)




Thread Tools




Similar help and support threads
Thread Forum
Can't make than 1 connection when internet-connected on windows
Hello, I've been encoutering this strange problem for weeks now, and it happens only on 1 of my computers: When I'm for example downloading a game on steam, I cannot access internet on my browser or on any other program! Also, when a program is updating, other programs cannot access internet; it...
Network & Sharing
Red X on Internet Connection Icon, although Connected, attached info
Hi, I hope this is the correct thread category! I have a red x on internet icon although I am connected. On trying to map the network to see where is the problem I get error message saying cannot complete the mapping. There is nothing wrong in device manager and nothing when I run the network...
Network & Sharing
Windows 7 Host loses internet connection when connected to VPN
Hi everyone, I am trying to set up a VPN from my Windows 7 desktop to my Windows 8 laptop for file sharing. I can make the connection work and all that. But for some reason, when I connect to my host via VPN, my host loses internet connection. The connection status is still active but no...
Network & Sharing
internet connection not automatically connected
i just installed my window 7 and im having problems with my internet, every time i turn my computer on, my internet connection isnt automatically connected. i still have to put the passwords and stuff is there a way that can fix this??
Network & Sharing
IPV4 &V6 not connected ,but have internet connection
Hey, first my connection recently started cutting out at random times. Restarting sometimes helped, but disconnecting from the wireless network or rebooting the network adapter didn't help(atheros ar9285). If i go under status in available wireless network it says i have not connected to ipv4 or...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:22.
Twitter Facebook Google+