Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Of course network issues

08 Jul 2015   #11
GokAy

Windows 7 Ultimate x64 SP1
 
 

The problem with Wireless is it doesn't show any IP related configuration (address, dns, dhcp etc)

Run Download Complete Internet Repair - MajorGeeks as admin in Safe Mode with Networking.

And select:
- Reset Internet Protocol
- Repair Winsock
- Renew Internet Connections
- Reset Windows Firewall

Report back

Also try, disabling IPv6 - un-tick at LAN properties


My System SpecsSystem Spec
.
Reply

 Of course network issues




Thread Tools




Similar help and support threads
Thread Forum
New W7 64 install -network issues? Network printer, SMB share & others
I've just had a new PC built for me, for the first time rather than build it myself I aid a local shop, and it's a pretty nice machine. They got windows up and running, when I got it back and lugged it in I don't even remember it asking about whether my network was home, work or public (I may be...
Network & Sharing
Network connection issues - network storage
Hi, Can anyone help me with an issue I am having with my local network? I connected a Western Digital 500GB USB 3.0 HDD to my Netgear N300 router via the USB readyshare connection so that everyone on the network can have access... BUT While I can see and access the (readyshare) HDD from my...
Network & Sharing
Dhcp issues and network connectivity issues since windows 7 x64 sp1
I reformatted my computer because after installing service pack 1 and other updates from Feb 14th my computer has been having issues getting a dhcp from my router. I have a windows 7 home premium 32 bit laptop that works just fine. I also have a ubuntu machine that pulls an address from this...
Network & Sharing
Network issues: no network at boot
I have 3 machines on my home network. I just updated to a new router. Two of the machines work well and one of them has no internet access at boot. I need to disable the adapter and trouble shoot the connection before it magically functions again. I have not had any issues with this computer until...
Network & Sharing
Network Issues
While using regular internet n i check Task Manager under Networking my max network usage is at 0.92% constant but fluctuates higher sometimes e.g when streaming a video, Link Speed is 100MB my bandwidth is 1MB. My thing is that when i run a VPN program which uses local area connection2 network...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App