Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Access Denied message and empty disk after changing settings

10 Jul 2015   #1
tila624

Windows 7 64 bit
 
 
Access Denied message and empty disk after changing settings

I really messed up my computer. In an effort to keep others from accessing my files, I have now blocked myself. I know now that I never should have changed anything, but I need to see if there is a way to correct it. Here is what happened.

I have two partitions on my hard drive c: where I keep my program files, and d: where I keep all my other files that I create. I went to the properties folder on d: and changed the "authenticated users" to "deny" all access so that someone visiting could not access my documents. It warned me that by doing so a person with dual access would no longer have access. As the administrator, I didn't think it would affect my access so I said ok. Then when I could no longer access the files, I did a system restore to two weeks prior to my changing this. The computer re-booted to the designated area, but when I went to access d: I'm still getting the access denied message. Furthermore, the disk appears to be empty. When I go to the diskmgmt run command, it says 100% free. Where did my files go? I have a backup but unfortunately, it is not a recent one and I can't even use it because I am still denied access. What do I do? Please help.


My System SpecsSystem Spec
.
10 Jul 2015   #2
tila624

Windows 7 64 bit
 
 

I was able to fix the problem and all files have re-appeared!
My System SpecsSystem Spec
Reply

 Access Denied message and empty disk after changing settings




Thread Tools




Similar help and support threads
Thread Forum
Access denied message on G drive
I am attempting to retrieve files from a Sandisk Cruzer flash drive, but I get a message saying "G not accessible, access is denied." I went to change the permissions to take ownership of the drive but there was no security tab. I searched thru the forums and first tried the recommendation...
General Discussion
Access Denied on 'Documents & Settings' although UAS is set to off
I'm logged in as an administrator; I open Windows Explorer using 'Run as administrator' and try to access 'Documents & Settings'. Although UAS is set to off (i.e. the slider is at the bottom of its range) I still get 'Access Denied'. I tried to run Group Management Console but the file...
System Security
Cannot open file Access is denied message
Hi all. I have a strange issue (or so it seems to me that i am a newbie) . I try to use a small utility which reads massively *.txt files and if they are saved as ANSI it saves them as Unicode. The problem is that when i run it (run as administrator) i get an error message saying "Cannot open...
General Discussion
Access denied message
I am trying to copy my Firefox profile folder from my older pc to my Win 7 net book. In the past i used the "run/%applicxxxxxx/profile" syntax to reach my profile. Now, when i do the same in Win 7, i had to create a new folder "profile' and then paste my older profile. In doing this I get the...
General Discussion
Access to 'Documents & Settings' Denied
My 'User Account Type' is 'Administrator', yet access is denied when I try and enter Documents & Settings. This has just started to happen. I must have ticked a box somewhere! Any ideas how I can regain access?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:13.
Twitter Facebook Google+