Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless yes, but no internet

11 Nov 2009   #21
aem

Windows 7 Ultimate 64Bit
 
 

You could try changing the 192.168.1.64 to say 192.168.1.70 if you cannot release the other machine's ip.

Btw, initially, when you did ipconfing /all for both machines, you should NOT get the same 192.168.1.64.


My System SpecsSystem Spec
.
11 Nov 2009   #22
hope68

Win 7 Home Premium 64bit
 
 

yes, after the restart I have a new IP address. Ending now with 65 - like on the new one before and I still can access the internet now with the old machine.

New machine shows that no internet access possible.
My System SpecsSystem Spec
11 Nov 2009   #23
aem

Windows 7 Ultimate 64Bit
 
 

So the old machine now has 192.168.1.65, and it's fine with the internet. The problem machine is 192.168.1.64 and still no luck? did u reboot the problem machine as well?
My System SpecsSystem Spec
.

11 Nov 2009   #24
hope68

Win 7 Home Premium 64bit
 
 

What I found out now is that as soon as I activate TCP/IPv6 again, the red cross disappears and in the Wireless Network Connection Status I get again:
IPv4 connectivity -> Internet
IPv6 connectivity -> No network access
Media State -> Enabled
And the activity shows that Bytes are sent and received

But when opening IE I got the message after a while that IE cant display the webpage.

Yes, I rebooted the new machine as well
My System SpecsSystem Spec
11 Nov 2009   #25
aem

Windows 7 Ultimate 64Bit
 
 

Can you screenshot your internet access little signal icon bottom right corner.
My System SpecsSystem Spec
11 Nov 2009   #26
hope68

Win 7 Home Premium 64bit
 
 

Here we go:


Attached Thumbnails
Wireless yes, but no internet-screenshot-network-status.jpg  
My System SpecsSystem Spec
11 Nov 2009   #27
aem

Windows 7 Ultimate 64Bit
 
 

That looked normal to me, don't know why u can't surf the net. T good tool to test is Messenger Live, log on and see if it connects. It has a troubleshooting option u could try and repair your connection.

Btw, what is the article u used to set static IP?

I'm off to bed now, so G/luck with it.
My System SpecsSystem Spec
11 Nov 2009   #28
hope68

Win 7 Home Premium 64bit
 
 

Thx - Good night

Messanger can't sign in - error code: 80072ee7
Troubleshoot has exclamation mark at DNS and Key Ports.

Reasons: proxy settings and Firewall (I tried to get online with Norton Firewall disabled but no luck)

Repair tried to fix it, but still no luck.

Btw. I am with AOL and I contacted them yesterday before I posted here. They told me that I dont need the AOL Software on my computer to go online. Is this correct?
When I go in IE to Tools -> Internet Options -> Connections I dont have any connection there.

cu Peter
My System SpecsSystem Spec
11 Nov 2009   #29
hope68

Win 7 Home Premium 64bit
 
 

Still no good

When I go to Internet Properties (from Network and Sharing Centre) -> Connections and then tab Setup, I get the message that I am already connected to the internet.

But still IE tells me that it cannot display the webpage.

I then tried Firefox and still no connection. FF tells me that the server was not found.

Any more ideas? Or shall I return the computer??

cu Peter
My System SpecsSystem Spec
11 Nov 2009   #30
torrentg

7600.20510 x86
 
 

Make sure you don't have mdnsresponder.exe in the task manager.

Check all browsers so that they are not set to use a proxy server. (Lan connection settings.)

Do not just disable Norton. Completely uninstall it.

Copy and paste each line, one at a time to an elevated command prompt, hitting enter after each. Don't worry if any give errors. That's fine.

ipconfig /flushdns
nbtstat -R
nbtstat -RR
netsh int reset all
netsh int ip reset
netsh winsock reset

Problem solved.

(If not, don't tell them you're returning pc because of no internet. They wll laugh and say no.)
My System SpecsSystem Spec
Reply

 Wireless yes, but no internet




Thread Tools




Similar help and support threads
Thread Forum
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
wireless internet won't give me internet access, HELP!
A few days ago the public wireless internet i used worked fine and i had no problems with my computer. Now when i try to connect to it, it isn't allowing me access. It works just fine on my sisters laptop that is the same model and brand as mine.
Network & Sharing
Help! Internet wireless connection "connects" but no internet access
Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App