Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wireless yes, but no internet

11 Nov 2009   #31
hope68

Win 7 Home Premium 64bit
 
 

Ok, I will give it a go -thx

Do you think Norton is the problem?

cu Peter


My System SpecsSystem Spec
.
11 Nov 2009   #32
hope68

Win 7 Home Premium 64bit
 
 

No good - now I have the yellow triangle in the network status symbol...and the red cross between the wlan and Internet

Guess the command line also didn't change anything:

Microsoft Windows [Version 6.1.7600]
.

C:\>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\>nbtstat -R
Failed to Purge the NBT Remote Cache Table.
Failed to Purge the NBT Remote Cache Table.

C:\>nbtstat -RR
Failed Release and Refresh of Registered names
Access is denied
Failed Release and Refresh of Registered names
Access is denied

C:\>netsh int reset all
The following command was not found: int reset all.

C:\>netsh int ip reset
Reseting Global, failed.
The requested operation requires elevation (Run as administrator).
Reseting Interface, failed.
The requested operation requires elevation (Run as administrator).
Reseting Unicast Address, failed.
The requested operation requires elevation (Run as administrator).
Reseting Route, failed.
The requested operation requires elevation (Run as administrator).
There's no user specified settings to be reset.


C:\>netsh winsock reset
The requested operation requires elevation (Run as administrator).

I am the only user on this computer, so I should be the administrator, right?
My System SpecsSystem Spec
11 Nov 2009   #33
torrentg

7600.20510 x86
 
 

You didn't run from elevated command prompt. No, you're not admin status.

Right click on cmd.exe shortcut and choose run as admin. Search the pc if you can't find it.
My System SpecsSystem Spec
.

11 Nov 2009   #34
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by hope68 View Post
No good - now I have the yellow triangle in the network status symbol...and the red cross between the wlan and Internet

Guess the command line also didn't change anything:

Microsoft Windows [Version 6.1.7600]
.

C:\>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\>nbtstat -R
Failed to Purge the NBT Remote Cache Table.
Failed to Purge the NBT Remote Cache Table.

C:\>nbtstat -RR
Failed Release and Refresh of Registered names
Access is denied
Failed Release and Refresh of Registered names
Access is denied

C:\>netsh int reset all
The following command was not found: int reset all.

C:\>netsh int ip reset
Reseting Global, failed.
The requested operation requires elevation (Run as administrator).
Reseting Interface, failed.
The requested operation requires elevation (Run as administrator).
Reseting Unicast Address, failed.
The requested operation requires elevation (Run as administrator).
Reseting Route, failed.
The requested operation requires elevation (Run as administrator).
There's no user specified settings to be reset.


C:\>netsh winsock reset
The requested operation requires elevation (Run as administrator).

I am the only user on this computer, so I should be the administrator, right?
You still have to elevate the command prompt as an adminstrator

Run as Administrator
My System SpecsSystem Spec
11 Nov 2009   #35
hope68

Win 7 Home Premium 64bit
 
 

oops

be right back
My System SpecsSystem Spec
11 Nov 2009   #36
Dwarf

Windows 8.1 Pro RTM x64
 
 

Have you tried a wired connection to see if that makes a difference?
My System SpecsSystem Spec
11 Nov 2009   #37
hope68

Win 7 Home Premium 64bit
 
 

Only with the Ethernetcable - dont have a "normal" modem anymore - also no internet connection.

Did the elevated command prompt - everyhting was successfull, except the netsh int reset all. Restarted the computer after the last line - but again no good. Now I dont have Internet access at all.

Can the Router be the problem? Not compatible with Win7? But I checked already for updates, but couldn't find a new one on Thomson.

cu Peter
My System SpecsSystem Spec
11 Nov 2009   #38
aem

Windows 7 Ultimate 64Bit
 
 

Honestly, connecting to the internet should not be this hard. So far i can only see the issue belonging to your ISP. If you have set to auto detect and get IPs then what is the issue?

The only feature of w7 that are different to the others that i can think of that might give you issue with all things internet accesses is ipv6, something has to be more than just disabling ipv6. Your default firewalls if set to default settings should give you prompt or warning to allow or disallow accesses. Any addition firewall that comes with the machine or you installed, i would think u have already tried disabling.
My System SpecsSystem Spec
11 Nov 2009   #39
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by aem View Post
Honestly, connecting to the internet should not be this hard. So far i can only see the issue belonging to your ISP. If you have set to auto detect and get IPs then what is the issue?
Only things possible, with good ip address and no internet access, are router blocking, malware, or dns issue.

There are no other possibilities (besides ISP...I mean on user's end.)
My System SpecsSystem Spec
11 Nov 2009   #40
aem

Windows 7 Ultimate 64Bit
 
 

If it's a fresh install, you can disgard malware, router settings can be changed and i do not think he has done anything at that level to his router to hinder his connection. DNS issue is something that belongs to the ISP, after all DNS (and DHCP) is a service provided and configured by either the ISP or a third party company (thru auto detection). There i a chance that the modem could play a part, but the modem doesn't do much other than translation the service from the ISP, and he's getting IPs so how so?

I still believe if he has set all settings to auto detect and default settings with his router than he should be able to connect.

I'd say escalate this issue to your ISP.
My System SpecsSystem Spec
Reply

 Wireless yes, but no internet




Thread Tools




Similar help and support threads
Thread Forum
Working with 2 wireless networks - Internet access and HDMI wireless
Hi, I have just got an EZCast home multimedia wireless sharing device. It works great from my acer laptop and from my android phone. HTC one! My problem is that it works as an access point so both my phone and my laptop need to connect as clients. when I do this I have no connection to the internet...
Network & Sharing
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
Wireless and internet are working but no internet access
Hi there ،، well the problem here that suddenly all my internet explolers ( firefox , IE9(x32) , google Chrome ) can't access to the internet . I checked the connection many times, i tried the system restore, scan for viruses and i couldn't find any help with this. The strange thing that...
Network & Sharing
wireless internet won't give me internet access, HELP!
A few days ago the public wireless internet i used worked fine and i had no problems with my computer. Now when i try to connect to it, it isn't allowing me access. It works just fine on my sisters laptop that is the same model and brand as mine.
Network & Sharing
Help! Internet wireless connection "connects" but no internet access
Hi all! I was installing a software on my other laptop (it had SQL software with it) and I ran into some trouble as I got error problems that the installation of the software had failed and now whatever I do, I can't access the web! Sure enough, my wireless connection connects successfully and it...
Network & Sharing
wireless internet connected but no internet access ?
hi, Am using dell inspiron laptop with windows 7 home premium 64 bit , i have a free wifi in our collage when i give connect it was getting connected but there is no internet access i had tried with trouble shoot it was giving problem regarding DNS pls tel me how to use wifi :)
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App