Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Wireless Networks Not Detected due to 'Missing' Adapters and Drivers?

28 Aug 2015   #1

Windows 7 64 bit
Wireless Networks Not Detected due to 'Missing' Adapters and Drivers?

Quick Info per Best Practices
1)Problem: Wireless
2)ISP: Centurylink
4)Netgear N300, Cisco/Linksys E1000
5)No Antivirus at this time
6)ipConfig result:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


Windows IP Configuration

Host Name . . . . . . . . . . . . : mary-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connecti
Physical Address. . . . . . . . . : 00-21-CC-D6-C9-85
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{87AAF593-6301-4263-A61E-B6DE99E2A88D}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


I recently received my old work computer from my previous job. They have no doubt wiped it and reinstalled Windows 7 which based on internet research is likely the cause of the problem I have been experiencing. The computer seems fine other than trouble with the wireless network adapter. It seems to me that the computer was not identifying the hardware at all. Wireless networking is not even an option so can't be turned on and the wireless indicator light does not so much as flicker when I toggle switches. I checked the Device Manager and at was at first showing a Base System Device(with yellow warning symbol) at Device Manager>Network Adapters>Other>Base System Device.

Basic checks: Removed keyboard and verified card(Intel Centrino Wireless-N 2200) was there and secure. Toggled wireless switch on side of my Lenovo T430. Many restarts. Fn+F5(originally I had no response to this command, now I get Lenovo Wireless adapters(802.11, WAN, or Bluetooth) are not installed on this system.)

In addition to the "basic" checks outlined above...
I've run windows updates(including BIOS update) and attempted to install chipsets and several drivers based on the following hardware ID's and computer specs:

Lenovo T430 Windows 7 Home Premium 64 bit
Intel Core i5-3210M
RAM: 12 GB
Intel Centrino Wireless-N 2200

After a general update driver search of the Drivers folder and subsequent installation of one driver the Base System Device updated the Description to Ricoh PCIe SDXC/MMC Host Controller. After reboot it moved itself to Device Manager>IDE ATA/ATAPIcontrollers>Ricoh PCIe SDXC/MMC Host Controller

Still no wifi capabilities...

It seems I am still missing some drivers?
If so, I am having a difficult time locating the correct ones. Some of the drivers available on the Lenovo site state that there is no longer Windows 7 support and suggest another version of which I cannot locate...

Thanks for reading and I hope we can get this solved. I'll provide further info upon request.

P.S. I see some similar, older threads(which have been helpful) but was unsure about commenting there or starting a new thread because the issues haven't been exactly the same(I think). Please don't be too hard on me if I made the wrong choice...


My System SpecsSystem Spec
28 Aug 2015   #2

windows 7 home 64bit

Hi .... Your Drivers are in the Link below ....Install the Chipset first ...

Laptops and netbooks :: ThinkPad T Series laptops :: ThinkPad T430 - Lenovo Support (US)

Please let us know if you have any problems Installing them ....
My System SpecsSystem Spec
28 Aug 2015   #3

Windows 7 Ultimate x64 SP1

Check BIOS if wireless is enabled just in case (usually there are no such options).

Then download and make a bootable Linux Mint MATE USB/DVD, boot with it (no installation needed) and see if it will pick up the wireless. If not, it is most likely a hardware issue rather than a driver one. In which case you can perhaps get a USB wireless card.

For driver issues Maxie is your best bet to make it work
My System SpecsSystem Spec

30 Aug 2015   #4

Windows 7 64 bit

Thanks for the help you two. I've hit a snag when installing the chipset and am not sure what to do next...?
'FWUpdLcl.exe' is not recognized as an internal or external command,
operable program or batch file.
I've included my whole cmd string below------------------

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

Intel ME 8.0 Firmware Update Utility (Signed Image)
******* WARNING!! *******
* *
* This image is for QS and Pre-QSsystem *
* *
Updating your ME Firmware while Microsoft(R) BitLocker(TM)
drive encryption is enabled will cause subsequent boots of
the encrypted drive to fail.
If you are using BitLocker, please refer to BitLocker help
for information on how to temporarily disable BitLocker
before updating ME Firmware.
Do you want to continue?
Press Y(Yes) or N(No). y
Please make sure that the AC power is supplied to the system
and battery pack is installed in the system. The firmware
update takes about 3 minutes.
Press any key to continue . . .
Updating your ME Firmware...
'FWUpdLcl.exe' is not recognized as an internal or external command,
operable program or batch file.
Please check the error message above.
The system cannot find the path specified.


Intel(R) MEInfo Version:
Copyright(C) 2005 - 2012, Intel Corporation. All rights reserved.

Intel(R) Manageability and Security Application code versions:

BIOS Version: G1ETA8WW (2.68 )
MEBx Version:
Gbe Version: 1.3
VendorID: 8086
PCH Version: 4
FW Version:
UNS Version: Not Available
LMS Version:
MEI Driver Version:

FW Capabilities: 0x09301C6C

Intel(R) Small Business Technology - PRESENT/ENABLED
Intel(R) Anti-Theft Technology - PRESENT/ENABLED
Intel(R) Capability Licensing Service - PRESENT/ENABLED
Protect Audio Video Path - PRESENT/ENABLED
Intel(R) Dynamic Application Loader - PRESENT/ENABLED

CPU Upgrade State: Not Upgradable
Cryptography Support: Enabled
Last ME reset reason: Power up
Local FWUpdate: Enabled
BIOS Config Lock: Enabled
GbE Config Lock: Enabled
Host Read Access to ME: Disabled
Host Write Access to ME: Disabled
SPI Flash ID #1: C22017
SPI Flash ID VSCC #1: 20052005
SPI Flash ID #2: C22016
SPI Flash ID VSCC #2: 20052005
SPI Flash BIOS VSCC: 20052005
BIOS boot State: Post Boot
OEM Id: 4c656e6f-766f-0000-0000-000000000000
Capability Licensing Service: Enabled
Capability Licensing Service Status: Permit info not available
OEM Tag: 0x00000000
Slot 1 Board Manufacturer: 0x000017AA
Slot 2 System Assembler: Unused
Slot 3 Reserved: Unused
M3 Autotest: Disabled
Localized Language: English
Independent Firmware Recovery: Disabled

My System SpecsSystem Spec
30 Aug 2015   #5

windows 7 home 64bit

Read the Link below and proceed with the rest of the Drivers ...
My System SpecsSystem Spec

 Wireless Networks Not Detected due to 'Missing' Adapters and Drivers?

Thread Tools

Similar help and support threads
Thread Forum
Wireless Adapter missing/not detected after Windows 7 Clean Install
I'll start from the very beginning in hopes that it will help to receive as much advice/information as possible. I first did a clean install of Windows 7 Home Premium on my ASUS 1015-PEM Eee PC. Then, out of nowhere one day, my wireless stopped working. I tried everything to no avail. Remembering...
Hardware & Devices
After Clean Install Drivers for Network Adapters Missing
After making a clean installation of Windows 7 Pro 64-bit SP1 to a Samsung SSD 850 PRO I booted my laptop. The system started but I could not create an internet connection. I went to Device Manager and it said the drivers for the network adapters were not found. I shut down, reinstalled the old...
Network & Sharing
Re-install Windows 7, Drivers Loaded, No Network Adapters Detected
Hi, I've got a Dell Inspiron M5040 with Windows 7. It had the annoying cursor jumping all over the place issue. I tried to load Windows XP x64, but no, go. So, back to Windows 7, but this time, Ultimate. It's loaded, but no network adapters detected. I've loaded all the network drivers...
Wireless networks not detected
A clean installation of Win 7 Prof 64bit is not able to detect any of the dozen or so wireless networks in our neighborhood. Also, the expected wireless icon in the lower right of the screen does not display. Assuming no hardware issue (laptop has wireless switch enabled) and that another...
Network & Sharing
No wireless networks are being detected
I have an Edimax Ralink RT73 wireless USB dongle that I use for wifi. When I used build 7100, Windows 7 would not recognize it. After some research, I found that if I upgraded to the retail edition it would work. So I installed Win7 Professional 64 bit and installed the device. It installed...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.
Twitter Facebook