Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Remote Procedure Call Microsoft servers

03 Oct 2015   #1

Windows 7 SP1 Home Premium 64 bit
Remote Procedure Call Microsoft servers

In your experience can any fails on the above be attributed to over busy servers?

My System SpecsSystem Spec
03 Oct 2015   #2

Windows 7 Pro 64 bit

Welcome to the forum.

The question is very vague. If you could explain the question more fully a meaningful answer can be provided.
My System SpecsSystem Spec
03 Oct 2015   #3

Windows 7 SP1 Home Premium 64 bit

Quote   Quote: Originally Posted by LMiller7 View Post
Welcome to the forum.

The question is very vague. If you could explain the question more fully a meaningful answer can be provided.
Sorry. Thanks for the welcome. I am trying to add two new hard drives to a new build pc. They are Western Digital Red NAS 2 TB. Probably not the best choice. Should have gone for Black. However I have established that they should work with a PC. My O/S is on a 2.5inch 500GB laptop drive. I also have a Kingston SSD 120GB which was intended for the O/S a couple of weeks ago - Long story! I now intend to use this just for documents. I have had boot problems but these are sorted now. With just the two small drives connected the PC starts and boots normally. With the two large drives connected it takes an hour or two! presumably because chkdsk is going through 4 TB of un-initialised and therefore un-formatted disks. During this period the HD light is on and the MS "flower" pulsates on the screen so something is happening.
The Windows password can then be entered and Windows is available in full normal mode. If WD Data Lifeguard is used this checks and verifies that all 4 disks are good. ( Jumpers have been put on both large drives as per WD 6 gb's per I believe RAID motherboards can affect these drives. I am not using RAID and the jumpers seem to have no effect).Device manager detects all four drives. I have installed the MS download for Windows Remote Management provided as an add on for W7. I have set the two RPS services and the WRM to the specified settings. and disabled all Norton protection. The two drives initialise OK and the formatting and drive lettering box entries all complete OK . Then there is a wait of about ten minutes and then the RPC connection is terminated without finishing the process. Has anybody any ideas where I might have gone wrong?
I should be grateful for any help you may be able to give.

(5 disks appear in the BIOS- 4 Hard + Blue ray rewriter)
My System SpecsSystem Spec

05 Oct 2015   #4

Windows 7 SP1 Home Premium 64 bit

Now sending drives back to supplier and hopefully getting two WD Black Drives instead and paying the difference.
I know in theory that any SATA drive should work in a PC but putting two NAS drives in a gaming PC is probably stretching the envelope just too much. Hope someone reads this thread. Don't know how it got in Networks. Note to Mods. Can you please move it to Drives as my bad experience might stop someone else making the same mistake. This is the fifth or sixth PC I have assembled so I must know something.:)
My System SpecsSystem Spec

 Remote Procedure Call Microsoft servers

Thread Tools

Similar help and support threads
Thread Forum
The remote procedure call failed [Images]
Hello, I've recently encountered a problem with the service, RPC. Everytime I try opening a picture it gave me an error saying: "The remote procedure call failed "C:\user....." This only apply to images. And as well, it's started to affect windows explorer. I've tried a sfc scan,...
Music, Pictures & Video
AuditMode: explorer.exe remote procedure call failed & did not execute
I've been customising the default user profile in Audit Mode ready to sysprep a clean install of Win7 Pro x64 on a 250GB SSD (C: ) and a 1TB HDD (D: ) using Kari's guide. However, I've run into some apparently unrelated problems. 1. First of all, Macrium was hanging during installation. It did...
Installation & Setup
Error : The Remote Procedure Call Failed and did not execute
Hello, I keep getting the The Remote Procedure Call Failed and did not execute error when opening my control panel or windows explorer on Windows 7. I've made sure the RPC is on and that the second service is on manual so that isn't the problem. Any ideas? Thanks in advance.
BSOD Help and Support
1st low disk space rmvd files then error remote procedure call failed
I started getting messages that disk space was low and so i went through with revo uninstaller and rmvd a bunch of programs and apps i really was not using but all the while my disk space was not really improving still kept getting the pop up messages that it was low. I did the disk cleanup...
Performance & Maintenance
Remote Procedure Call
Hello. Got that issues since few days. System restarting itself. I have checked windows logs and found that RPC is doing that for some reason. So i have tried to change the options in Remote Procedure Call in control panel. But all the options are grayed and and i can't do that, even when im...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:33.
Twitter Facebook Google+