Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Pc's internet drops after Router factory restore. There's more. Urgent

07 Nov 2015   #1

Windows 7 Home Premium 64bit
Pc's internet drops after Router factory restore. There's more. Urgent

Hey guys. So i've been having some hair pulling issues lately with my internet. Here's a short back story to get things started.

So bout a month ago our house got a free ADSL+ to Cablenet upgrade. With that we got much better and well deserved upload speed and download speed boost along with a new Cable Modem(router). That being the Arris DG1670A. Our problems started directly after that. The internet would cut out randomly on some devices for a bit then come back. Then it only happened with my pc. After a while it went away. After some investigation it turned out that our ISP was just busy upgrading cables constantly. Which apparently caused that. The issues i was having on this pc was that some web pages wouldn't load while others that i have up would work to some extent. After some time passed that went away.

Fast forward to three nights ago. I was trying to port forward Minecraft again after one of my friends failed to join my server. (Now prior to this,all of my ports worked fine. They were all open including the one for Minecraft) But after 2 hours worth of failed attempts i just couldn't seem to open the port. Until i did a factory restore on the router and it worked. Now the problem i'm having is that my internet keeps dropping every 8 to 40 minutes. it happened semi regularly at a 38 minute interval. And I've done EVERYTHING in the book to fix it. Done power cycles,reconfigured my router about 12 times to the correct settings,set up a static IP again and again and again on my pc and still Nothing.

Yet i would also assume that this only happened because of the power outage we recently had. Aside from that everything looks fine on my pc. Uninstalled and Reinstalled my network drivers and everything. The only thing i can do when this happens that lets me BROWSE the internet (using chrome,to an extent) is by typing in "ipconfig /release" then "ipconfig /renew" in my CMD.
Aside from that all the power management settings for the network on my pc are turned off. Yet im sure that if i called my ISP today or Monday they would tell me the problem is with my PC.

The only thing that permanently fixes this issue is if i restored the router with a save file i thankfully made prior to resetting it to a factory restored state. Yet with that old restore file i cant port forward for some reason. it would be great if someone could help me fix this issue or give me some clues as to what it could be. Oh and i'm using a wired Ethernet connection. When my internet drops it only drops on my connected computer. Does not drop with my phone that's on the WiFi signal. I really really really need help. And thanks again. Here's my CMD log.

Windows IP Configuration

Host Name . . . . . . . . . . . . : Phantom-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Ethernet Connection I217-V
Physical Address. . . . . . . . . : 74-D4-35-EE-70-BB
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : ::7075:2e9b:52c1:a76f(Preferred)
Temporary IPv6 Address. . . . . . : ::b5f7:4a54:1af2:9973(Preferred)
Link-local IPv6 Address . . . . . : fe80::7075:2e9b:52c1:a76f%15(Preferred)
IPv4 Address. . . . . . . . . . . :
Subnet Mask . . . . . . . . . . . :
Lease Obtained. . . . . . . . . . : Saturday, November 07, 2015 9:51:35 AM
Lease Expires . . . . . . . . . . : Sunday, November 08, 2015 9:51:35 AM
Default Gateway . . . . . . . . . : fe80::7a71:9cff:fe8c:b7d7%15
DHCP Server . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 309646389
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1D-91-5C-28-FC-AA-14-96-69-1C

DNS Servers . . . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{B31A5CC2-E588-41C5-97AF-F1F210726B27}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
(Note that this is with the factory fresh configuration that keeps dropping)

So if you've gotten confused in that mess,my question is how do i fix this problem? I dont wanna open up my cmd every 20 minutes to make my internet half functional on my PC

Please help!

Side note: Apparently changing your DNS to something else might solve the "DNS_PROBE_FINISHED_NO_INTERNET" part. So i might use the DNS override on my routers website later as a test. And also no,my firewall does not seem to be blocking the port connections. Without restarting my pc or changing any firewall settings between the two save files,one lets me port forward(yet my internet drops every few minutes) and the other one which is stable does not let me port forward no matter what,even with the firewall turned off and the routers firewall also turned off.

My System SpecsSystem Spec
16 Nov 2015   #2

32bit embedded

try reseting all ur network and run
cmd - ipconfig /flushdns
My System SpecsSystem Spec
16 Nov 2015   #3

Windows 7 Home Premium 64bit

Well i literally tried EVERYTHING including that. I've done EVERYTHING but re-install my OS because i cant at the moment. And when i say EVERYTHING i do mean EVERYTHING. Every command in the book,every procedure. Tested out a lot of other DNS'. Some make my unstable internet last longer than others but it still drops. Power cycled pc,the modem/router combo,reset ip's/dns over-rides. Everything. Still nothing.
My System SpecsSystem Spec


 Pc's internet drops after Router factory restore. There's more. Urgent

Thread Tools

Similar help and support threads
Thread Forum
Factory Restore not working, error 0xe0ef000d, Image Restore?
Hello people. I'm new to this so please bear with me. Okay so I'll give a brief explanation of what's going on. So a couple of years ago I gave my old computer(HP Pavillion p2 Series /with Windows 7 home) to my younger siblings, because I moved and got a new computer for school. I put a secure...
Backup and Restore
Router Firewall! URGENT!
Hello all! My problem is this: -There is a online shooting game called S4 League, some of you may heard of it. I never had problems with this game untill now . In desesperate attempts to fix an error that I would get every 5-10 minutes after I logged in the game., I actually reformated my...
System Security
Router randomly drops signal...
Hi, I have a problem with my Dlink 1310 Wireless Router. For a while now it has been happening but it has finally gotten to the point where I am tired of it happening. Few things I have noticed or have done. 1) Watched modem when this happens and never shows sign of droppage in internet 2)...
Network & Sharing
router connection drops?
how come on my ehome 100 1.0 router my connection suddenly drops then reconnects
Network & Sharing
[URGENT] All System Restore Point Gone!![/URGENT]
The problem occurred when I made a standard user account and through that i redirected to the admin profile under c:/Users/xxxx and i right clicked the profile>properties>security> and i removed the standard account access to that admin folder and got some "Access denied error". After i logged off...
Backup and Restore
Router connection randomly drops
Hi guys! I'm having a problem with my wireless connection. I've searced high and low for a solution, but I can't seem to find it. The thing is, the connection to my router randomly drops, for just a few seconds, because it automaticly reconnects to it. I know it doesn't seem like a major...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App