Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Workgroup, contents not 'syncing' (I guess)

04 Dec 2015   #1

7 Ultimate SP1 x64
Workgroup, contents not 'syncing' (I guess)

I have my desktop and my notebook on, of course, the same workgroup and they're fully shared (whole drives)... everything, to my best recollection, had been working without a hitch (nearly two years)... but apparently recently a fair few files simply aren't showing up. Specifically, a PDF I just went in on the notebook to grab from the desktop's "downloads" folder (per usual), one that was downloaded just this previous evening too. However, it's not just that file that isn't there. It's about half of all of them, of all different types. Really odd thing is that I see plenty of other PDFs in there, so it's not just limited to certain file types. Why I'm thinking this is a 'syncing' issue (or similar; don't exactly know). Then again, what's even more strange, is it doesn't appear to be just with more recent files... fair few 'older' ones aren't showing up, either.

What I'm really wondering at this point, is if this hotfix is applicable? Or is there a better solution?

All in all, I'd really hate to have to resort to USB drive/SD transfers again... lol.

Admittedly, that "downloads" folder currently has 374 items, and not all small of size either... but then, I can be fairly certain, it's had more before, and again to my best recollection, without problems...

My System SpecsSystem Spec
04 Dec 2015   #2

7 Ultimate SP1 x64

Moving the target file to a different location didn't make it visible. So nothing to do with the location. This sucks.
My System SpecsSystem Spec
06 Dec 2015   #3

7 Ultimate SP1 x64

Whelp, I take it that there mustn't be any information nor a solution available. Quintessentially Micro$oft.

Going to settle for this workaround and hope it works. Not what I want/need, but better than nothing.

I am also, quite sure, this must be related to Win10 bits being slipped into 7 via 'updates'... no other possibility. Nothing has been, otherwise, changed (and yes, my NICs and routers are fully operational. Not at fault). It would appear it even coincides quite nicely... they've been doing that for the last ten months at least, and from what's not showing up (by the file's dates)... yes, indeed.

And I'll now even add, Micro$oft is damn fortunate game developers pander just about exclusively to them... The very instant they extend even half-baked support for Linux, is the selfsame second I boot Mint on all and never look back. Sick and damn tired of doing just about nothing BUT chasing down Windows problems and attempting to resolve them. There has got to be better out there (oh wait, there is. Damn you, game devs, proprietary codecs, drivers etc. etc. etc. !!!).
My System SpecsSystem Spec


 Workgroup, contents not 'syncing' (I guess)

Thread Tools

Similar help and support threads
Thread Forum
contents of C\windows switched with contents of c\program files
I am not a 100% on how I managed this but here were my last steps: - changed the host file in c\windows\system32\drivers\etc - rebooted computer - received system errors, so I ran a HDD defragmenter - I then tried to access a file in c\program files but could not find it, but it mysteriously...
General Discussion
Need Help! (come here when I do I guess)
Hello! I am having a problem which seems to not quite ever get better, it sometimes gets partially fixed, only to reveal a new problem... As quick as I can summarize.... but I know it will not be too brief as I always want to give as much info as possible.... About 3 weeks ago, something...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18.
Twitter Facebook Google+