Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Mediabox see's workgroup but cannot connect to PC

10 Mar 2016   #1

Windows 7 Home premium x64
Mediabox see's workgroup but cannot connect to PC

Hey everyone, this problem happened a year ago or so and im just trying to give it another shot at fixing it. Im not a total novice with tech and networking, but not an expert either.

So here is how it all happened. I have a viewsonic media box, its like this box that can connect to the internet and play anything at all, its just pretty basic as its over 5 years old now, but the main thing is it can 1, have a hard drive inside of it (i took it out just because it made more noise), 2, it can connect to my home network and i can watch movies and pictures and such in my bedroom, and 3, i can hook up like 3 removable hard drives to it at one time, so i have like 6tb of storage hooked up via USB3 to it.

when i turn it on, i can hit view all files, and then select to do it through UPNP, USB, or through network. When the network option stopped working, UPNP worked for a while and i could access SOME Files (like the default windows folders in my libraries) but even upnp stopped working. When i used to press network, it would display WORKGROUP, then i would enter the work group, and select the PC that i want, i have a laptop connected wirelessly, and my PC. The laptop still worked even when the PC did not, i have no clue why, i am going to run a few troubleshooting steps to see what still works and what doesn't. I would then type in my password (which is litterly the number 1, because to use this box with workgroup i need a username and password on the pc). And then i could see my C drive and whatever else, i could then watch old movies and videos i converted from film to digital format with my family.

Then...stuff happened. Between the time when it started to stop working, to now, only one real thing has changed on the network, that is my modem/router. Im with ATT, and i went from a 20 year old 2wire, to a Netgear versalink. Now again, the network between PC and laptop works just fine and i can even use the printer that is linked to my pc from my laptop, so the network works. And the media box functioned for a while and then it just stopped one day. I have gone through all the settings in the router, everthing seems legit. home network between a windows 7, and windows 10 device works just fine, homegroup works just fine too. But this media box doesnt work with it anymore. If it ever recognizes the PC, and it asks me for a password, it says invalid password, even though its correct, i have tried changing the password and that didnt help. UPNP has offically stopped working too. I have reset the router, reset the box, went through all the work group, homegroup, and sharing settings, tried with firewall off and on, went through all the firewall rules and everything seems legit.

So what im going to try today, is:
1, see if there is a actual RESET/Factory reset button on this box.
2, try to hook up a drive to this box internally to see if that makes it visible to my PC
3, reset my firewall settings to default
4, remove my homegroup (as i dont need it)
5, reset the home network settings on the router (again)
6, turn off all the devices, and then turn them on one by one

also, the media box does have an option in the settings to GET AN IP address, and this used to work to get upnp up and running, but not the network.

any suggestions ill be greatfull, english isnt my first language so sorry for any problems i will try to clarify.

THis is a VMP71 view sonic by the way

my last resort is going to me to replace the lan cable, replace the media box with something newer, reinstall windows, or get a new router and use the modem as just a modem. but thats if NOTHING works.

My System SpecsSystem Spec
10 Mar 2016   #2

Windows 7 Home premium x64

SO there is no way to reset the box other than simply hit "restore default settings". trying to contact view sonic and get the firmware for it.
The drive i can access from my pc, still cannot connect to my pc from the box.
Homegroup removed. Went through the whole viewsonic manual, made sure i set everything up right, no result.
Restarting the network and devices didnt do anything.
My System SpecsSystem Spec

 Mediabox see's workgroup but cannot connect to PC

Thread Tools

Similar help and support threads
Thread Forum
Laptop Can't Connect to HomeGroup? WorkGroup?
In my home, I had my Windows 7 Professional PC and Laptop networked by someone a year ago who at the time said he was setting up a WorkGroup instead of a HomeGroup. Over time, that stopped working for some reason. Then another guy came out and re-did the network. Said he preferred HomeGroup. I...
Network & Sharing
Hi All, I have a network setup in our home, the internet connection is coming from my 3G USB dongle then connected to my 3G router. From 3G router it is connected to a switch. From switch it is connected to another switch from 1st floor. I want to separate the network from switch located in the...
Network & Sharing
Can't see other PCs in Workgroup
I am trying to set up a workgroup between two Win7 Pro computers over a wifi connection. I have set the workgroup name to be identical on both machines (Lastname-Home), but neither machine can see the other. Network discovery and sharing are turned on. From my googleing and forum searching...
Network & Sharing
Can't connect win7 to workgroup
hi everyone, I created a workgroup at home, but am a little stuck trying to connect win7 to it. So far I have my XP as the main PC which I created the workgroup on and my vista is connected to it via my workgroup name, now I'm trying to connect win7 to the workgroup, but the only option I can find...
Network & Sharing
Network streamer cant see workgroup but can connect.
Im not sure this is the right place but here goes. I have one PC running 7100 and a Popcorn hour media streamer. Both connected to a router via cable. Since i upgraded to 7100 from 7077 my PCH now cant see the workgroup in its network browser window but it connects to the shares i have set up on...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:21.
Twitter Facebook Google+