Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connected to network no internet access

20 Nov 2009   #21
raphytaffy

Windows 7 Ultimate
 
 

Hmm this did not work either. Same response as when I tried to ping the earlier address.


My System SpecsSystem Spec
.
20 Nov 2009   #22
patwhatsthat

Windows 7 Ultimate 64bit
 
 

OK, so you basically have no connection...one last ping 192.168.1.87
Then try this netsh int ip reset c:\tcpiprebuild.log
ipconfig /flushdns
ipconfig /release
ipconfig /renew
I noticed that you didn't answer my question regarding whether this device has ever worked for you on your Windows 7 Ultimate 32bit install
My System SpecsSystem Spec
20 Nov 2009   #23
raphytaffy

Windows 7 Ultimate
 
 

Just tried those steps you mentioned:

C:\Windows\system32>ping 192.168.1.87

Pinging 192.168.1.87 with 32 bytes of data:
Reply from 192.168.1.87: bytes=32 time<1ms TTL=128
Reply from 192.168.1.87: bytes=32 time<1ms TTL=128
Reply from 192.168.1.87: bytes=32 time<1ms TTL=128
Reply from 192.168.1.87: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.1.87:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Windows\system32>netsh int ip reset c:\tcpiprebuild.log
Reseting Global, OK!
Reseting Interface, OK!
Restart the computer to complete this action.

C:\Windows\system32>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

C:\Windows\system32>ipconfig /release

Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media di
sconnected.

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::e9e6:ed72:1f31:1c3%14
Default Gateway . . . . . . . . . :

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

C:\Windows\system32>ipconfig /renew

Windows IP Configuration

No operation can be performed on Local Area Connection while it has its media di
sconnected.

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : gateway.2wire.net
Link-local IPv6 Address . . . . . : fe80::e9e6:ed72:1f31:1c3%14
IPv4 Address. . . . . . . . . . . : 192.168.1.87
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.254

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : gateway.2wire.net

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :

Tunnel adapter isatap.gateway.2wire.net:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :



Sorry, I must have missed your question. I have never been able to successfully have the wireless work with Windows 7.
My System SpecsSystem Spec
.

20 Nov 2009   #24
reddgsx

win 7 64
 
 

Thread jackers lol
My System SpecsSystem Spec
20 Nov 2009   #25
patwhatsthat

Windows 7 Ultimate 64bit
 
 

raphytaffy:
It's a little confusing to me that you are apparently receiving DHCP from a router that you apparently cannot ping. But I suppose there could possibly be a myriad of reasons for that to happen that I'm just not aware of or just can't see. Since this particular device has not worked "I have never been able to successfully have the wireless work with Windows 7." Perhaps it's time to just bite the bullet and start pricing out a replacement card. As one final thought you may take a look in the configuration options of your card under the advance tab they are all different with an assortment of different options, you could change some of these and see if it makes any difference. It's not like you're going to break anything. Unfortunately you may have to reboot after each change in order for it to take effect....should keep you busy for awhile. Anyway, good luck and sorry I couldn't have been more help
EDIT: Sorry forgot to add clues where to look. See attached


Attached Images
connected to network no internet access-card.png connected to network no internet access-configure.png 
My System SpecsSystem Spec
20 Nov 2009   #26
raphytaffy

Windows 7 Ultimate
 
 

Quote:
Thread jackers lol
My problem's pretty much the same as yours except you're having problems through your wired connection. My wireless connection is connected to network no internet access.

Pat, no worries. You've been very helpful trying to at least diagnose the problem. I was running XP on this laptop before with no wireless issues so I doubt it's the card that needs replacement. Guess I'll just hang around and hope that more people have the same problems so maybe a solution can be found. Thanks again!
My System SpecsSystem Spec
20 Nov 2009   #27
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Have you physically disconnected your computer from the net and from your modem? Give it about 30 to 40 seconds, then reconnect to the modem and see if that works.

Also make sure that you don't have any printers, external hard drives, etc.. plugged in.
My System SpecsSystem Spec
20 Nov 2009   #28
reddgsx

win 7 64
 
 

i did the system scan and it said:

windows resource protection found corrrupt files and successfully repaired them. details are included in the CBS.log windir\logs\CBS\CBS.log. for example c:\windows\logs\CBS\CBS.log
My System SpecsSystem Spec
20 Nov 2009   #29
patwhatsthat

Windows 7 Ultimate 64bit
 
 

OK....did you reboot, and see if that made a difference...did you try what Jacee suggested above?
My System SpecsSystem Spec
20 Nov 2009   #30
reddgsx

win 7 64
 
 

yes i have rebooted 40 thousand times and have reset the routers modems unplugged the ethernet cable......plugged the ethernet cable in other computers, restored files to date of 11/11/09.......nothing still im in shock i have the worlds most expensive paper weight

o i dont have any thing plugged into the comp except for the mouse and keyboard
My System SpecsSystem Spec
Reply

 connected to network no internet access




Thread Tools




Similar help and support threads
Thread Forum
connected to the network but NO internet access
i have hp laptop with win7 64bit and i get the access to the internet through a tp-link router 2 days ago i connected the pc to the router by wirless network it connected but no internet access i tried the LAN cable also no internet access and i don't think that the problem is from the router...
Network & Sharing
Connected to network but no internet access?
Hey there, I'm running windows 7 64 bit and I'm having a strange internet issue. This has happened to me before and I've only been able to solve by doing a system restore but I figure there has got to be a much better way to solve this problem. In the bottom right hand corner beside the clock...
Network & Sharing
Connected to network, but no internet access
Hi, about a week ago I started getting the problem where my laptop would connect to the network but there would be no internet access. I tried many of the suggestions that I found online, like flushing the dns and resetting the tcp/ip but none of them seemed to work. The only thing that I have been...
Network & Sharing
internet connected but no network access
i'm using hp pavilion and operating windows 7 ultimate. I can connect the wi-fi, internet but it notifies me no network access. So anybody could help me? It happens even with my phone modem. Three days before i can connect but now i can't
Network & Sharing
Connected to network but no internet access
Hi All I have recently upgraded my desktop from xp to win7. Everything is fine and i love the new windows but unfortunately i am having problems connecting to the Internet. I can connect to the network through wireless no problem but it says that there is no internet access. I have one other...
Network & Sharing
Connected to network, but no internet access
Hi, I have just bought a new HP Pavilion PC for my parents and have been trying to get it networked. The situation is that they have offices at opposite ends of the house, with the broadband in one office. I installed a Belkin Universal Repeater (pain the neck to setup) in between the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App