Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: connected to network no internet access

20 Nov 2009   #31
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Well I can certainly understand the stress produced frustration...but if it was me, and I'm sure glad it's not, I would be contacting whoever "Custom Built" by brand new "worlds most expensive paper weight" and see if they have a replacement card.


My System SpecsSystem Spec
.
20 Nov 2009   #32
patwhatsthat

Windows 7 Ultimate 64bit
 
 
One More Thing To Try

Another thing to try would be to try changing your duplex setting on your card. Click start>run type ncpa.cpl right click on your card, choose properties, click configure near the top under the name of your card, go to the advanced tab, find the duplex setting, and change from auto to 100 full, reboot....if that doesn't work then change to 100 half, and reboot. See attachments....still not giving up.


Attached Images
connected to network no internet access-card.png connected to network no internet access-configure.png connected to network no internet access-speed.png 
My System SpecsSystem Spec
21 Nov 2009   #33
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Let's see if you need to repair the 'winsock':

Use this command to repair lsp/winsock netsh winsock reset
Reboot
My System SpecsSystem Spec
.

21 Jul 2011   #34
endocytosis

XP Home SP3
 
 
Thank you!

Quote   Quote: Originally Posted by patwhatsthat View Post
Another thing to try would be to try changing your duplex setting on your card. Click start>run type ncpa.cpl right click on your card, choose properties, click configure near the top under the name of your card, go to the advanced tab, find the duplex setting, and change from auto to 100 full, reboot....if that doesn't work then change to 100 half, and reboot. See attachments....still not giving up.
--- I never sign up for a forum, and this is in fact my first forum post after being online for 14 years -- but I registered today just to say THANK YOU for helping me with this (even though you posted this almost two years ago!) --- I tried everything you suggested and the duplex setting worked for me! I hope the original owner of this post solved his/her problem!
My System SpecsSystem Spec
22 Jul 2011   #35
patwhatsthat

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by endocytosis View Post
Quote   Quote: Originally Posted by patwhatsthat View Post
Another thing to try would be to try changing your duplex setting on your card. Click start>run type ncpa.cpl right click on your card, choose properties, click configure near the top under the name of your card, go to the advanced tab, find the duplex setting, and change from auto to 100 full, reboot....if that doesn't work then change to 100 half, and reboot. See attachments....still not giving up.
--- I never sign up for a forum, and this is in fact my first forum post after being online for 14 years -- but I registered today just to say THANK YOU for helping me with this (even though you posted this almost two years ago!) --- I tried everything you suggested and the duplex setting worked for me! I hope the original owner of this post solved his/her problem!
Very kind of you to make the special effort, it is indeed appreciated. It's good to hear that you have managed to resolve your problem thanks for posting and joining our community, we hope to continue to see you around.
Regards
Randy
My System SpecsSystem Spec
Reply

 connected to network no internet access




Thread Tools




Similar help and support threads
Thread Forum
connected to the network but NO internet access
i have hp laptop with win7 64bit and i get the access to the internet through a tp-link router 2 days ago i connected the pc to the router by wirless network it connected but no internet access i tried the LAN cable also no internet access and i don't think that the problem is from the router...
Network & Sharing
Connected to network but no internet access?
Hey there, I'm running windows 7 64 bit and I'm having a strange internet issue. This has happened to me before and I've only been able to solve by doing a system restore but I figure there has got to be a much better way to solve this problem. In the bottom right hand corner beside the clock...
Network & Sharing
Connected to network, but no internet access
Hi, about a week ago I started getting the problem where my laptop would connect to the network but there would be no internet access. I tried many of the suggestions that I found online, like flushing the dns and resetting the tcp/ip but none of them seemed to work. The only thing that I have been...
Network & Sharing
internet connected but no network access
i'm using hp pavilion and operating windows 7 ultimate. I can connect the wi-fi, internet but it notifies me no network access. So anybody could help me? It happens even with my phone modem. Three days before i can connect but now i can't
Network & Sharing
Connected to network but no internet access
Hi All I have recently upgraded my desktop from xp to win7. Everything is fine and i love the new windows but unfortunately i am having problems connecting to the Internet. I can connect to the network through wireless no problem but it says that there is no internet access. I have one other...
Network & Sharing
Connected to network, but no internet access
Hi, I have just bought a new HP Pavilion PC for my parents and have been trying to get it networked. The situation is that they have offices at opposite ends of the house, with the broadband in one office. I installed a Belkin Universal Repeater (pain the neck to setup) in between the...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App