Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with one (or both?) network adapter(s)?

11 Dec 2016   #1
Darkcyprus

Windows 7 Ultimate x64
 
 
Issue with one (or both?) network adapter(s)?

Alrighty, so here's the required list of info from the sticky:

1. This may be a wired or wireless connection issue, I can't tell, because sometimes it works wired and sometimes it works wireless.

2. My ISP is TE-Data, in Cairo, Egypt. (Big help, huh? :P)

3. I believe I'm using a DSL connection. (ADSL, yeah?)

4. TP-LINK TD-W8951ND.

5. Running Vipre antivirus.

6. Attached a .txt!

Okay, so here's what I've tried:

Running the troubleshooter: Says some stuff about the DNS resolver cache, recommending me to restart the router.

Power cycling the router (aka off 10s on): Works for a little while, then breaks again.

Tethered my phone's wifi connection to the PC via USB: It worked flawlessly once, leading me to believe it's an adapter/driver issue.

Running an attached .bat I made myself because lazy: Also worked once, and never again.

Running Complete Internet Repair: I went against what the instructions said and I checked all the fixes anyway (Sounds bad, I know, but I knew what each one did :P): Worked once, and never again, again.

Oh, and I did test the connection to see if the router was the problem; my PC was the only one having connection issues.

No screenies necessary; just the usual no internet access, and yellow caution icon.

EDIT: I believe I fixed it myself, all I did was redownload the WiFi adapter's drivers from Lenovo, and select "Repair" in the installation wizard. Even though the connection will derp sometimes, running the .bat that is attached to this post will usually fix the problem.




Attached Files
File Type: txt ipconfig.txt (6.9 KB, 1 views)
File Type: bat FlushDNS.bat (220 Bytes, 0 views)
My System SpecsSystem Spec
.
11 Dec 2016   #2
samuria

win 8 32 bit
 
 

Your using the router as DNS set DNS to 208.67.220.220 & 208.67.222.222
My System SpecsSystem Spec
12 Dec 2016   #3
Darkcyprus

Windows 7 Ultimate x64
 
 

If you mean setting DNS as in going into adapter properties, it says I need to have a network card or something installed whenever I try to open ipv4/6 settings.
My System SpecsSystem Spec
.

Reply

 Issue with one (or both?) network adapter(s)?




Thread Tools




Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
AWUS036H adapter can't find specific network but inbuilt adapter can
Hello I have my AWUS036H for a few months now and it worked perfect until now. My landlord has a router in his appartment and I need to connect to that router to get access to the internet. I bought this adapter for a better signal but this week I got a very weird problem. My adapter can find...
Network & Sharing
Virtual PC Network Adapter Issue
So i recently covnerted my XP environment to a virtual environment with virtual PC. I am having an issue getting the nic to work properly. i set it to NAT, bridged, etc with no success. i notice in a clean installation (ie XP mode) there is a network adapter that is craeted. how do i go about...
Virtualization
Issue with my friend's Network Adapter
So my Friend recently upgraded his old Laptop (Dell Latitude C840) from Win XP to Windows 7 32bit. The only issue was that his network adapter was not being recognized. He couldn't connect to the Internet either wirelessly nor through Ethernet. I was perplexed and couldn't help him over the ...
Drivers
Belkin Wireless N+ Network Adapter Issue
I recently bought a N+ Belkin adapter, as my old adapter did not support Windows 7 and our household is upgrading to an N router soon. The USB adapter (model number F5D8055) works fine on a vista desktop that is connected to the router, and will seemingly install on my Windows 7 rig, but it...
Hardware & Devices
Curious Network Adapter Issue
I loaded some software that I didn't want to 'activate online' and to insure that there wasn't any internet connection I manually disconnected the cable from the port. I plugged it back in and I'm reconnected, until, I reboot. Once the computer has rebooted I'm no longer connected. I either...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App