Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WiFi Activated... but unable to Connect

15 Dec 2016   #1
Serge Fleury

Windows 7 -64 Bits
 
 
WiFi Activated... but unable to Connect

Hello
After some WiFi problems, I uuninstalled and reinstalled the drivers of my TP-LINK USB WiFi adapter (on a Windows 7 - 64 Bits system)
It seems everything is OK from the configuration panels
The router is recognized, the link is "Active", but I cannot connect or get a "Limited access" status
I checked the services and everything seems to be OK

Any idea ? Thanks Have a good day


My System SpecsSystem Spec
.
15 Dec 2016   #2
samuria

win 8 32 bit
 
 

Check your settings with ipconfig /all its normally no gateway as the password has been entered wrong delete and wireless profile and enter password again
My System SpecsSystem Spec
15 Dec 2016   #3
Serge Fleury

Windows 7 -64 Bits
 
 

Thank you
I will check, as the problem happens on another computer
How could I delete the profile ?
Which information should I check in ipconfig /all ?
My System SpecsSystem Spec
.

15 Dec 2016   #4
samuria

win 8 32 bit
 
 

With ipconfig if it has an ip starting 169 its not getting an ip from router if its getting right range check you have gateway and dns
My System SpecsSystem Spec
19 Dec 2016   #5
Serge Fleury

Windows 7 -64 Bits
 
 

Thank you for your answer

I did some work (uninstall and re-install of theUSB WiFi adapter driver) - Problem is the same !

I have additional information : As I have a PC with "extractible" racks, I can run different versions of Windows on the SAME computer (only the Windows system changes) meaning, the same hardware (router and USB WiFi Adapter=

For the "bad" Windows (with WiFi not recognized), the result of ipconfig /all is !

*************************************

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Serge-PC64
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
État de quarantaine du système. . : Non restreint


Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.home :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
****************************************************************

when the result of the "good" Windows is

****************************************

Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : Serge-PC64
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: home

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : 300Mbps Wireless USB Adapter
Adresse physique . . . . . . . . . . . : 14-CC-20-24-A2-62
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6. . . . . . . . . . . . . .: 2a01:cb00:856f:0:6969:7889:37b9:96cf(préféré)
Adresse IPv6 temporaire . . . . . . . .: 2a01:cb00:856f:0:f81d:48bd:6d09:1e73(préféré)
Adresse IPv6 de liaison locale. . . . .: fe80::6969:7889:37b9:96cf%17(préféré)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.1.10(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : jeudi 15 décembre 2016 13:19:08
Bail expirant. . . . . . . . . . . . . : vendredi 16 décembre 2016 13:19:17
Passerelle par défaut. . . . . . . . . : fe80::d284:b0ff:fe7a:ec1a%17
192.168.1.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.1.1
IAID DHCPv6 . . . . . . . . . . . : 471125024
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1D-19-CF-A4-00-24-1D-DE-5A-D1
Serveurs DNS. . . . . . . . . . . . . : fe80::d284:b0ff:fe7a:ec1a%17
192.168.1.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé
Liste de recherche de suffixes DNS propres à la connexion :
home

Carte Ethernet Connexion au réseau local :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 00-24-1D-DE-5A-D1
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Tunnel Connexion au réseau local* 3 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . : home
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.home :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
*************************************************************

and it seems A LOT of things are missing !


Is there something "destroyed" in Windows ?

Thanks for your help

Have a good day
My System SpecsSystem Spec
Reply

 WiFi Activated... but unable to Connect




Thread Tools




Similar help and support threads
Thread Forum
Unable to connect to Wifi, but was able to connect to LAN
Hi, Hope you are all doing good. From past few days I am not able to connect to any wireless networks on my laptop which is running windows 7 64-bit. I didn't change/install anything, it stopped working suddenly. I was able to connect to LAN and it's working perfectly fine. All other devices...
Network & Sharing
Unable to connect through wifi
I am having trouble connecting to any websites through wifi. I have connected to the wifi and used CMD to ping google.com and i get no errors but when i open my browser and try it it says "• Make sure the web address Google is correct • look for the page with your search engine • Refresh the...
Network & Sharing
WiFi suddenly unable to connect, router ok
This morning I tried connecting to wifi, but it wouldn't connect, saying that there was "no internet connection", it was working fine yesterday evening. I restarted the modem/router and verified that it was working with 2 other devices. I've tried disabling & re-enabling the wifi adapter, double...
Network & Sharing
unable to connect wifi network in my laptop
last day I resize the c: partition(boot partition). today I try to connect wifi network but my laptop not show my wifi network(via windows phone network sharing). I shows all my problem in above picture. I search in internet and find one solution that is "only chance to upgrade os to solve"...
Network & Sharing
Unable to connect to net via wifi at home but is fine at work
Got me stumped! My Sony Vaio connects to the net fine at work but at home shows connection to the wireless network but no internet access. Any thoughts appreciated! BTW I'm using a Netgear DGN1000 & IE.
Browsers & Mail
Activated DWA-547 wireless card, but unable to see any wifi network
Hello people. I have a major issue with my wireless card. I'll explain quickly. - I had a trendnet wifi adaptater in PCI which I could get to work anymore after trying to desinstall/resintall. (loosing connection in the middle of online games) - I bought a D-Link DWA-547 Pci wifi card,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App