Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sudden Network Connection Problems, Very Weak Signal or Won't Connect

17 Jan 2017   #1
barnettkvb

Windows 7 Home Premium 64bit
 
 
Sudden Network Connection Problems, Very Weak Signal or Won't Connect

My wifi has suddenly stopped connecting to my laptop. It works perfectly on my phone and other computers, so I know it's not the router. I've renewed my IP address, uninstalled and reinstalled all the correct drivers, double checked my network settings, restarted my computer in safe mode with networking (which didn't help at all), run Windows Update, run troubleshooter (which just told me it couldn't solve the problem), and I've reset my computer to an earlier point before the problem started but I still can't connect. I can connect through the ethernet cord and then if I sit right by the router I'm fine but more than 20 feet and my signal is completely gone. Please help


My System SpecsSystem Spec
.
17 Jan 2017   #2
samuria

win 8 32 bit
 
 

Welcome to the forum please download www.crewetown.co.uk/wireless.exe right click choose run as admin post results
My System SpecsSystem Spec
17 Jan 2017   #3
barnettkvb

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by samuria View Post
Welcome to the forum please download www.crewetown.co.uk/wireless.exe right click choose run as admin post results
Okay thank you, I ran it and ended up with this:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Kelsie-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Home

Wireless LAN adapter Wireless Network Connection 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. . . . . . . . . : 1E-E9-D3-1A-CC-7E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Atheros AR5B125 Wireless Network Adapter
Physical Address. . . . . . . . . : 7C-E9-D3-1A-CC-7E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a9e2:b87e:be50:54a0%16(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.16(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Tuesday, January 17, 2017 2:14:27 PM
Lease Expires . . . . . . . . . . : Wednesday, January 18, 2017 3:39:29 PM
Default Gateway . . . . . . . . . : 192.168.1.254
DHCP Server . . . . . . . . . . . : 192.168.1.254
DHCPv6 IAID . . . . . . . . . . . : 226290131
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1B-4C-A7-52-04-7D-7B-25-65-F4
DNS Servers . . . . . . . . . . . : 192.168.1.254
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : Home
Description . . . . . . . . . . . : Atheros AR8152/8158 PCI-E Fast Ethernet Controller
Physical Address. . . . . . . . . : 04-7D-7B-25-65-F4
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{DC9C0CD3-E4FB-465A-822D-763B51706F96}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.Home:
My System SpecsSystem Spec
.

18 Jan 2017   #4
DirtAlliance

Windows 7 Ultimate x64
 
 

Something you can try is changing the wifi channel.. sometimes if too many networks are broadcasting the same signal you wont be able to connect or will continue to keep getting bumped off.
My System SpecsSystem Spec
18 Jan 2017   #5
samuria

win 8 32 bit
 
 

You only posted 50% of the report did you right click and choose run as administrator it should show any routers in your area with channels
My System SpecsSystem Spec
19 Jan 2017   #6
barnettkvb

Windows 7 Home Premium 64bit
 
 

Sorry, I ran it again, is this all the information? It was too big to copy and paste so I attached the .txt file


Attached Files
File Type: txt reg.txt (32.2 KB, 2 views)
My System SpecsSystem Spec
19 Jan 2017   #7
samuria

win 8 32 bit
 
 

There is another router on the same channel as you with similar strength which will kill your connection your signal strength is very low so you will struggle anyway. Go onto router and change to channel one. Look at what you have running at start as you have a lot starting
My System SpecsSystem Spec
19 Jan 2017   #8
barnettkvb

Windows 7 Home Premium 64bit
 
 

I've successfully changed the channel on the router to one not being used and disabled all the extra startup programs, but still weak or no signal. How can I tell if this is a hardware problem or not?
My System SpecsSystem Spec
19 Jan 2017   #9
samuria

win 8 32 bit
 
 

If you get next to the router do you get 100% can you get anothe rpc or tabley in the same location does that get a better signal
My System SpecsSystem Spec
19 Jan 2017   #10
barnettkvb

Windows 7 Home Premium 64bit
 
 

yes, I can get a five bar signal if I put the laptop right next to the router, but the signal dissolves if I move it more than ten feet away. I have my laptop and a tablet in the same room right now and the tablet gets perfect internet, but the laptop can't pick up a signal at all
My System SpecsSystem Spec
Reply

 Sudden Network Connection Problems, Very Weak Signal or Won't Connect




Thread Tools




Similar help and support threads
Thread Forum
Weak Wifi signal
Hey guys, I have this problem and i hope you could help So.. my WiFi signal so far was very good and sutently my wifi signal is so weak I used to have a full connection in my room now i have just one bar or none. I go next to the router to connect and i get 3 or 4 bars.. Can anyone...
Network & Sharing
Unable to Connect to Network, Dropping Connection, and other problems
So for a while, I had a network adapter (netgear n300) that didn't seem to work very well. It would connect, but be very slow and cut out often, requiring a computer reboot. I figured this was a problem with the adapter, so I tried one of my brother's, a netgear n600. after installation, I found I...
Network & Sharing
Problems in ad-hoc wifi network - signal strength weak, unable to ping
Hi, I need some help with Win7 wifi. I'm trying to create an ad-hoc wifi network between my Windows 7 laptop (Toshiba c650) and my samsung wave y handset. My wifi card is atheros-AR9285. When I connect to this network from my wifi, connectivity is established, but with some problems: It...
Network & Sharing
My WiFi signal is very weak, how can I fix this?
Hello fellow windows 7 users, I hope you don't mind helping me with an issue I have been having. Let me explain my situation. A couple years ago, my dad bought a wireless router. For some reason, the signal on it was very weak. We tried tweaking the settings, but no results were produced. We...
Network & Sharing
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App