Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Any idea why this keeps happening? (Internet Connectivity)

24 Jan 2017   #1
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 
Any idea why this keeps happening? (Internet Connectivity)

Recently I came here for help with an internet connectivity issue I was having. Here's the thread:

No Internet Access After Restore

I designated it as "solved," because it was. But unfortunately this same issue is recurring. I've had to go back and run Nihal's advice again twice now. The problem reappears on boot-up, but not always. So there's still something amiss somewhere in my system. Any ideas what or where it might be?


My System SpecsSystem Spec
.
24 Jan 2017   #2
Nihal mazhar

Windows 7 home basics x64
 
 

Sorry to hear that.If you are sure that its not a case of malware,i'd suggest you to inspect startup programs.try disabling them in small bunches or one by one until the issue is solved.disable third party programs at first.
My System SpecsSystem Spec
24 Jan 2017   #3
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

Thanks for your response, Nihal. I had two items in my machine's Startup folder: Dropbox and a program for a plug-in wireless adapter that I use sometimes. Really, I don't think either of these were the offender, nonetheless, I removed both. I don't use either that much anyway.

Is this the complete list of Startup items? I ask this because whenever I boot this machine, Skype loads itself into my task bar, and I've never given it permission to do this. I have to manually close it if I want to get rid of it.

Let me ask you -- is there anything about the Restore process that might leave something behind? A "switch" set wrong or something? As you may recall, in the above linked thread, I stated that this problem appeared after I reset the machine to its most recent Restore point (it was working fine at that point too).
My System SpecsSystem Spec
.

24 Jan 2017   #4
Nihal mazhar

Windows 7 home basics x64
 
 

The startup folder may not display every startup process in it.It is better to access it this way
win+R>type MSCONFIG and enter>startup tab.Disable them one by one

As to your question,I am not sure if this was a result of system restore alone .You did also mention about a program that caused trouble to your system.It may be a problem with that.

Last time I told you to perform some steps as to determine if the problem was with the DNS or not in the other thread in post#6.If you can provide the outcomes,it may help
My System SpecsSystem Spec
27 Jan 2017   #5
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

When I typed in "win+R" this started up a program called "Windows Easy Transfer," a process I've never seen before. I went ahead and set it up to run on both computers, but I don't see how this pertains to my problem. So instead I opened up a command prompt and typed in the remainder of your recommendation.

So I went to the Startup tab and discovered a ton of stuff that's getting loaded. Including duplicates of a few programs. I disabled everything except for a couple of hardware-specific processes and one Windows application. Then I rebooted and loaded a browser. OK, I'm back on the Internet. Now I guess I get to find out which of the couple of dozen or so items under the startup tab is the culprit.

Regarding the steps you told me to perform before, the responses I got were not unusual. Most were just telling me to reboot my machine, which I did. It seems that the entire series of commands you gave me was necessary to get the system back online. But when I rebooted, no more Internet access, which points to startup items, as you correctly guessed. I have a few in mind that I'm gonna get rid of. I think that this will probably take care of things.

Thanks again for all your help, Nihal. I will report back if it appears that things are now truly fixed.
My System SpecsSystem Spec
28 Jan 2017   #6
Nihal mazhar

Windows 7 home basics x64
 
 

Thats the standard shortcut for RUN.maybe it was modified for you system.You can start run by typing it in start menu.
I was not asking about the network reset commands but for this
"" ping google.com and see if it can receive the packets.after that ping 8.8.8.8.this is to see whether the problem is with the dns .also try entering this ip address into your browsers address bar 72.21.211.176.It is the ip addrress of amazon.com(its hard sometimes to find a reliable ip address.many of them wont work).your bowser may block access to amazon.com saying that its insecure. that doesn't matter.(or you can try with this ip address 45.79.151.23.""


My System SpecsSystem Spec
24 Feb 2017   #7
cooltouch

Win7 Ulitmate x64, XP x86 (Dual Boot)
 
 

Well, it's been a few weeks and I realize I haven't checked back in here. The problem appears to have been solved. It hasn't reappeared since I dumped a bunch of stuff from my machine's startup routine. So I'm gonna mark this problems "Solved."

Thanks again!
My System SpecsSystem Spec
Reply

 Any idea why this keeps happening? (Internet Connectivity)




Thread Tools




Similar help and support threads
Thread Forum
Internet connectivity problem, affects wired internet but not wireless
I am having Internet connectivity issues that only affect my computer and only affect it when I'm using a wired connection as opposed to a wireless connection. I would just use the wireless except that it's too weak here at my house especially in the room where I'm working and thus it's slow...
Network & Sharing
BSOD, no idea why it is happening, Novice really needs Help!
Hello All, So I am having repeated BSOD on my machine. Usually at night when I wake up there it is greeting me. I really need help trying to solve this as I am very much a novice at this kind of thing. Here is the Windows Log after I start back up: Problem signature: Problem Event...
BSOD Help and Support
Black screen?? No idea really whats happening...
I have been having my monitor go black, like windows is shutting down/restarting by itself which i've had happen. However after many minutes there has been no shutdown or restart, and postcode LCD on board keeps reading CPU temp which it only does when in an OS, so I assume windows is still there...
General Discussion
No Internet connectivity...
Hi guys, Windows detects my Router and I can go to 192.168.1.1 too. But I have no connectivity to the Internet. Network Sharing says Unidentified Network and detects it as public. What shoud I do? I'm sure aboud the ip thing and configuration; cos I did the same configuration which I use in Win...
Network & Sharing
Internet Connectivity
I just bought a new laptop with Windows 7. I was trying to hook up a wireless router the computer. I followed the instructions, but there was an error so the wireless connection was never completed. Before I tried to set up the wireless router I connected straight to the modem with an Ethernet...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App