Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Have internet connection, unable to browse with wifi. LAN ok

26 Jan 2017   #1
Vdf777

Windows 7 home Premium 32bit
 
 
Have internet connection, unable to browse with wifi. LAN ok

I travel a lot and I started having problems connecting my laptop at hotels, airports, coffee shops..etc
I am using Windows 7 Home Premium
4 weeks ago, I didn't have that problem. Perhaps since I upgraded something, So every time I connect to the hotel wifi access for example, it will show at the bottom right that it is connected as the hotel_guest. Obviously, it will require that I enter a code/room number/last name when a window will pop up or when I start a browser... When I open either, IE, Firefox or Chrome, I get the same results: not connected.
At hotels where there is no code required, I connect directly and everything works. I use the LAN at hotels that require a code to enter, I open any browser and the hotel page will open up requesting last name and room number, with or without the code...and it works fine. But not when using wireless.
At home, wifi connects to the home network with no problems.
I disabled all firewall, pop ups and tried everything. Using the "ping" test, there is connection, but no browser works
Therefore I believe it has to do with a wifi setting somewhere and third partie's website where it requires to enter something before having access.
If someone knows how to fix this, it would be appreciated.
Thanks
Denis


My System SpecsSystem Spec
.
26 Jan 2017   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Denis now you say you upgraded some thing just what was that? Also when you got that message not connected did you try running the network diagnostics - the window that pops up when you lose or cannot get a connection?

The other thing is too can you please update the system specs please as it is very hard advising what to do when we do not know what we are dealing with ie just Laptop OS 7 browser ?Chrome is not much to go on.
System Info - See Your System Specs a good way is to use Point 5(D) as the specs can be pulled up by clicking on the small system specs box at lower right of the post box
My System SpecsSystem Spec
Reply

 Have internet connection, unable to browse with wifi. LAN ok




Thread Tools




Similar help and support threads
Thread Forum
Unable to browse internet by any means
Hello, I am having an issue with a computer that otherwise works fine. I am unable to browse any website via domain name or IP address, with any web browser. Things I have tried include: Problem: Cannot connect to internet with any web browser Notes: - PING works, internet connectivity...
Network & Sharing
Showing a connection to the internet but unable to browse
Currently I am showing that I am connected to the internet with no issues but when I open a browser or open Skype (anything requiring an internet connection) i am unable to connect. I have been looking all over the forums trying to find a solution. So far I have verified my DNS server is working ok...
Network & Sharing
Unable to connect with my internet connection through Wifi or Ethernet
Hi folks, the machine is Samsung NP300e5a, installed with windows7 64bit. Unable to connect with my internet connection by any means, wifi or ethernet. One of the senior member of this forum sent me a link of drivers. I uploaded all the drivers again and again. The laptop has no error message in...
Network & Sharing
Unable to USE internet connection (WiFi)
Hey. I'll jump straight to my problem to keep things short. I seem unable to use my WiFi connectivity on my notebook. By this I mean that I cannot surf the internet or download anything using download managers <IDM and uTorrent>. However, strange as it may be, Windows is able to connect to the...
Network & Sharing
Unable to browse or generally use internet
Right, so when I got home this evening, I was looking forward to some relaxed surfing and checking on my mail and such, but as you've guessed, that didn't happen. Basically, the problem is as follows, I am able to get an adress from my router, I am able to ping inside and outside the network,...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App