Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Mapping Error

29 Jan 2017   #1
Bertison

Windows 7/64 HPremium.
 
 
Mapping Error

I have a Sky Router and "Q Box" TV service. These are connected from the router, as my network:

* Sky Q Box, wireless.
* TP Link 5-Port Gigabit Desktop Switch, TL-SG105, via Cat 6 ethernet, 2 rooms from the router. This is then connected to this -
* Desktop I am using -
* nsa310 NAS, both via Cat6 ethernet.
* Wife's Lenovo laptop, 9 months old, 1 room away at the other side of the bungalow but very close to the router: wireless, permanent full signal.

Every device works fine, I can print from the laptop, printer is beneath the desktop and USB connected.
The problem has only just happened in the last couple of days: when opening "Network & Sharing" I cannot locate anything other than my desktop and internet. If I try to "See Full Map" I get the message "An error happened during the mapping process."
I have tried to solve this via Windows Diagnostics, have used Command Prompt as administrator to carry out these commands -
sfc /scannnow (no problems found)
ipconfig /flushdns
netsh int ip reset (ignored "Restart computer" -went to) : -
netsh winsock reset (Restarted computer there)
No change.
This has always worked for me with DNS problems and mapping errors in the past, but nothing I do seems to help. Strangely, when I use Windows Explorer to access the network, I can see all devices that are on the network and live. Currently, that's this PC, the laptop (granddaughter doing homework) and the NAS. I am stumped: does anyone have any ideas? I would like to carry out my usual backup to the NAS using Macrium Reflect, if there is a problem during backup, I do not want to experience a failed backup.
The only unusual activity has been an upgrade to Kaspersky Total Security 2017, from 2016. No problems with that.


My System SpecsSystem Spec
.
29 Jan 2017   #2
Bertison

Windows 7/64 HPremium.
 
 

I have no idea where the gremlins went, but after posting this, I reopened Network & Sharing - See Full Map. Great, I thought, it's solved all by itself. Tried it again, back to the problem. Going to have lunch and come back to this. Shutting down and switching off the desktop, back laters.

I hate these kind of on-off problems!

Back on today (Monday) : surprised no one has answered. Anyway -

Libraries - Windows Explorer - Network shows all devices. Network& Sharing Center gives "Windows cannot discover any computer or device." I accessed the Sky router page and even the 3 phones in the house were shown on the webpage. WTF is happening with Network & Sharing Center?
My System SpecsSystem Spec
Reply

 Mapping Error




Thread Tools




Similar help and support threads
Thread Forum
Network Mapping (I Think)
I'm not sure what it's called, but I wish I could get it to work again. When you go to "Open Network and Sharing", you'll see a little thing in the upper right with the words "See Full Map". When I press on that and wait like 30 secs it tells me that "An error happened during the mapping...
Network & Sharing
Network drive mapping for DNS-320 media server and error 0x80070035
Hi, I recently brought a Dlink DNS-320 and have searched the relevant forums for that product but all the solutions for resolving a 'map network drive error' have been unsuccessful. I have tried mapping the drive on this product using the IP address and I can ping the IP address for this...
Network & Sharing
An error happened during the mapping process.
I have just finished updates for an OEM installed Windows 7 box purchased ealier today. When I first started WIndows, I used the Control Panel > Network and Sharing Center, successfully, to build a "See full map" diagram of my home-office (soho) network. However, after all updates have been...
Network & Sharing
Network Mapping
Is there a way in Windows 7 to have network mapping (network neighbourhood or network favorites) shown the same way as it used to be in XP ? That is to say similarly as the attached screen shot where there are both domains and workgroups.
Network & Sharing
Mw2 no controller mapping!?
Recently just got MW2 for pc. I have the wireless xbox controller for the pc. get into the options menu for MW2 go to controller, absolutly no setting to switch to a gamepad. infinity ward must be retarded for not adding this feature. Well anyways anyone know if there is a update available for the...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App